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Кіріспе 

 

Дизайн шығармашылық адамдарының арқасында, заттың үйлесімділігін, 

безендірілуін жоғары деңгейде беру мақсатында  кез келген ортада өзінің 

тиесілі орнын алды. Дизайн жоспарланған, үйлестірілген - көркем іс-әркет түрі, 

қоршаған заттарды қолайлы, ыңғайлы жасаумен қатар, визуалды 

коммуникациялық және макеті жасалған ақпараттық жүйе, яғни адамның 

ойындағы проекцияны қағаз бетіне түсіріп, нәтижесінде белгілі жоспарланған 

заттың келбетін, бейнесін көрсету. Дизайнер өз жұмысына барлық ынтасы мен 

креативті ойларын ортаға сала отырып: техникалық конструкциялаудан, 

композициялық-үйлесімді пішімін құру, бір стилді ұстану, концептуалдық 

заттық ортаны модельдеуді ескере отырып қолдануы тиіс. Дизайнның мақсаты 

адамның әр түрлі ақпараттық өмір сүру ортасы мен іс-әркетінің көркем-

образдық модельдеу негізінде сапалы жұп-жұмыр дүниені немесе затты 

қолдануға ұсыну.  

Қазақстан дизайнерлер Одағында топқа бөлінген дизайн бағыттары 

орын алған: графикалық дизайн, көлемді дизайн, кеңістік дизайн, тұрмыстық 

заттар дизайны. Оқу құралда графикалық дизайнды дамытқан көп 

қолданылатын негізгі бағдарламалармен қатар қазір баспа өнімінің дизайнын 

жасауда кеңінен қолданылып жүрген InDesign бағдарламасы туралы 

қарастыруды міндет етеді.  

Бүгінгі таңда баспасөз саласының ерекше назар аударып отырған 

мәселесі дизайндық безендіру жұмыстары. Себебі, қазіргідей нарық заманында 

жарық көретін, оқырманына ұсынылатын газет-журналдар өз бәсекелестерінен 

басып-озу үшін баспа өнімдерінің дизайнына, сыртқы үйлесімді визуалды 

келбетіне ерекше мән береді. Алайда газет-журнал дизайнын жасаушы 

тәжірибелі мамандар бүгінде тапшы. Бұл қызметте төзімділік пен ерекше 

үйлестіруші қасиетіне ие болып қана қоймай, этикалық-эстетикадан хабары 

болуы қажет. Білімі мен біліктілігін артырғысы келетін баспасөз саласының 

беттеушісінің немесе дизайнерінің арнайы оқулықтарды да табуы өте қиын. 

Сайттарда қысқаша берілетін бірді-екілі курстар болмаса, графикалық дизайн 

ерекшеліктерін толықтай қамтыған арнайы оқулықтар бірен-сараң. Сондай-ақ 

жаңа медианың қарқындап дамуымен қатар, бүгінде осы салада қолданылатын 

бағдарламалар жылдам жаңару үстінде.  

Аталмыш оқу құрал осы олқылықтардың орнын шамалы болсын 

толықтыруды мақсат етеді. Оқу құралда газеттер пен журналдарды, кітаптар 

мен басқа да баспа өнімдерінің дизайндық безендіру жұмысында кеңінен 

қолданылып жүрген қолданбалы графикалық бағдарламалардың 

артықшылықтары мен кемшіліктеріне қысқаша тоқтала отырып, оның ішіндегі 

InDesign бағдарламасының интерфейсімен, элементтерімен, әртүрлі құралдар 

және басқару, редакциялау тақталарымен  таныса отырып, жұмыс істеу 

терезесінің қыр-сыры сөз болады. Жаңа құжатты қалай ашу, мәтіндік 

фреймдердің параметрлері, мәтінді пішімдеу, қаріптер мен азат жолдарды қою, 
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кестемен жұмыс істеу тәсілдері, ең қиыны математикалық және химиялық 

формулаларды қою, түс үйлесімділігі, графикалық нысандармен жұмыс істеу 

үрдісі қарастырылады. Аталған бағдарлама оқу барысында тәжірибелік 

сабақтарда қолданыла отырып, жұмыс үстелі үстінен скриншот жасалып, 

суреттері берілген. Бағдарламада орындалатын бұйрықтар тізбегі ағылшынша 

және орысша тілде берілген, себебі компьютерде орнатылған бағдарламалар 

ағылшынша немесе орысша нұсқада орнатылады. Бірақ жұмыс жасау тізбектері 

қарапайым, тілге ұғынықты түсіндіріледі.  Оқу құралы баспа саласының 

дизайнында оқитын жоғары оқу орының студенттері үшін, газет-журнал 

беттеуші дизайнерлер үшін, баспа дизайнына қызғушылық  танытқандарға  

үлкен көмек болары сөзсіз.  
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1-тарау 

 

БАСПАДАҒЫ ДИЗАЙН ТЕХНОЛОГИЯСЫ: ТҮСІНІГІ, СИПАТЫ 

ЖӘНЕ  ҚОЛДАНАТЫН НЕГІЗГІ БАҒДАРЛАМАЛАР 

  

Қазіргі уақытта жаңа медианың қарқынды дамуы, оның ішінде газеттің 

мобиль қосымшаларының шығуынан кез келген баспа өнімі тартымды, 

үйлесімді безендірілуіне басты назар аудара бастады. Сондықтан 

журналистиканың «Баспа дизайны-Web дизайн», «Медиадизайн» және тағы 

басқа пәндері арқылы графикалық дизайнды студенттерге барынша тереңдетіп 

оқытудың қажеттілігі туды.  

Дизайн туралы түсінік. Дизайн термині (ағылш. Desing -  жоба, 

жобалау, сызу, жоспар, сурет) - көркемсурет және сәулет өнерінің өнеркәсіп 

бұйымдарының ең үздік үлгілерін жасау және заттың ортаны үйлестіру 

шараларын қамтитын бағыттың атауы [1]. Дизайн ұғымы 1928 жылы АҚШ-та 

қолдана бастаған екен. Бұл ұғымның өзі бертін қолдана бастағанымен, оның 

негізі ертеден бері қалыптасқанын байқау қиын емес. Мысалы, қазақ халқының 

ұлттық қайталанбайтын қолөнер бұйымдарының түрлері этнодизайндық үлгіде 

жаслған күнделікті өмірге қажетті құрал- жабдықтар, әр түрлі музыкалық аспап 

түрлері, ұлттық киім-кешекке салынған ою-өрнектер, т.б. Ал, қарастырғалы 

отырған баспасөз саласын безендіруге негіз болған графикалық дизайнның 

бастауын кестелерден, тоқыма өнерінен, текемет, алаша, түс киіз, киіз беттеріне 

салынған ою-өрнектен кездестіреміз.   

Дизайнын жасау немесе оны ойластыру деген не? Дизайнын ойлау 

идеясы алдымен 1969 жылы «Жасанды ғылымдар» атты кітабында Герберт 

Саймон ұсынады. Кейінірек бұл идеяны Стэнфорд университетінің ғалымдары 

жасаған және дизайн қарастыру идеясын қолдайтын Стэнфорд дизайн мектебін 

құрған. Дизайн жасау тұжырымдамасы түрлі жолдармен түсіндіріледі. Дизайн 

жасаудың негізі анторпоцентризм принципіне жатады. Бұл принципті 

қолдайтын кез келген маман компанияның, фирманың мүдделеріне, 

басшысына, жобаның жетекшісіне емес, өнімнің жоғары деңгейде берілуіне 

мүдделі. Макетін немесе конструкторын ойлай отырып негізгі жоспарланған 

дизайнның үлгісін алу үшін, бұрыннан қалыптасқан безендіруден өзгеше 

көңілге қонымды дизайнды ұсыну. Ол үшін дизайнердің ерекше көзқарасы мен 

кез келген адамның сана-сезіміне келе бермейтін үйлестіре білу қабілеттеріне 

ие болуы керек.  

ТМД елдерінде, соның ішінде Қазақстан да, 60-жылдардан бастап 

дизайн өнері жүйелі түрде қалыптасып, кеңінен дами бастады. 1987 жылы 

Қазақстан Дизайнерлер одағы құрылды [2]. Кіріспеде Қазақстан дизайнерлер 

Одағы дизайнды бірнеше бағытқа бөлгендігін айтылған. Олар: графикалық 

дизайн, көлемді дизайн, кеңістік дизайн. Осыларды қысқаша қарастырып өтсек. 

Графикалық дизайн: жарнама және сауда саласында, полиграфия, графика, 

кітап дизайны 1920 жылдары дизайнның негізгі саласы болды. Сол кездегі 
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рефолюциялық мәдениетті көтеруге бағытталған, сауатсыздықты жою, кітап 

баспасының тез дамуына әсер етті. Мысалы, Қазақстан Республикасының 

Ұлттық кітапханасында сақталған 1932 жылы Қазақстан баспасы шығарған 38 

беттік, авторы Б. Житковтың  5000 данамен шыққан «Осы кітап» атты баспа 

жұмысы туралы  ескі кітаптың арнайы жазылып жарық көргені  негіз бола 

түседі. Кітаптарды, марапаттау қағазын басып шығару қатты өріс алған. Көркем 

әдеби, жалпы ғылым, техника саласында сериялы иллюстрациялық журналдар 

көп тиражды болып баспадан шығарылған екен. Мұндай қарқын біріншіден 

дизайнерлік шешім қабылдауды, екішіден сауда жарнамасын  ұйымдастыруды 

талап етті.  

Көлемді дизайнға өнеркәсіп дизайны, жиһаз, киім, флористика, арт 

дизайн жатқан. 

Кеңістік дизайнына сәулет, экстерьер, интерьер, кіші көлемді формалар, 

ландшафт, эксподизайн, жарық-сәуле және түс бояуының түрлерін қамтыған.  

Кез келген газет, кітаптар мен альбомдар, сапасы жоғары журналдар мен 

плакаттар – дәл қазіргі заманның күнделікті көріп жүретін графикалық 

дизайнында қоршаған ортасымен тығыз байланыста. Ерекше, жақсы түсірілген 

суреттердің болуы графикалық дизайнерлердің басты талаптары болып 

табылады. Дизайнердің ұсынған макетінің талапқа сай көркемделуінің елу 

пайызын суреттер көрсетеді. Дизайнмен айналысатын маманды дизайнер деп 

атайды.  Дизайнер  мамандығы қазір көптеген жерде сұранысқа ие бола 

бастады. Шығармашылықпен жұмыс жасау және табысы мол қызмет үшін 

үлкен мүмкіндіктер ашуы сөзсіз. Талантты, дарынды графикалық дизайнерлер 

жиі жеке шығармашылық тәжірибемен айналысатын журналдардың, көбіне 

жарнама жасаушы агенттіктердің көркемдік жетекшілері болып табылады.   

Дизайнмен айналысатын маманның қызметіне өте көп қызмет түрлері 

жатады. Мысалы олар: 

- газет-журналдарды, кітаптарды жобалау және орналастыру; 

- типография, каллиграфия, қаріптер; 

- корпоративтік және фирмалық имиджді қалыптастыру (логотиптер 

мен брентерді жасау); 

- баннерлер мен плакаттар өндірісі; 

- жарнамалық және әр түрлі кәдесыйлық басып шығару (буклеттер, 

брошюралар, күнтізбелер, шақыру билеттері); 

- қаптама пішімдерін әзірлеу; 

- веб-дизайн; 

Дизайнер жоғарыда аталғандардың макеттін жобалап, дизайнын 

жасайды. Сондықтан дизайнердің мынадай қабілеттері болуы керек: үнемі 

жаңарып отыратын графикалық пакеттерді, бағдарламаларды білуі тиіс, 

ізденімпаз, дизайнға ғана тән технологияларды жетік меңгерген, жақсы сурет 

сала алуы керек.  

Қолданатын негізгі бағдарламалар. Қазіргі уақытта басылымға 

шығатын басылымдардың дизайнерлері мен беттеушілері әр түрлі графикалық 
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бағдарламаларды қолданады.  Газеттің дизайнын жасауда қолданатын қолайлы 

бағдарламалардың бірі – QuarkXPress.  

QuarkXPress – (Quark Inc. компаниясының өнімі (www.quark.com)). Бұл 

бағдарлама жұмыс жасауға қолайлы, өте жеңіл бағдарлама болса да тәжірибесі 

бар дизайнерлер мен беттеушілердің көбі QuarkXPress-пен жұмыс істемейді.  

 

 
 

1 - сурет –  QuarkXPress  бағдарламасының интерфейсі 
 

Бұл пакеттің артықшылықтары - мәтін мен графиканы бере отырып, 

объектіні қоршап, жиектеу  функцияларын пайдаланып, күрделі беттеу, 

келісілген стандарттарын сақтай отырып, макетті форматтауды өзгерту 

қабілетінде. Мысалы, құжат үлгілері сіздің мүмкіндіктеріңізді шектеудің 

орнына құжатты пішімдеудің стандартты параметрлерін тиімді сипаттауға 

көмектеседі және соңғы беттеу кезінде уақытты үнемдейді. Бөлінген 

бағаналарды (колонкаларды) жақсы игереді. QuarkXPress  бағдарламасының 4 

нұсқасында бағдарламаға безье қисығы бойымен мәтін жасау функциясы 

қосылған. QuarkXPress пакетінде бет мәтінін орналастыру мен  басқару оңай. 

Абзацтар аралықтары мәтін бағананың барлық биіктігін толтыратындай тігінен 

өзгерте отырып, орнатуға болады. QuarkXPress құжатымен жұмыс аяқталған 

соң, оның параметрлерін жаңа мәтінмен және графикамен жұмыс істеу үшін 

пайдалануға болады, жаңа құжатты пішімдеуді өзгерту мүмкіндігі бар.  

Бұрын бағдарламада суретпен жұмыс істеу мүмкіндігі болмаған. Кез 

келген суретті қию немесе тазалау керек болса, басқа графикалық 

http://www.quark.com)/
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бағдарламалардың көмегіне жүгінуге тура келген. Ал, бұл көп уақыт алатыны 

сөзсіз. Қазір QuarkXPress бағдарламасы  Adobe Photoshop-ке өтпей, бағдарлама 

ортасында күрделі өрнектерді жасауға және кескіндерді қиюға мүмкіндіктері 

бар екен. Бұл импортталған EPS және TIFF файлдарын шектеусіз өңдей алады 

деген сөз. Жартылай тондармен жұмыс істеу және түс тепе-теңдігін реттеу 

кезінде QuarkXPress түстер тақташасы жақсы жұмыс істейді.  

Adobe компаниясының бағдарламалары: PageMaker, InDesign 

(www.adobe.com) және Corel Corp. Беттеушілер көбірек жүгінетін 

бағдарламалардың бірі - Adobe PageMaker. PageMaker бағдарламасын 1984 

жылы Aldus фирмасы жасап шығарған екен, кейін Adobe фирмасы сатып алады. 

Бұл бағдарлама QuarkXPress ұқсас болып келеді, басылым беттерінен гөрі кітап 

шығрауға қолайлы бағдарлама.  

 

 
 

2 - сурет –  Adobe PageMaker  бағдарламасының интерфейсі 

 

Adobe PageMaker бағдарламасы өзін көптеген күрделі тапсырмаларды 

шеше алатын сенімді бағдарлама ретінде көрсете алды, дегенмен де, 

кемшіліктері де бар. Мысалы, кестелермен жұмыс жасауда, градиенттік 

бояуының жоқ болуы, арнайы эффектілердің болмауы. Бағдарламаның басты 

кемшілігі – фотосуретпен жұмыс жасай алмайтындығы. Газеттің дизайнын 

жасау кезінде қолданатын графикалық эффектілер бұл бағдарламада жоқ. Оның 

қазіргі мәтіндік редакторлардан айырмашылығы – олардың типографиялық 

баспада көптеген мүмкіндіктерінің болуы: 

- беттегі объектілерді (мәтінді, графиканы) дәл позициялау; 
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- сөзаралық және әріпаралық интервалдарды қою; 

- мәтіннің жеке бөліктерін (мәтін блоктарын) еркін орналастыру, бұру 

және кескіндеу; 

- графика объектілерін бұру, кескіндеу нақты бейнесін алу, масштабтау; 

- графиканы мәтінмен қоршау; 

- мәтін мен графиканы үйлестіру. 

Кейінгі жылдары газет пен журналдардың дизайнын CorelDraw 

бағдарламасының нұсқаларында жасалып, оқырмандарына жол тартты. Бұл  

бағдарлама баспа материалдардан даярлауға қолданады: буклет, калнедарь, 

кітаптар иллюстрациясы, плакаттар, визитка, билеттер т.б. CorelDraw 

бағдарламасын Web-сайт элементтері мен Web парақтарды безендіруге, 

техникалық құжаттарды, сызбалар, жоспар, схема сипаттамалары бар 

файлдарды жасауға қолданады. 
Векторлы график редакторы CorelDraw Каналдық Corel Corporation 

фирмасының арқасында кеңінен танылған. CorelDraw интерфейсі басқа 

бағдарламалардан мүмкіншіліктері басым. Интерфейсы кескін үйлесімі басқа 

графиктік құжаттардан құрылуы мүмкін. Мысалы Adobe Illustrator немесе 

Macromedia Free Hand графигін қолдана алады. Doc Rers-тің басты элементті 

немесе қиылыстырған тақталар негізгі элементтері болып табылады. Мұндай 

тақталар басқа жұмыс алаңдарына ауысу кезіңде басты құралдармен жұмыс 

істей алады.  

 

 
 

3 - сурет – Adobe PageMaker  бағдарламасының интерфейсі 
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Терезенің басты тақтасы жабылатын батырмалардан тұрады. 

Қиылыстыру тақтасы бұл автоматты түрде жұмыс алаңының көлемін өзгертіп, 

басқа бағдарламаларды да бейнелей алады. Бұл тақтада басқа басқару 

элементтерінде жүйелік түрде орналасады. 

CorelDraw бағдарламасы жарнамалық жұмысқа арналған, әр түрлі 

этикеткалар (тауарға жапсырылатын қағаз), ғылыми иллюстарцияларда 

(мәтіннің мазмұнын суретпен беру), техникалық диаграмма сызуда, буклет пен 

плакаттарды безендіруге және баспа салаларында көп пайдаланылады. 

CorelDraw-дың 12-нұсқасында икемділігі жоғары құралдары бар болғандықтан 

Web парақтарын дайындауға қолданылады. Graphics Suite интегралдық 

пакетінің негізгі программасы CorelDraw12. CorelDraw бағдарламасы жаңа 

үйренушіге жеңіл, түсінікті. Ол қолданушыға көп пакетті құралдар жиынтығын 

ұсынады, ал бір пакетте бірнеше құралдар орналасады. CorelDraw 

бағдарламасы вектролық және растрліқ графиктерді өңдейді, мәтіндермен 

жұмыс жасайды, әр түрлі эффектілерді құрады, нысандарды үш осьте өңдеп 

көрсетеді, web-парақтарын жасайды, электрондық хабарламаларды безендіреді. 

CorelDraw 12-нұсқасы жақсы, әрі түсінікті интуитивті графикалық пакеттер 

жинтығы бар, олар векторлық иллюстарцияны өзерту үшін қолданылады. 

Кейінгі уақытта газет пен журнал дизайн жасап беттеу үшін Adobe 

InDesign бағдарламасы кеңінен қолданыла бастады. Баспа саласындағы 

дизайнерлер мен беттеушілер үшін бағдарлама уақытты үнемдейтін 

графикалық құрал болып табылды.  

InDesign бағдарламасының PageMaker бағдарламасынан 

артықшылықтары: кесте жасауда қиындық тудырмайды, кез келген 

кеңейткіштегі файлдарды экспорттап, импорттап, көптеген форматтармен 

жұмыс жасай алады. Мәтін мен суретке градиенттік бояу, графикалық 

элементтерді жасау, нысандарға көлеңке түсіру, оларды орналастыру, 

дайындалған құжаттарды электронды түрде сақтау, сондай-ақ PDF 

форматындағы файлдарды ғаламторда орналастыру – бұлар InDesign 

бағдарламасының көптеген мүмкіншіліктерінің бір бөлігі. Осының арқасында 

олар QuarkXPress бағдарламасымен бәселекелесе отырып, ірі баспа фирмалары 

мен қатар шағын кәсіпорындар тарапынан қолданысқа ие. Сонымен бірге осы 

бағдарламалардың Орта және Шығыс Еуропа елдеріне (InDesign1.5 CE)  

арналған жүйеленген нұсқалары жасалған. InDesign CS2 - CS4 - бағдарламасы 

көп таралған. Оған көптеген тілдердегі мәтіндерді грамматикалық тасымалдау 

мүмкіншіліктері қосылған, тізімдермен жұмыс  істеу жақсы дамыған, 

қолданушының мәзірін PageMaker стилінде қолдануға болады. 

Adobe InDesign бағдарламасы Adobe фирмасының басқа 

бағдарламаларымен үйлесімді жұмыс атқарады: Adobe Photoshop, Adobe 

Illustrator. 

 Жоғарыда аталған бағдарламалардың әрбір жаңа нұсқасы жаңарған 

сайын қолданушыға ыңғайлы қосымшалар мен тиімді мүмкіндіктері ұсынады. 
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Сондықтан әрбір нұсқаның өзіндік ерекшеліктерімен айқындалып, жаңарып 

отырады. 

- қолданушы үшін ыңғайлы интерфейс, бағдарламаның жылдамдығы 

үлкен масштабтағы макеттерді дайындауға, импорт пен экспортты 

жылдамдатуға өз септігін тигізеді; 

- бағдарламада қолданушының еркі бойынша әр түрлі орындалған 

операцияларды кері қайтару мүмкіндігі бар, басқа бағдарламаларда тек соңғы 

орындалған жиырма операцияны кері қайтаруға болатын; 

- графикамен жұмыс жасау барысыныда жұмыс үстелінің таза 

облыстарында әрекет  жасау мүмкіншілігі бар; 

- Microsoft Word  және Excel-ден импорталған кестелерді 

бағдарламаларда форматтауға мүмкіндігі бар, осындай операцияларды 

импортталған мәтіндік файлдарға жүргізуге болады; 

- баспа өнімдерінің дизайны жақсы жасалу үшін мәтінді бағандарға, 

жоларалық және таңбааралық интервалдарды теңестіру мен жасалған бетті 

алдын ала көру тетігі қарастырылған; 

- Adobe PDF бағдарламасымен үйлесімділік тауып, басып шығару 

параметрлерінің қолданылуы.  

Растрлік, векторлық, фрактальдық графика түрлері 

Компьютерлік графикада жұмыс істеуде бағдарламалық қамтудың 

көптеген кластары болғанымен,  жоғарыда айтылған компьютерлік графиканың 

үш түрін қарастырсақ. Бұл растрлік графика, векторлық графика, фрактальдық 

графика. Олар монитор экранына бейнелеуде және қағазға басып шығарғанда 

бейненің құрылу принциптерімен ерекшеленеді. Компьютерлік графиканың 

бағдарламалары жұмыс істейтін барлық бейнелер екі класқа бөлінеді: нүктелік 

және векторлық.  

Компьютерлік графиканың терминологиясында нүктелік бейнені өлшемі 

жағынан біркелкі және тегіс геометриялық фигуралар (көбінесе шаршы немесе 

дөңгелек) пішініндегі пиксельдердің жиынтығы деп айту қабылданған. 

Компьютер жадында нүктелік бейненің ұсынылу бұл белгілі бір бейнеде 

реттелген барлық пиксельдердің түсі туралы мәліметтердің жиынтығы.  

Растрлік графика. Растрлік графиканы электрондық (мультимедиалық) 

және полиграфиялық жариялымды өңдеуде қолданылады. Растрлік графиканың 

құралдарымен орындалған суреттерді компьютерлік бағдарламаның көмегімен 

сирек құрайды. Бұл мақсатта суретшілердің қағазда дайындалған суреттер 

немесе фотосуреттерді сканерлеу жиі қолданылады. Соған сәйкес графикалық 

редакторлердің көбі бейнені құрумен қатар, оларды өңдеуге бағытталған. 

Растрлік графиканың негізгі элементі нүкте болып табылады.  Егер бейне 

экрандық болса, онда бұл нүкте пиксель деп аталады. Бейненің өлшемімен 

оның рұқсат етуіне тікелей байланысты. Мәліметтердің үлкен көлемі-бұл 

растрлік бейнелерді қолданудағы негізгі мәселе. Сондықтан операциялық 

жадысы үлкен көлемдегі (128 Мбайт және одан көп) компьютер қажет. Растрлік 

бейненің екінші кемшілігі бөлшектерді қарауда үлкейте алмауына байланысты. 
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Бейне нүктелерден тұратындықтан, оларды ұлғайту тек қана бұл нүктелердің 

үлкеюіне әкеледі, ал бұл суретті визуалды өзгертеді.  

Векторлық графика. Компьютерлік графикада векторлық бейне деп өте 

күрделі және әр түрлі геометриялық объектілердің жиынтығын айтады. 

Бейненің негізгі элементі сызық болып табылады. Векторлық суреттердің 

барлығы сызықтан тұрады. Қарапайым объектілер аса күрделілерге бірігеді. 

Осындай амалға байланысты векторлық графиканы объектілі бағытталған 

графика деп жиі атайды. Векторлық графиканың объектілері жадыда 

параметрлердің жиынтығы бойынша сақталады, бірақ барлық бейнелер экранда 

бәрі бір нүкте түрінде шығатынын ұмытуға болмайды.  Әрбір объектіні экранға 

шығару алдында, бағдарлама объектіні бейнелеуде экрандық нүктелердің 

координаталарын есептеуді жүргізеді, сондықтан векторлық графиканы кейде 

есептелетін графика деп атайды. Векторлық графиканың маңызды ерекшелігі 

әр объект үшін оның сыртқы келбетін нақтылайтын басқарушы параметрлер 

анықталады. Мысалы, шеңбер үшін диаметр түсі, түрі және сызықтардың 

жуандығы, сонымен қатар ішкі аймақтың түсі басқарушы параметр болып 

табылады.  

Векторлық бейнені компьютердің жадында ұсынылу нүктелікке 

қарағанда күрделірек. Ол бейне  құрылған объектілердің жиынтығын көрсетеді, 

соның ішінде әр объект үшін ол объектілердің қай класқа жататыны 

көрсетілген және барлық басқарушы параметрлердің мәні берілген.  

Нүктелік бейнені экранға немесе қағазға шығару үрдісі біршама 

қарапайым-экранға пиксельге әр түрлі түсте жанатын люминофордың үш 

бөлігінен тұратын топ сәйкес келеді, ал принтер пиксельдерді тонердің 

(бояйтын ұнтақ) тамшыларымен бейнеленеді. Векторлық бейнелерді тікелей 

бекітетін құрылғыларға график құрастырғыштар (негізінен конструктурлық 

бюрода) жатады. Көп жағдайда шығару алдында векторлық бейне нүктелікке 

айналады. Машиналық графикада бұл үрдісті рендеринг деп атайды.  

Нүктелік және векторлық бейнелердің артықшылықтары мен 

кемшіліктері. Нүктелік бейненің негізгі кемшілігі пиксельдердің бекітілген 

өлшемінде. Сол себептен суретті ұлғайтқанда немесе кішірейткенде  пішінінің 

өзгереді. Пиксель өлшемінің өте үлкейтілуі бейненің біркелкілігінің жоғалуына 

әкеледі. Нүктелік бейнені пиксельдердің бұрынғы өлшемін сақтай отырып 

кішірейткенде бірнеше пиксельдерді шығаруға тура келеді, бұл бейнедегі 

ақпараттың бір бөлігінің жоғалуына әкеледі. Пиксельдің бастапқы өлшемін 

сақтағанда нүктелік бейненің өлшемін сәл ғана үлкейтуге болады. Егер бұл 

жағдай сақталмаса, бейнеде толқынды сызықтар, нүктелер және тор көздер 

пайда болады. Нүктелік бейненің келесі кемшілігі-оларды сақтауға қажет 

жадының үлкен көлемі.  

Векторлық бейне жұмыста өте икемді. Оны ұлғайту немесе кішірейту 

үшін, оның бір ғана басқарушы параметрі-масштабын өзгерту талап етіледі. 

Бұдан файлдың өлшемі 1 байтқа да көбеймейді. Нүктелік бейнеге қарағанда 

векторлық бейненің құрылу дәрежесі еркін бола алады.  
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Фрактальдық графика. Фрактальдық графика векторлық сияқты 

математикалық есептеулерге негізделген, бірақ одан компьютердің жадында 

ешқандай объектінің сақталмауымен ерекшеленеді. Бейне теңдеумен 

құралатындықтан, формуладан басқа ештеңені сақтап қажеті жоқ. Теңдеуде 

коэффициентін өзгерте отырып, мүлдем басқа картина алуға болады. Тірі және 

өлі табиғаттың көптеген объектілеріне фрактальдық қасиеттер тән. Кәдімгі қар 

бүршігі фрактальдық объект болып табылады. Фрактальдық алгоритмдер 

кристалдар мен өсімдіктердің негізінде жатыр. 

 

Зертханалық сабақ тапсырмалары: 

1. Adobe InDesign бағдарламасын компьютерде орнатып үйрен. 

2.  Adobe InDesign бағдарламасының басқа қандай бағдарламалармен 

тығыз байланыста екенін анықта. 

3. Растрлік, векторлық, фрактальдық графика түрлерін кез келген 

бағдарламада ашып қолданып көр. 

 

Бақылау сұрақтары: 

1. Алғашқы қазақ газетінің дизайны. 

2. Дизайнер мен беттеушіге қойылатын талаптар. 

3. Дизайн жасайтын бағдарламалардың артықшылықтары мен 

кемшіліктері. 

4. Онлайн газеттердің дизайны. 
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2 - тарау 

 

ИНТЕРФЕЙС ЖӘНЕ ОНЫҢ ЭЛЕМЕНТТЕРІ, БАСҚАРУ ТАҚТАЛАРЫ 

 

Интерфейс және оның элементері 

Adobe InDesign CS бағдарламасының интерфейсі Creative Suite CS3  

базасында құрылған Adobe Photoshop CS3, Adobe Illustrator CS3 сериялық 

өнімдерге ұқсас болып келеді, себебі аталған бағдарламалар Adobe 

компаниясының бағдарламалары.  InDesign бағдарламасының интерфейсінің 

элементтері төмендегі суретте көрсетілген (4-сурет). Интерфейс жұмыс 

терезесіндегі монтаж үстелінен, құжат беттерінен, мәзір, басқару тақтасынан, 

құралдар тақтасынан, құжатты өңдейтін тақталардан, беттер және масштаб 

индикаторынан, құжаттар құрылымынан, тік және көлденең сызғыштардан, 

диалогтық терезелерді біріктірген. 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4-сурет – Adobe InDesign интерфейсі және оның элементері 

м

әзір 

Құралдар тақтасы 

Басқару тақтасы 

Тақта: 

Беттер 

Қабаттар 

Ақпараттар 

Тақта: 

Стильдер 

Үлгілер 

Тақта: 

Сызықтар 

Түстер 

Градиент 

Құжаттар 

құрлымын ауыстырушы 

Масштаб 

индикаторы 
Бет 

индикаторы 

Мәзір 
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Жұмыс үстелінде өңделетін құжаттармен қатар қосымша элементтер 

орналасуы мүмкін: суреттер, мәтін бөлігі, фреймдер, бірақ басып шығару 

кезінде тек қана құжат бетінде жатқан нысандар ғана шығады. Жұмыс үстелі 

берілген жоба немесе тапсырма бойынша қалыптастырып, бірнеше нұсқа 

бойынша сақтауға болады. Экран бетіне көптеп қолданатын тақталарды 

қалдырып, оларды азайтып, топтастыруға, сондай-ақ көмекші терезелерді және 

құралдарды қосуға болады. Бағдарламадағы берілетін бұйрықтардың 

ұқсастығынан жұмыс барысында ешқандай қиындық тудырмайды. Жоғарыда 

көрсеткендей интерфейістің сыртқы ұқсастығы бірнеше бағдарламада қатар 

жұмыс жасауға қолайлы болып, кез келген қатардағы қолданушылар үшін 

бағдарламада жұмыс істеуді жылдам меңгеруге мүмкіндік береді.  

 

Құралдар тақтасы 

InDesign бағдарламасын ашқан кезде құралдар тақтасы қосылып тұрады. 

Құралдар  тақтасын қосып немесе өшіріп тастау үшін табуляция Tab 

батырмасын немесе Window > Tools  (Окно > Иструмент) бұйрығын  

орындауға болады. Құралдар тақтасы суреттегідей бір баған бойынша немесе 

тік орналасуы мүмкін. Қолайлы түрін алу үшін палитра жарлығын екі рет басу 

жеткілікті. InDesign бағдарламасының логотипінің жарлығына бір рет 

шерткенде Adobe компаниясының серверіне қосылып, өңдеу туралы  жаңа 

ақпараттар алуға болады. 

Тақтада төмендегідей құралдар орналасқан: 

 Белгілеу құралы / Инструмент выделения (темная стрелка)- 

мәтіндік және графикалық фреймдерді өңдеу кезінде (өлшемінің өзгеруі, түс, 

ауыстыру және т.с.с.) қолданылады; 

 Тікелей белгілеу құралы / Инструмент непосредственного 

(прямого) выделения (светлая стрелка) – фрейм таңдалып, оған өңдеу 

жасайды. Егер нысан бірнешеу болса, соның ішінен біреуі ғана таңдалып, 

жұмыс істеу осы құрал арқылы іске асырылады.  Өңдеу кезінде Shift 

батырмасын басып тұрып, бірнеше нысандарды белгілеп, өңдеп, бір-біріне  

топтастыруға болады; 

 Қауырсын құралы / Инструмент «Перо»- түзу сызықтарды 

сызыуға, ирек жиектердің пішінін келтіруге және де  қосымша тіреу нүктелерін 

берілген белгілер арқылы  қойып және  алып,   бағыттарын да өзгерте 

алады; 

  «Мәтін» құралы / Инструмент «Текст» - фреймге мәтінді, кестені 

енгізуге, белгілеп, өңдеуге мүмкіндік береді. Алдын ала сызылған траектория 

бойынша басып шығару үшін тағайындалған құрал «Type on a path»;  

 «Қарындаш» құралы / Инструмент «Карандаш» - түзу 

сызықтарды,  ашық, жабық күрделі жиектерді, сондай - ақ жиектерді автоматты 

түрде қосу  бұйрықтарын орындайды. 
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5- сурет – Adobe InDesign  бағдарламасының құралдар  тақтасы 

Мәтін / Бояу (Н) 

 

Контейнерді 

пішімдеу 

 

Бояуға ауысу / 

жиектеу 

(Shift+X) 

Жарлық тақтасы 

 

Интерактивті Adobe анықтамасы 

 

Ерекшелеу (V) 

 

Тікелей белгілеу (А) 

 

Мәтін (Т) 

 

Қауырсын (Р) 

 
Қарындаш (N) 

 
Фрейм (F) 

 

Айналдыру (R) 

 

Жылжыту (Q) 

 

Тамшуыр (I) 

 
Батырма (В) 

 

Қол (Н) 

 
Формула жазу үшін 

қолданатын MathMagic 

көмекшісі 

 

Бояу / Үнсіздік бойынша 

жиек (D) 

Қолданыстағы: түс  

 

Градиент 

Қарап шығу (W) 

 

Сызық (\) 

 
Төртбұрыш (М) 

 

Өлшемін өзгерту (S) 

Еркін трансформация (Е) 

 

Градиент (G) 

 

Қайшы (С) 

 

Масштаб (Z) 

Жиек (Х) 

Мәтінді пішімдеу 

Бос пішімдеу 

Көру режимі 

(М) 
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Бұл топта төмендегідей қосымша құралдар бар: 

  Smooth (Тегістеу / Сглаживание) – қарындашпен жүргізілген 

траекторияны тегістеуге мүмкіндік береді; 

 Erase (Өшіргіш / Ластик) - сызықтарды немесе олардың 

фрагменттерін өшіруге арналған. Өшіргіш мәтінді өшіруге емес тек графикаға 

арналған.   

Сызық құралы / Инструмент «Линия» - түзу сызықтарды сызуға 

арналған.  Shift батырмасын басып тұрып түзу сызықты көлденең, тік және 450 

бұрыш бойынша сызылады. Alt батырмасы басылып  тұрып сызықты 

ортасынан бастап екі жаққа қарай сызуға болады. Аталған  екі батырманы қатар 

басып тұрып, сызғанда сызу опциясы қосылады. 

Құралдар тобы / Группа инструментов 

 Rectangle frame (Тіктөртбұрышты фрейм / Прямоугольный фрейм); 

 Ellipse frame (Эллипстік фрейм /  Эллиптический фрейм); 

 Polygon frame (Көпбұрышты фрейм  / Многоугольный фрейм). 

Бұлар берілген пішімге сәйкес бос фреймдерді жасауға, оның ішіне мәтін 

мен графиканы қоюға арналған. 

Құралдар тобы / Группа инструментов 

Комьютерлік бағдарламалар дамымаған кезде, басылым беттерінің 

макеттін жасау кезінде төрбұрыштар мен үшбұрыштарды, сызықтарды, 

логотиптер мен фотосуретерді салу үшін көп уақыт кететін. Ал дәл қазіргі 

уақытта құралдар панелі орналасқан компьютердегі бағдарламалар көмегіне 

жүгіне аламыз: 

 Rectangle (Тіктөртбұрыш / Прямоугольник); 

 Ellipse (Эллипс); 

 Polygon (Көпбұрыш / Многоугольник) - берілген құралдар атына 

сәйкес әр түрлі нысандарды сызуға арналған; 

 Rotate құралы / Иструмент Rotate (Айналдыру / Вращать) – 

ерекшеленген нысанды (мәтін, графика) айналдырып қоюға арналған. Нысанды 

ерекшелеп, аталған құралды таңдап, айналу орталығын көрсетіп, керекті 

көлемге айналдыра алады. Shift батырмасын басып қолданған кезде 450 тең 

бұрышта айналдыруға болады; 

 Scale құралы / Инструмент Scale (Масштаб) – ерекшеленген 

нысанның масштабын өзгертуге арналған. Нысанды ерекшелеп, аталған 

құралды таңдап, керекті бағытта айналдыра отырып, нысанның масштабын 

өзгертуге болады.  Масштабты өзгертудің басқа бір тәсілі: басқару тақтасын 

қолдану арқылы іске асады. Масштабтау терезесінде қолдануға қажетті 

масштабты пайыз түрінде көрсету жеткілікті; 

 Shear құралы / Инструмент Shear (Қозғау / Сдвиг) – нысанның 

пішінін жылжыту арқылы өзгерту. Нысан таңдалып, аталған құралды таңдау 

қажет, бағыттауышты керекті бағытта жүргізе отырып тиісті пішімге келтіруге 

болады. Қажетіне қарай өзгеріс жасай отырып ауыстыруға да болады; 
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 Free transform  құралы / Инструмент Free transform (Еркін 

трансформация / Свободная трансформация) – нысанның масштабын өзгертуге, 

оның орнын ауыстыруға, айналдыруға арналған. Өзгертілетін нысанды 

ерешелеп, аталған құралды алып, сәйкес бағыттаушыға қарай ауыстыра 

отырып, керекті параметрлерді орнатуға болады. Арнайы терезеде сандармен 

көрсетілетін басқару тақтасын да пайдалануға болады; 

 Eyedropper құралы / Инструмент Eyedropper (Тамшуыр  / Пипетка) 

- белгіні, азат жолды түспен бояуға, нысан атрибуттарын және осы 

атрибуттарды басқа нысандарға қоюға арналған. Бір мәтіннің атрибуттарын 

көшіріп, оны басқа мәтінге қою үшін:  

- тамшуырмен қажетті атрибуттары бар мәтінді ерекшелеп, аталған 

құралмен бір рет бассақ, тамшуыр арқылы атрибуттың түрі өзгереді;  

- атрибуттар қойылатын мәтінді тамшуыр арқылы жиектеп, тышқанның 

батырмасын қоя беруге немесе өңдеуге қажетті азат жолды тамшуыр арқылы 

белгілеуге де болады. Тамшуырды пайдаланбасаң, басқа кез келген құралды 

таңдауға мүмкіндік бар;  

 Gradient  құралы / Инструмент Gradient – мәтін, фон және 

графикалық нысандарды бояуға арналған; 

 Button құралы / Инструмент Button (Батырма  / Кнопка) – құжат 

бойынша навигация батырмаларын жасауға арналған, мысалы, «алға», «артқа», 

т.б. Олар *.pdf, web-дизайн және тағы басқа құжаттарында кеңінен 

қолданылады; 

 Scissors құралы / Инструмент Scissors (Қайшы / Ножницы) – кез 

келген сегмент бойымен орналасқан кез келген нүктедегі бос мәтіндік фреймді, 

траекторияны жиектеп  қиюға арналған; 

 Hand құралы / Инструмент Hand (Қол / Рука) – экрандағы құжатты 

кез келген бағытқа қозғай алады, бұл құрал жұмыс бетінде орналасқан 

нысандарды көруге қолайлы;  

 Zoom құралы / Инструмент Zoom (Ұлғайту / Увеличение) – құжат 

масштабын 5%-дан 4000%-ға дейін өзгерте алады. Линза ұлғайтқан кезде «+» 

белгісі көрінеді, Alt батырмасын басқан кезде масштаб кішірейіп, «-» белгісі 

көрінеді. Келесі батырмалардың тиімділігі: Ctrl + + ұлғайту үшін, Ctrl – – 

кішірейту үшін.  Құжатты толық көру үшін келесі бұйрық орындалады: View > 

Fit Spread in Window – Просмотр > Подогнать под размер окна разворот – 

жұмыс үстеліндегі екі бет толықтай көрінеді,  View > Fit Page in  Window – 

Просмотр > Подогнать под размер онка страницу – жұмыс үстеліндегі бір 

бет көрінеді. 

Дизайнмен жұмыс жасауда (қаріп, тақырып, мәтін, фотосурет, 

графикалық безендірулер мен бағандар, жолақтар) басты құралдардың 

жұмысын нақты білу беттеуші дизайнердің басты біліктілігі болып табылады. 

Бір қарағанда қарапайым көрінгенмен, осы элементтермен жұмыс істеу 

еңбектену мен ізденуді, шыдамдылықты талап етеді. Бұл жұмыстар газет 

дизайнының ойдағыдай жасалуына және сәтті шығуына ықпал етеді.  
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Бетті  алдын ала қарау 

Дайын бетті басып шығарған кезде қалай көрінетінін қарау үшін құралдар 

тақтасының төменгі жағында орналасқан  пиктограмманы бассақ келесі үш 

опция мәзірі ашылады: 

Preview mode – режим предварительного просмотра / алдын ала көру 

режимі; бетте  басылып  шықпайтын белгі өшіп қалады. 

Slug mode, Bleed mode – біткен 

жұмысты басып шығаратын құралда 

қалай шығатынын алдын ала 

көрсетеді. 

Bleed («обрезка в край» / жиегін 

кесу) – нысанды беттің шетіне дейін 

басып шығару үшін қолданылады. 

  Normal View Mode (W) 
(Нормальный режим просмотра / 

қалыпты жағдайда көру) – осы 

пиктограмманы басу арқылы өңдеу 

режиміне көшеді. 

 

 

6 - сурет – Adobe InDesign  бағдарламасының құжатты алдын ала қарау 

пиктограммасы 

 

Кесте 1 

Құралдар таңдау үшін төмендегі батырмалардың сәйкестігі 

қолданылады 

 

Құрал Батырмалар 

сәйкестігі 

Ерекшелеу / Выбор  V 

Тікелей ерекшелеу/ Прямой выбор A 

Қауырсын /Перо P 

Байланыстырушы нүктені қосу / Добавить точку 

привязки 

= 

Байланыстырушы нүктені жою / Удалить точку 

привязки  

- 

Мәтін / Текст  T 

Траекторияны бойлай басып шығару / Печать вдоль 

траектории  

Shift+T 

Қарандаш / Карындаш N 

Сызық / Линия / 

Тік төртбұрышты фрейм /Прямоугольный фрейм  F 
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Тіктөртбұрыш / Прямоугольник  M 

Эллипс L 

Айналдыру / Вращение  R 

Масштаб S 

Жылжыту / Сдвиг Q 

Еркін тасымалдау / Свободное преобразование  E 

Тамшуыр / Пипетка I 

Info панелі, өлшеу  / Измерение, панель Info  K 

Градиент G 

Батырма / Кнопка  B 

Қайшы / Ножницы  C 

Қол / Рука  H 

Үлкейткіш шыны /  Лупа Z 

Уақытша таңдау / Лупа (временный выбор)  Ctrl+Пробел 

Түсті таңдау  / Применить Цвет  , [запятая] 

Градиентті таңдау  / Применить Градиент . [точка] 

Қарап шығу  / Переключатель Обычнй вид – 

Алдын ала көру / Предварительный просмотр  W 

 

Егер батырма комбинациясында бір ғана әріп немесе белгі берілсе, 

«Мәтін» құралынан басқа кез келген құралдар белсенді болуы мүмкін. 

 

Басқару тақтасы 

Бұл тақта жұмыс үстелі бетінің үстінде орналасады, беттің аяғына аусуы  

және басқа жерге еркін көшуі мүмкін емес. Орнын өзгерту үшін тақтада  

пиктограмманы бассақ төмендегідей опциялар беріледі: 

– Doc at top – разместить вверху / үстіне бекіту; 

– Doc at bottom - разместить внизу / аяғына бекіту; 

– Float - плавающая панель / қалқымалы панель. 

Осы пиктограммаға басқан кезде қосымша мәзір және палитра 

опциялары ашылады. 

Интерактивті палитра: пиктограмма опциясы таңдалған құралға 

байланысты өзгеріп отырады. 

 
7 - сурет – Adobe InDesign  бағдарламасында мәтін терген кездегі басқару 

палитрасының фрагменті 

 

А пиктограммасын шерткен кезде қаріпті пішімдеу панелі ашылады: 

қаріптің түрі, жазу, кегль өлшемі, трекинг және басқа да параметрлер. В 
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пиктограммасына шертсек азат жолды пішімдеу кезіндегі басқару панелі 

ашылады: азат жол қою, негізгі сызық және басқа опция арқылы түзетуге 

болды. Қара немесе ашық бағыттауыштарды таңдаған кезде палитрада өңдеу 

құралдары көрінеді: нысан координаты, оның өлшемі, жиек және сызық панелі, 

бұрыш бойынша айналуы және т.б. 

 

Редакциялау тақтасы 

Үнсіздік бойынша жұмыс үстелінің оң жағында орналасады, 

«қалқымалы» да болуы мүмкін. Тақта басындағы атау жазылып тұрған жерінен 

тышқанды шерту кезінде ашылып, жабылады. Әрбір тақташалардың атауы 

тұрған жерде суртетте көрсетілген  пиктограммаларды шерту арқылы 

олардың (Show options / Показать или скрыть параметры) қосымша 

параметрлерін ашып, жабуға болады. 

InDesign бағдарламасында көбіне өңдеу мен қалпына келтіру 

тақташалары, ал жанындағы тақташада тек қана өте қажетті құралдар 

орналасқан.    

Рage тақтасы / Палитра Page (Страницы/ 

Беттер) 

Суретте көрсетілгендей layers (слои / 

қабаттар) және info (информация о документе - 

құжат туралы ақпарат): өлшемі, құжат 

статистикасы сөздер саны, белгілер, сызықтар, 

азат жол бөлімдері берілген. 

Swatches тақтасы / Палитра swatches 

(образцы/  үлгілер). 

Төмендегідей  бөлімдерден тұрады: 

- object styles (стили объекта /  нысан 

стилі); 

- paragraph Styles (стили абзаца / азат жол 

стилі); 

- character Styles(стили шрифта / қаріптер 

стилі). 

Stroke тақтасы / Палитра stroke (линия, 

обводка / сызық, жиек). 

Төмендегідей  бөлімдерден тұрады:   

- Gradient (градиент); 

- transparency(прозрачность / айқын); 

- colour (цвет / түс); 

- stroke (контур / жиек). 

Осы тақтаның барлық құралдарын және 

опцияларын Window / Окно   бұйрығы арқылы 

ашып, қажетті тақтаны таңдауға болады. 

Сурет № 5  

Беттер тақтасы 
 

9 -сурет  – үлгілер тақтасы 

8- сурет  – беттер тақтасы 

10-сурет  – сызықтар тақтасы 
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- бір рет қана басу арқылы барлық тақтаны ашып, жабу үшін: Alt 

батырмасын басып тұрып кез келген тақтаның бөлім жарлығына басу 

жеткілікті;  

- бір рет басу арқылы барлық тақтаны және құралдар тақтасын ашып, жабу 

үшін: Tab табуляция батырмасын басу арқылы выбор / ерекшелеу 

(стрелка) құралы белсенді болғанда қолдана алады; 

- барлық жақтауда орналасқан тақталарды Shift+Tab батырмаларының 

комбинациясы арқылы ашып, жабуға болады, выбор / ерекшелеу 

(стрелка) құралы белсенді болуы керек;  

- экранның шетіне қарай барлық тақталарды апару үшін Alt батырмасын 

басып тұрып тышқанмен қозғалту керек; 

Біріккен тақталар бірге қозғалып, ашылып, жабылады. Тақталарды 

біріктіру үшін жоғарғы жақтағы және астыңғы жақтағы біреуін жақындатып 

орналастыру қажет. 

 

Компьютерлік верстка 

Компьютерлік верстканың мақсаты – материалдарды макетке сәйкес 

орналастыру. Сондықтан да «версткада мәтінді теру» деген қате пікір. 

Версткамен жұмыс істеуші (верстальщик) дайын мәтінді және дизайнерлер 

жасаған графиканы алып  макетке сәйкес орналастыру қажет.  

Типографтық терминдер 

Цифрлық жүйенің дамуына байланысты типографтық терімдердің саны 

көбейді. Енді бұл жүйені барлық кішігірім типографиялар мен баспа орындары 

қолданады. 

Шрифт – белгілі бір өлшемдегі символдардың терімі және сызбасы. 

Кегль – шрифт өлшемі. Қол терімінде металдық литерлер қолданылды. 

Әсіресе олар жазба машинкаларында қолданатындарға ұқсас келеді.  

Гарнитура – бір суреттің барлық өлшемдегі символының жиынтығы. 

Шрифтік сызба – төрт нұсқадан тұрады: қалыпты, жартылай майлы 

(полужирный), курсивтік (курсивный) және жартылай майлы курсив 

(полужирный курсив). Кейбір гарнитураларда қосымша түрлері кездеседі. 

Өлшеуіш бірліктер. 

Пунктер (рt) – пункт – 0,353 м-ге тең. Пунктерде көбіне кегль мен 

интерлиньяж өлшенеді. 

Пики (Р) – бір пика – 12 пункке тең, немесе 1/6 дюйма (0,168 дюйма). 

Цицеро (С) – бұл өлшеуіш бірлік еуропада қабылданған және шамамен 

бір пикаға тең. Сызғыштың ең тиімдісі – бір жағына дюйм шкаласы (мақала 

ұзындығы мен фотосурет өлшемін өлшеуге арналған), екінші жағынан цицеро 

(сызықтың ұзындығын, мәтін мен фотосуреттің астындағы жазбаның, 

мәтінаралық материалдардың енін өлшеуге арналған) цицеро сызғышы. 

Пробелдер 
Интерльяж – абзац жолдарындағы тігінен жасалған қашықтығы. 

Трекинг – символдар мен сөздер аралығындағы қашықтық. 
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Кернинг – анықталған символ жұптардың арасындағы интервал. 

Абзацтар 
Отступы – абзац алдындағы пробелдер (азат жол). 

Отбивки – абзацқа дейінгі және абзацтан кейінгі пробелдер. 

Выключка – абзацтарды бетке түзету. Ол сол жақ шетінде, оң жақ 

шетінде, ортасында, формат бойынша болуы мүмкін. 

Макет элементтері: 

Колонкалар – бетті вертикаль бойынша бөлу типі. Колонкалар 

арасындағы аралық – «средник» деп аталады. 

Поля – мәтін аймағындағы бос орын. Жол жиегі жеткілікті мөлшерде 

үлкен болуы керек. Сонда оқуға ыңғайлы келеді. 

Колонтитулдар - әр бетте қайталанып отыратын мәтіндік және 

графикалық элементтер. Мысалы: сөздіктер мен журналдарда оқып отырып 

тынығуға жасалған графикалар. 

Колонцифрлар - әдетте бұл бет номерлері. 

Бағыттаушы (направляющие) – қосымша бағыттар. Бұлар арқылы 

мәтін мен графиканың элементтері түзетіледі.  

Модульдік сетка - ұзын немесе жалпақ түрдегі колонкалар мен жолдар 

жасау үшін қолданылады. Сызық жиынтықтарын осы модульдік сетканың 

файлында сақтап, кейін пайдалануға әбден болады. 

Өндірістік терминдер 

«Плашечные цвета» - бір түстің әр түрлілігі, бұны алдын ала дайындау 

арқылы алады. Әрбір түстің өз нөмері болады. 

«Цветоделение» - әр түсті жекелеп басуды айтамыз. Бұны 

типографиялық баспада қалып жасау үшін пайдаланады. 

«Фальцовка» - басылған қағаз беттерін бүктеу мақсатында 

типографияда жасалатын операция. 

«Спуск плос» - кіші форматтағы беттердің шығарылуы және 

фальцовкадан, брошюровкадан, қиындыдан толық бір кітап шығарылуы 

(номерленген беттермен). 

«Растискивание» - баспа нүктесінің өлшемінің ұлғаюы бұл үрдіс 

қағазға бояу сіңген кезде болады. 

Корректорлар мен редакторлар «түзету» ретінде арнайы белгілерді 

қояды, міне, осыған қарап верстальщик мәтінге түзетулер енгізеді.  

 

Сызғыштар және бағыттауыштар 

Құжаттармен жұмыс жасағанда, нысандарды түзету кезінде сызғыш пен 

бағыттауыш сызықтарды қолдану анағұрлым ыңғайлы. Экранда сызғышты 

көрсетіп қою үшін мәзірден келесі бұйрықтарды таңдау керек View > Show 

Rulers (Ctrl+R) / Просмотр > Показать линейки (Ctrl+R), келесі бұйрық 

экраннан сызғышты алып тастайды View > Hide Rulers (Ctrl+R) / Просмотр > 

скрыть линейки (Ctrl+R). Бетке есептеу бойынша сызғыштарды қою үшін 

тышқанмен сол жақтағы сызғышты шертіп, тышқанның батырмасын жібермей 
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сызықты жұмыс беттің керекті жеріне әкелу керек. Бұл процедура кез келген 

уақытта нақты берілген тапсырмаға байланысты орындалады. Бетке 

бағыттауыштар белгілерді арқылы қою жеңіл. Инструмент выделения / 

Ерекшелеу құралын алып, сызғышты тышқанмен шертіп, тышқан 

батырмасын жібермей бетке әкеліп қою қажет. Бағыттауыш пайда болады, 

олардың координатасын интерактивті басқару тақтасы арқылы өзгереді. Ал 

бағыттауышты өшіріп тастау үшін Инструментом выделения / Ерекшелеу 

құралы арқылы керекті бағыттауышты таңдап, Delete батырмасын бас. 

Бағыттауышты өшірмей-ақ көрінбейтіндей етіп қоюға болады, ол үшін мәзірден 

келесі бұйрықты орындау жеткілікті View > Grids&Guides > Hide Guides / 

Просмотр > Сетка и направляющие > Скрыть направляющие. 

Бағыттауышты қалпына келтіру үшін келесі бұйрықтарды орында Layout 

(Макет) > Ruler Guides (Отображение направляющих) және View Threshold 

(Показывать в масштабе от) параметріне мән беріледі, құжат бетіндегі 

бағыттауыш көрінеді. Мысалы, 100% мәні берілсе, онда бағыттауыш тапсырма 

масштабы бойынша 100% үлкен болып көрінеді. 99% масштабта немесе кіші 

болса, онда олар көрінбей кетеді. Осы жерден бағыттауышқа таңдаған түс 

беріледі. Бағыттауыштан басқа, құжатта тор көздерде болады, бұлар макетпен 

нақты жұмыс істеп және мәтін ішіндегі азат жолдарды тор көздердің негізгі 

сызықтары арқылы түзете алады. Құжатта тор көздер мәзірден келесі 

бұйырықтарды орындау арқылы көрінеді: View  > Grids&Guides > Show 

Document Grid / Просмотр > Сетка и направляющие > Показать сетку 

документа немесе View > Grids&Guides > Hide Document Grid / Просмотр > 

Сетка инаправляющие > Скрыть сетка документа. Негізгі сызықтардың тор 

көзі келесі бұйрық бойынша орындалады View > Grids&Guides > Show 

Baseline Grid / Просмотр > Сетка и направляющи > Показать базвую сетку, 

алып тастау үшін View > Grids&Guides > Hide Baseline Grid / Просмотр > 

Сетка и направляющи > Скрыть базвую сетку. Нысанға бағыттауышты 

бекіту үшін келесі бұйрық  орындалады View > Grids&Guides > Snap to Guides 

/ Просмотр > Сетка и направляющи > Привязать к направляющим, келесі 

бұйрық нысанды бағыттауышқа бекітіп тастайды View > Grids&Guides > Snap 

to Document Grid / Просмотр > Сетка и направляющие > Привязать к сетке 

документа. 

 

Бірлік өлшемін орнату 

Компьютерлік технология дами қоймаған уақытта басылым бетіне 

төртбұрыштар мен ұшбұрыштарды, сызықтарды, логотиптер мен 

фотосуреттерді салу үшін көп уақыт кететін. Қазіргі уақытта бұл үрдіс мүлдем 

жеңілдетілген. Арнайы берілетін бұйрықтардың тізбегін орындау жеткілікті. 

Полиграфияда бірнеше өлшем бірліктерін қолданады: пики,  цицеро, ағылшын 

тілінде – дюйм және т.б.. Бұл өлшемдерді орнату үшін мәзірден келесі 

бұйрықты таңдалады Edit > Preferences > Units&Increments / Редактирование  
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> Установки > Единицы измерения. Единицы измерения терезесіне қажетті 

өлшемдер беріледі.  

 

Құжат  бойынша навигация 

Ctrl+J батырмасының комбинациясы немесе құжаттың сол жақ 

бұрышынан навигацияны ашып, қажетті беттің нөмірі беріледі. 

Құжаттың үлкейтілген және қарапайым түріне көшу үшін  Аlt+Сtrl+2 

комбинация батырмасы басылады. 

New Document диалогтық терезеден ашпай-ақ, Alt+Ctrl+N комбинация 

батырмасы басылса жаңа құжат ашылады.  

Барлық бетті көру үшін: View мәзіріннен немесе Ctrl+Alt+0 

батырмаларын басып, Hand құралын 2 рет  шерту жеткілікті. 

Барлық жұмыс үстелін көру үшін Shift+Alt+Ctrl+0 батырмалар 

комбинациясы қолданылады. 

 Alt+Пробел  батырмалар комбинациясы арқылы масштабын үлкейтіп, 

«Рука» құралын уақытша белсенді етіп, тышқанмен құжатты керекті жеріне 

қарай қозғалту керек.   

Масштабты 100% қою үшін – құралдар тақтасынан  Zoom құралын екі 

рет шерту керек.  

Ctrl+1  және Ctrl+2 батырма комбинациялары құжат көлеміне сәйкес 

100% және 200% масштабын береді. 

Alt+Ctrl+5 батырма комбинациясы құжаттың сол жақ бұрышындағы 

масштабты белсенді  етеді, кейін керекті мән беріледі.  

 

«Навигатор» тақтасы 

Бұл тақтада құжат беттерінің 

кішірейтілген суреті көрсетіледі және 

жұмыс үстеліндегі бет белгіленіп 

орналасады. Көрсетілетін жұмыс үстелі 

тіктөртбұрышпен ауысу арқылы 

белгіленеді. Көрсетілген масштабты 

жылжыту құралы арқылы немесе мән 

беру арқылы керекті масштабқа 

келтіріледі.  Window > Object& Layout> 

Navigator/ Окно>Объект и макет > 

Навигатор  бұл тақта мәзір арқылы 

ашылады. Құжаттың бірнеше беті көріну 

үшін осы тақтаның палитрасынан 

суреттегі пиктограмманы  басып, 

келесі бұйрық орындалады View All Spreads/ Просмотр всех разворотов. 

 

 

 

11- сурет – навигатор тақтасы 
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Беттерді қосу және өшіру 

Беттерді қосу, өшіру опциялары Layout > Pages > /Макет> Старницы> 

мәзірі немесе Pages/Страницы тақтасынан  суреттегі пиктограмманы  

тышқанмен шерту арқылы орындалады. 

Бетті қою үшін Insert pages / Вставить страницы опциясын таңдалып 

көрсетіледі. 

Number of pages / Количество страницы  – бет саны және қойылатын 

орны: 

After page – после страницы номер .../ ... бет нөмірінен соң; 

Before page – до страницы номер .../... бет нөмірінің алдына; 

At start of document – в начале документа / құжаттың ең басына; 

At end of document – в конце документа / құжаттың ең соңына. Master 

терезесінен жаңа беттерге параметрлерді қабылдау керек болса мән берілу 

керек, бұл Master бет шаблонында беріледі; егер шаблон бірнешеу болса, 

керегі жоқ деп көрсетіледі, егер шаблон қажет болмағанда None/ без шаблон 

опциясы таңдалады.  Егер қажет 

емес бетті өшіріп тастау керек 

болса Pages/ Страницы 

тақтасынан төмендегі 

әрекеттердің біреуі орындалады: 

- тышқан арқылы 

пиктограммадағы қажет емес 

бетті суретте көрсетілген   

себетке таста, немесе  

- бір немесе бірнеше 

беттер пиктограммасын белгілеп 

алып, суреттегі себет  

пиктограммасына шертіледі 

- бір немесе бірнеше 

беттер пиктограммасын белгілеп 

Pages/ Страницы тақтасынан 

келесі опцияларды таңдалады 

Delete Page(s)/ Delete Spread(s) / 

Удалить разворот.  Осы бұйрықтардан соң құжаттың беттері ауысуы әбден 

мүмкін. Pages/ Страницы тақтасы да беттің көлемін өзгертуге, бет 

пиктограммаларын ауыстыруға, оларды жаңа ретпен орналастыруға қолайлы.  

 

 

Жұмыс істеу аймағын қалпына келтіру 

Барлық құралдар мен қажетті тақта конфигурацияларын беріп, жеке 

жұмыс үстелі сақталынады. Ол үшін мәзірден  Window > Workspace > Save 

Workspace / Окно>Рабочее пространство > жұмыс үстелінің аты енгізіліп 

сақталынады. Жеке қолданушыға немесе жобаларға арналған бірнеше жұмыс 

12-сурет – беттерді   қосу және өшіру  
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үстелін сақтап қоюға болады. Уақытты тиімді пайдалануға үлкен көмек. Келесі 

жұмысты бастарда өз жұмыс үстеліңді ашып жұмыс істей аласың немесе өшіріп 

тастайсың. 

 

Зертханалық сабақ тапсырмалары: 

1. Adobe InDesign бағдарламасынның барлық жұмыс істейтін 

тақталарымен танысу. 

2.  Adobe InDesign бағдарламасының  құралдар тақтасын жұмыс 

үстел бетінде қолданып көр. 

3. Газеттің немесе журналдың   макетін жаса. 

 

Бақылау сұрақтары: 

1. Басылым түрлері. 

2. Басылым бетін жоспарлау. 

3. Беттеу түрлері. 

4. Қағаз дайындаудың алғашқы технологиясы. 
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3 - тарау 

 

ЖАҢА ҚҰЖАТ АШУ 

 

Жаңа құжат ашпастан бұрын кез 

келген басылым өнімінің макетін жасау 

қажет: бет көлемі, баған саны, олардың  

орталарының ара қашықтығы, баған, 

гарнитур, негізгі кегль, колонтитулы және 

т.б..  Макетті жасамай-ақ, мәтінді терілген 

түрде де қоюға болады, бірақ оған көп 

жұмыс жасауға тура келеді, яғни, макетті 

басынан бастап қайта жасау керек болады. 

File > New > Document / Файл >Новый > 

Документ мәзірін ашып, жаңа параметрлер енгізіледі: 

- Pages – число страниц / бет саны. Бет саны алдын ала белгісіз 

болса, шамалы сан көрсетіледі. Содан кейін бетті өшіріп немесе қосуға болады; 

- Facing Pages – разворот. Егер құжат екі бет ретінде шығатын болса, 

аталған іс-әрекетті орындайтын опцияны белгілеу қажет. Ал құжат бір беттің 

екі жағына шығарылатын  болса  бұл беттің де опциясы белгіленеді; 

- Master Text Frame – страница-шаблон / бет – үлгі.  Бет- үлгіде 

берілген барлық параметрлер келесі беттерде де қайталанып беріледі; 

- Page Size - размер страниц(ы) / беттер көлемі.  Мәзірден еніне 

(Width) және биіктігіне (Height) өлшем бірліктері беріледі; 

- Orientation – ориентация листов / беттер ориентациясы: –  пор-

третная , – альбомная; 

- Columns – число колонок / баған саны; 

- Gutter–(средник) / ортасы: бағандар ортасының арақашықтығы. 

More options батырмасы көмекші түрде қолданады. 

Барлық берілген параметрлерді File > Document Setup / Файл > Новый > 

Документ және Layout  >  Margins and Columns / Макет> Поля и колонки  

бұйрықтары жұмыс соңында да өңдеуге мүмкіндік береді. 

 

Құжат терезесі 

InDesign  бағдарламасының құжаты бірнеше түрде болады: түптеу, 

алдын-ала қарау, қызметтік ақпарат арқылы, терілген мәтін Story Editor / 

Редактор материалы бұйрығымен де беріледі. Түптеу мен алдын ала қарау 

режиміне ауысу үшін құралдар тақтасының ең аяғындағы пиктограмманы 

кезекпен шерту керек.  Мәтін редакторынының режимі Story Editor / Редактор 

материала бұйрығымен қоса Edit > Edit in Story Editor (Ctrl+Y) / 

Редактирование > Правка в редакторе материалов (Ctrl+Y) бұйрығы 

арқылы қосылады. 

13-сурет – жаңа құжат  
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Құжатты ашқан да үнсіздік бойынша  түптеу режимі қолданылады: бұл 

режимде сызғыш, тор, негізгі базалық сызғыштар көрініп тұрады. Режим түрі 

13 -суретте көрсетілген: 

A – разворот / бүктелу, B – страница / бет, C - поля документа / құжат 

бағаны, D - границы колонок / баған шекарасы, E - Выпуск за обрез / 

Шығарылатын кесін, F - Служебное поле / Көмекші баған. 

 

Фреймдер 

InDesign  бағдарламасының барлық нысандары: мәтін, арнайы блоктарға 

қойылған графиктер фреймер болып саналады. Осы нысандардан  мозаика 

тәрізді құжат композициясы  құрастырылады. Сондықтан да, оларды құруды, 

түптеуді,  бір- бірімен байланыстыруды алдын - ала қарастырып алған жөн.  

Мәтін фреймі. Мәтінді шығару 

 (Текст) / Мәтін құралын таңдап және тышқанның сол жағын басып 

тұрып мәтін орналасатын беттің керекті аймағы белгіленеді: содан соң мәтін 

енгізіледі. 

Азат жолдан соң Enter батырмасы 

басылады, ал азат жолды үзбей жаңа жолға 

көшіру үшін Shift+Enter комбинациясы 

қолданылады.  Берілген мәтін фреймді 

толтырған соң Microsoft Word 

бағдарламасындай автоматты түрде бет 

қосылмайды. Фреймде орналасқан мәтін және 

графика компьютер жадында сақталады, ал ары 

қарай мәтінді толықтыру үшін фреймнің 

төменгі оң жағына таман  + белгісі бар қызыл белгі – нұсқауыш пайда болады, 

осы белгі арқылы мәтінді жалғастыру жүзеге асырылады. Мәтін  мен графика 

орналаспаған жаңа бет қосылады, бұл бетке қажетті буферде сақталып тұрған 

мәтін көшірліп қойылады. Фреймді толықтыру 

үшін   индикаторға шертіп, онда тұрған мәтін 

көшіріліп алынады және тышқанның түрі 

суретте көрсетілгендей  пиктограммаға 

айналады. Осы белгімен жаңа беттегі мәтінді 

жалғастыратын орнына шертіледі. Осы 

жағдайды өзгертпей Shift батырмасын басып 

тұрсақ жаңа бет автоматты түрде қосылады. 

Фреймдер бір фрейм болуы да мүмкін, 

қажеттілікке қарай бірнешеуін беруге болады, 

оларды мозаика тәрізді орналастыра отырып 

құжат макеті жасалады. Орналасқан 

нысандардың біреуін белгілеу үшін 

Инструмент непосредственного выделения 

14 -сурет – мәтін  фреймі 

15-сурет–мәтіндік  фреймде 

қызыл қосу белгісінің пайда 

болуы 
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(белая стрелка) / Тікелей ерекшелеу құралы (ақ бағыттауыш)  қолданылады. 

Shift батырмасын басып тұрып тышқан арқылы шерте отырып бірнеше 

нысандарды белгілеп, содан соң оларды өңдеуге болады. 

Мәтін фреймін  ерекшелеу құралымен белгілемей-ақ қозғалту үшін Ctrl 

батырмасын басып тұрып, тышқан арқылы қажетті жағдайға ауыстыруға 

болады. 

Фреймдегі толық мәтіннің көлемін өзгерту үшін келесі іс-әрекеттер 

орындалады: 

«Текст/ мәтін» құралымен бірге Ctrl батырмасын басып тұрып, 

фреймнің кез  келген индикаторына ауыстыруға болады. 

Мәтіннің көлемі бірге үлкейту үшін Ctrl батырмасы басып, белгілеу 

құралы арқылы фреймнің кез келген индикаторынан тарту қажет. 

 Кез келген фрейм индикаторын ауыстыру үшін «Масштаб» құралы да 

қолданылады. 

 

Арнайы фреймдер 

«Текст» құралы арқылы тек қана тіктөртбұрышты фрейм алынады, ал 

фрейм әр түрлі де болуы мүмкін. Макет жасап отырған кезде мәтін үшін орын 

алдын-ала дайындап қойған жөн. Бұл үшін Палитре инструментов / Құралдар 

тақтасындағы Frames / Рамка топ құралы қолданылады. Қажетті пішімдегі 

құралды таңдап, фреймге керекті параметрлер беріледі: жақтау саны, көлемі, 

ориентация және т.б.  Фрейм көрініп тұру үшін оған уақытша жиегін берген 

дұрыс: Инструментом выделения / Ерекшелеу құралымен  фреймді белгілеп 

Stroke тақтасына сызық параметрі беріледі. 

 

 

 

 

 

 

 

 

 

 

Артынан бұл фреймге мәтін немесе графикалық нысандарды қойып, 

жиегі өшіріледі. 

Фреймнің көмекші опцияларын жасау үшін: 

- Shift батырмасын басып тұрып квадрат,  шеңбер немесе 

теңқабырғалы көпбұрыш салуға болады; 

- Alt батырмасын басып тұрып фреймді тура ортаға салуға болады; 

- Пробел батырмасын басып тұрып фреймді салу кезінде өзгертеуге 

болады. 

16-сурет – бос  фрейм нысан ретінде  алдын-ала дайындалған 
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Фреймнің бұрыштарын өзгерту үшін белгілеп келесі бұйрық 

орындалады Object > Corner effects / объект > Угловые эффекты. 

 

Мәтін фреймдерін байланыстыру.  

Байланысқан мәтіндік 

фреймдерде мәтін бірінен 

екіншісіне өтеді. Олардың 

арасындағы байланыс View > Show 

Text Threads (View > Hide Text 

Threads) бұйрығымен көрсетіледі. 

Егер бірнеше фрейм 

жасалынып, белгілі себептермен 

олар байланыспаған болса, 

байланысты келесі тәсілмен қоюға 

болады. Әрбір фреймде енгізетін 

және шығаратын белгілер бар. 

Мысалы, келтірілген А және D 

суреттерінде енгізілетін белгі, ал B 

және E белгілерінде шығаратын 

белгі көрсетілген. Фреймді 

байланыстыру үшін бірінші 

фреймнің шығатын белгісіне 

шертіп, жібермей келесі фреймнің 

енгізу белгісіне апару керек (С 

сызығындағы суретте). Енді 

белгілер пиктограммасы өзгереді, 

суреттегідей фреймдер арасындағы 

байланыс көрініп тұрады.  

Мұндай байланысты жою үшін тышқанмен енгізу индикаторына немесе 

фреймнің шығару белгісіне шерт: 

- тышқан суреттегідей  өзгереді. Тышқанмен фреймге шерт. Фреймдер 

арасындағы байланыс сызығын көрсету үшін View > Show Text Threads 

бұйрығын орындау керек, ал оларды жасыру үшін  View > Hide Text Threads 

бұйрығын орындау керек. 

 

Мәтін фреймдерінің параметрі.  

Мәтін фреймнің жаңасын немесе салынып қойылған фреймнің 

параметрін өзгерту үшін келесі бұйрық орындалады:  Objects > Text frame 

options (Ctrl+B) \ Объект > Параметр текстового фрейма (Ctrl + B). 

Өңделетін фреймді белгілеп, бұйрықты орындап, ашылған мәзірге жаңа 

параметрлер енгізіледі. 

 

17-сурет – фреймді байланыстыратын  

енгізетін және шығаратын  белгілері 

18-сурет –  фреймдерге байланыс 

орнатқандағы тышқанның өзгергені  
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Story editor мәтін редакторы.  

Газет бетіндегі берілетін мәтін барынша бірдей қаріппен терілгені 

дұрыс. Адамның көру және есте сақтау қабілетін зерттеуші мамандар анық 

көрінетін мәтіннің оқуға ыңғайлы әрі ойға тез жатталатынын анықтаған. 

Бағдарламада арнайы бұйрықтардың көмегімен мәтінді түзетуге болады.   

InDesign бағдарламасында құжатты (Layout) өңдеу  режимі болған  

кезде де өзгертуге болады, ал мәтінді өңдеу (Story editor) режимінде өзгертуге 

болады, қосылу үшін келесі бұйрық орындалады Edit > Edit instory editor 

(Ctrl+Y) / Редактирование > Правка в редакторе материалов (Ctrl+Y). 

Story editor -  бұл  қалыпқа салынған қарапайым мәтіндік редактор, 

негізгі атқаратын қызметі  мәтінді теру және қатесіз жазу. 

Бұл редакторда графикалық элементтер болмайды, ол компьютердің 

жұмыс істеуін жеңілдетеді. Барлық тақталар мен стиль аттарын қалыптастыру 

тек қана мәтін түрінде беріледі. Edit >Preferences > Story Editor Display / 

Редактирование > Установки > Редактор материалов бұйрығының 

көмегімен Story editor интерфейсін тиімді қалыпқа түсіруге болады. Ашылған 

мәзірге түсін, қаріп түсін, типін, кегль өлшемін көрсетуге болады. 

 

Қызметтік белгілердің бейнеленуі 

Қызметтік белгілермен келесілерді анықтауға болады: редакциялаудың 

қандай опциялары қолданғанын, жолды ауыстыру, азат жолдың соңы, бос орын 

қою т.с.с. Қызметтік белгілерді көрсету үшін Type > Show hidden characters / 

Текст > Показать служебные символы мәзірін ашып немесе Alt+Ctrl+I 

пернелер комбинациясы пайдаланылады. Бұл бұйрықты қайталап орындағанда 

арнайы белгілер жасырылады. 

 

Тасымалды автоматты түрде орналастыру 
InDesign CS  бағдарламасының нұсқасында орыс тіліндегі (және одан 

басқа) мәтіндерді автоматты түрде тасымалдау қасиетін бағдарлама 

жасаушылар жасаған. Егер бағдарламаның ескі түрі пайдаланылса немесе 

локальды нұсқасы жоқ болса, онда орыс тіліндегі мәтінді автоматты 

тасымалдау және дұрыс жазылуын тексеру үшін бағдарламаға тиісті сөздіктер 

мен кітапханаларды қосу керек. Бұл 4 файл: rus.hyp, rus101.lex, rus32.clx, 

rusphon.env. Бұлардан InDesign  бағдарламасында жүйелі файлдар орналасқан 

қалташа құрылуы керек. Көбінесе былай беріледі:  C:\Program files\InDesign 

CS\Plug-Ins\Dictionaries\ Proximity. 

Оларды қарапайым түрде де көшіруге болады, одан кейін сөздіктерде 

(меню Type > Character/) Russian деп шығады, тасымалдауды автоматты түрде 

қою үшін алдымен мәтінді белгілеу керек.  

Тасымалдаудың қосымша опцияларын қою үшін басқару 

палитрасындағы суретте көрсетілген  пиктограммаға басып немесе Type > 

Paragraph \ Текст > Абзац мәзіріндегі опцияны ашып Hyphenation / 

Переносы жолын таңдау керек. Ашылған терезеге қажетті өлшемдер 
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қойылады: Words with at least letters / В словах длиной не менее - 

тасымалданатын сөздегі әріптердің минималды саны;  

After first -/ после первых... /сөздің бірінші әрпінен кейін...; 

Before last - перед последними ... символами / соңғының алдыңғы... 

әрпінен кейін; 

 

 
 

19 - сурет – тасымалдау  параметрінің палитрасы 

 

Hyphen limit / Подряд не более ... переносов -тасымалдау ... саны көп 

емес бірақ; 

Hyphenation zone / Зона переноса - тасымалдау аймағы: мәтін мен 

мәтіндік фрейм шекарасына дейінгі аралық, ол бос тұру керек;  

Hyphenate capitalized words / В словах, набранных заглавными 

буквами - бас әріптермен жазылған сөзді тасымалдау.  

Preview/Просмотр - нәтижені көру. 

Қойылған параметрлерді мұқият қарап және қажет болса жаңасын қою 

керек. Қойылған опциялар қарама-қайшы болса, кейбір жағдайда бағдарлама 

қарапайым түрде тасымалдаудан бас тартады.  

Еріксіз тасымалдау: маркерді тасымал орнына қойып, Ctrl+Shift+- 

пернелер комбинациясын басу керек.  

 

Тасымалдауға тыйым салу  

Тасымалдауды болдырмау үшін Edit > Preferences > Dictionary / 

Редактирование > Установки > Словарь мәзірінен ашу керек, тасымалдауға 

болмайтын сөздерді таңдап, олардың алдына белгі қою керек. 

 

Дұрыс жазылуын тексеру 

Edit > Check spelling (Ctrl+I) / Редактирование > Орфография > 

Проверка орфографии мәзірін ашсаң, интерактивті терезелері бар палитра 

шығады, олардың атаулары контекстік мәзірге байланысты өзгереді. Language / 

Язык бөлімінде мәтін жазылған тілдің аты тұрғанын тексеріп және 

Search/Зона поиска жолына тексеретін жерді көрсету керек: 

All Documents/Все документы - барлық құжаттар; 

Document/Документ - ағымдағы құжаттар; 



36 

 

Story/в редактор материала – өңдеудегі құжат; 

To end of story/ до конца материала - құжат соңына дейін; 

Тексеруді бастау үшін  Start / Начать батырмасын басу керек. 

Unknown Word - No Suggestions терезесінде мәтін дұрыс жазылған 

болса да InDesign бағдарламасының сөздігінде жоқ сөздер шығады. 

Change to / Изменение к терезесінде тексерудің нұсқалары шығады, 

оларға  жауап таңдау керек: 

- Ignore /Игнорировать все- тексеруді игнорлау және жалғастыру; 

- Change/Заменить - таңдалған нұсқаға өзгерту; 

- Ignore all/Заменить все - барлық іздеуді игнорлау; 

- Add/Добавить - сөздікке қосу; 

Тексеруді аяқтау және тоқтатуды  Done бұйрығымен орындауға болады. 

 

Зертханалық сабақ тапсырмалары: 

1. Adobe InDesign бағдарламасының құралдар тақтасын қолдана 

отырып аранайы фреймдер жасап үйрену. 

2.  Adobe InDesign бағдарламасының жұмыс үстеліндегі мәтіндік 

фреймдердің байланысын жасап, анықтап көр.    

3. Мәтіндік фреймдерді қолдана отырып автоматты тасымалдану мен 

тасымалдануға тыйым салу бұйрықтарын орында 

 

Бақылау сұрақтары: 

1. Корректура мен корректуралық белгілер. 

2. Қаріп – газет дизайнының басты элементі. 

3. Ашпа бет дизайны.  
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4 - тарау 

 

МӘТІНДІ ПІШІМДЕУ 

  

Мәтінді енгізгенде оған қарапайым (по умолчанию / үнсіздік бойынша) 

параметрлер қойылады. Басқару тақтасы мәтіннің орналасқанын көрсетіп, 

интерактивті өзгереді. Егер қандай да бір нысанды өзгерту керек болса, оны 

белгілеп жаңа опция қою қажет.  

 

Азат жолды пішімдеу 

Азат жолды пішімдеу Type > Paragraph (Ctrl+M)/ Текст > Абзац 

(Ctrl+M) мәзірі арқылы орындалады, Paragraph 

қосымшасы барлық азат жолға қолданылады. Егер 

бірнеше азат жолды өзгерту керек болса, оларды 

алдын ала белгілеп алынады. Палитрада барлық 

қажетті атрибуттарды қоюға болады: азат жолға 

дейін шегіну немесе одан кейін шегіну. 

Сонымен қатар, мәтінді пішімдеудің бұл 

өлшемдері Текст құралы таңдалса басқару 

тақтасында көрінеді.  Редакциялау үрдісінде 

пернетақта арқылы қысқа жолдармен азат жолды 

пішімдеуге болады:  

Shift+Ctrl+L - солға;                                  

Shift+Ctrl+R - оңға; 

Shift+Ctrl+C - ортаға; 

Shift+Ctrl+J - сол және оң жақ шетке. 

 

Белгілік таңбаларды пішімдеу 

Қаріп өлшемдері Type > Character (Ctrl+T)/ Текст > Символ (Ctrl+T)  

мәзірінен, Character / Символ қосымшасыда 

қойылады.  

Қосымша палитрада гарнитураны 0.1 ден 

1296 пунктеріне дейінгі диапазондағы кегль 

өлшемін, сызуды, трекинг, негізгі сызыққа қатысты 

ығысуды және басқа да қажетті өлшемдерді қоюға 

болады. Осы палитрада құжаттың тілі қойылады. 

Автоматты түрде тасымалдауда қазақ тілі 

белгіленуі керек. Қосымша опциялар суретте 

көрсетілген  пиктограммаға  шерту арқылы 

қарапайым түрде ашылады (немесе жасырылады).  

Қаріпті пішімдеудегі мысалдар:  

All Caps / Все прописсные - жолдағы 

әріптерді БАС ӘРІПТЕРГЕ ауыстырады; 

21-сурет – Character  

палитрасы 

20-сурет – азат жол 

палитрасы 
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Small Caps / капители - жолдағы әріптерді кішірейтілген бас әріптерге 

ауыстырады;  

Superscript / надстрочный индекс - негізгі сызыққа қатысты мәтінді 

кішірейтеді және көтереді; 

Subscript / подстрочный индекс - негізгі сызыққа қатысты мәтінді 

кішірейтеді және түсіреді; 

Underline/подчеркивание - мәтіннің астын сызады; 

Strikethrough / перечеркивание - мәтіннің үстін сызықпен сызады; 

Ligatures/Лигатуры - «fi» және «fl» тәрізді әріптік сәйкестіктерді 

автоматты түрде белгілердің бірінің үстіне бірі түсіп кетпес үшін қосарланған 

әріппен түзейді.   

Қосымша үстін сызу (Underline Options /Параметры подчеркивания), 

қайта сызу (Strikethrough Options /Параметры перечеркивания) опцияларын 

қоюға болады:  сызықтың типі мен қалыңдығы, оның ығысуы, түсі беріледі.  

Open Type қаріптері үшін анағұрлым тиімді етуге болады.  

 Трекингті (символдар аралығы) оң сандармен (қарапайым 

трекинг) немесе теріс сандармен  (тығыз  трекинг) қоюға болады. 0 мәнімен 

тренинг қалыпты, қабылданған қаріпке сәйкес дегенді білдіреді. 

 

Кесте №2 

Мәтінмен жұмыс жасау кезіндегі батырммен жүзеге асыру 

 

Тапсырма Батырмамен жүзеге асырылуы 

Қою жазу/Жирное начертание Shift+Ctrl+B 

Қиғаштап  жазу / Наклонное 

начертание 

Shift+Ctrl+I 

Қалыпты жазу / Нормальное 

начертание 

Shift+Ctrl+Y 

Асты сызылған / Подчеркнутый Shift+Ctrl+U 

 БӘРІ ҮЛКЕН ӘРІППЕН / ВСЕ 

ПРОПИСНЫЕ  

Shift+Ctrl+K 

Кіші әріппен жазу / Малые 

прописные  

Shift+Ctrl+H 

Үстеңгі индекс / Верхний индекс Shift+Ctrl++ [знак плюс] 

Төменгі индекс / Нижний индекс Shift+Alt+Ctrl++ [знак плюс] 

Көлденең немесе тік шкала қою 100 

% / Установить вертикальную или 

горизонтальную шкалу 100% 

Shift+Ctrl+X немесе 

Shift+Alt+Ctrl+X 

Сол, оң, орта бойынша тегістеу / 

Выровнять влево, вправо, по центру 

Shift+Ctrl+L, R, немесе C 

Мәтін сол және оң шетімен тегістеу /  

Выравнивание левого и правого края 

Shift+Ctrl+F (барлық жол) немесе 

Shift+Ctrl+J (соңғы жолақтан 
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Текста басқасы) 

Қаріпті үлкейту және кішірейту / 

Увеличить или уменьшить шрифт* 

Shift+Ctrl+> немесе < 

Қаріпті 5 есе үлкейту немесе 

кішірейту / Увеличить или 

уменьшить шрифт в пять раз* 

Shift+Ctrl+Alt+> 

 

Отступты үлкейту, кішірейту 

/Увеличить, уменьшить отступ* 

 

Crl+Alt+↑ / ↓ (тігінен) Crl+Alt+ → /← 

(көлденеңінен) 

Шегіністі 5 есе үлкейту, кішірейту / 

Увеличить, уменьшить отступ в пять 

раз* 

Alt+Ctrl+↑ / ↓ (тігінен)  немесе → / ← 

(көлденеңінен) 

Баспалық тырнақшаны орнату үшін  

белгілеу немесе белгіні алып тастау / 

Выделить или снять выделение с 

предпочтений для установок 

типографских кавычек 

Shift+Alt+Ctrl+” [тырнақшаға алу] 

 

Авто – отступ / Авто-отступ Shift+Alt+Ctrl+A 

Тор бойынша тегістеу / Выравнять по 

сетке 

Shift+Alt+Ctrl+G 

Автоматты түрде тасымалдану / 

Автоматический перенос  

Shift+Alt+Ctrl+H 

Кернинг пен трекингті ұлғайтып 

және кішірейту / Увеличить или 

уменьшить кернинг и трекинг 

Alt+← / → (көлденеңінен) немесе ↑/↓ 

(тігінен) 

Кернинг пен трекнигті бес рет 

үлкейтіп, кішірейту / Увеличить / 

уменьшить кернинг и трекинг в пять 

раз 

Alt+Ctrl+←/→ (көлденеңінен) немесе 

↑/↓ (тігінен) 

Сөздер арасындағы кернингті 

үлкейту / Увеличить кернинг между 

словами* 

Alt+Ctrl+\ 

Сөздер арасындағы кернингті 

кішірейту / Уменьшить кернинг 

между словами* 

Alt+Ctrl+Backspace 

Қолмен енгізілген барлық кернингті 

жойып, 0 ге тең трекингті орнату / 

Очистить весь кернинг, введенный 

вручную и установить трекинг 

равным 0 

Alt+Ctrl+Q 

 

Базалық сызық бойынша үлкейту, 

кішірейту / Увеличить / уменьшить 

Shift+Alt+↑ / ↓ (тігінен)  немесе → / 

← (көлденеңінен)  
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сдвиг базовой лини** 

Базалық сызық бойынша бес рет 

үлкейту және кішірейту / Увеличить / 

уменьшить сдвиг базовой лини в пять 

раз 

Shift+Alt+Ctrl+↑/↓ (тігінен)  немесе 

→ / ← (көлденеңінен) 

Автомат қойылатын бет арқылы 

мәтінді қою / Вставка текстового 

материала с автоматической вставкой 

страниц 

Shift+тышқанмен пиктограммаға 

шерту  

Жартылай–автомат арқылы мәтінді 

қою /  Полуавтоматическая вставка 

текстового материала 

Alt- тышқанмен пиктограммаға 

шерту  

Барлық мәтін құжаттарды жинастыру 

/ Перекомпоновать весь текстовый 

материал 

Alt+Ctrl+/ 

 

Ағымдағы бетке нөмір қою / 

Вставить номер текущей страницы 

Alt+Shift+Ctrl+N 

 

Ескерту: 

*Сөздер арасындағы кернингті 5 есе үлкейтіп / кішірейту үшін Shift басу 

керек. 

**Үлкейту коэффициенті Edit > Preferences > Units & Increments 

бұйрығымен орындалады. 

 

Мәтінді іздеу және алмастырып орналастыру 

Мәтінді іздеу, ауыстыру, бөлек белгілерді пішімдеу үшін Edit > Find 

/Change (Ctrl+F)/ Редактирование > Найти/заменить (Ctrl+F)  мәзірін ашып, 

іздеудегі нысанды көшіруге немесе сақталып тұрған жадыдағы мәтінмен 

алмастыруға болады. Мәзір терезесі ашылады: 

 

 
 

22-сурет – мәтінді іздеу және ауыстыру терезесі 

Ашылған терезеге іздеу мен ауыстырудың параметрлері беріледі: 

Find what/Найти текст- іздеуге мәтін беріледі; 
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Change to / Заменить на – қандай сөзбен немесе белгімен ауысатынын 

көрсету қажет. 

Search / Зона поиска жолағына іздеу жері көрсетіледі: 

All Documents / Все докуметы – барлық құжат; 

Document / Д окумент- ағымдағы құжат; 

Story – өңдеудегі құжат; 

To end of story – құжаттың соңына дейін; 

Whole word / Слово целиком – сөздің бәрін ауыстыру; 

Case sensitive / с учетом регистра-регистрді есепке ала отырып; 

Done / Готово – орындалды, терезені жабу; 

Find next / Найти следущий – келесіні табу; 

Change / Заменить – ауыстыр;  

Change all / Заменить все – іздеудегі барлық мәтіндерді ауыстыру; 

More options / Больше – опциядан үлкендеу (іздеу мен ауыстыру үшін 

пішімдеу параметрлері). 

 

Пішімделгенді ауыстыру 

22-суретте көрсетілген More options/ Болшее бөлігіне басаң Find 

format settings / Найтти параметры формата терезесі жалғасып ашылады, 

керекті параметрлер  көрсетіледі: 

 

 
 

23 - сурет – Болшее батырмасын басқанда көрінген терезе бейнесі  

 

Format / Формат бөлігі көмекші терезені ашады, осы терезеге 

опцияларды, форматтау стилін, ауыстыруға қажетті және тағы басқа 

опцияларды көрсетуге болады.  

Бұл параметрлердің барлығы беттеуші мен дизайнердің жұмысын 

жеңілдетіп, уақытты үнемдеуге көмегін тигізеді. Арасы ашылып кеткен 

қаріптерді буынға бөлу арқылы жинақтау, тақырып пен мәтінді үйлесімді 

орналастыру, фтосурет пен түсіндірме сөз мазмұнын сәйкестендіру сияқты 

ұсақ-түйек көрінетін еңбектің өзі жақсы дизайнның кепілі. Бірақ осы 
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көрінбейтін іс-әрекетті уақыттың көбін алып кететіні тағы бар. Әрдайым 

осындай дизайн элементтерімен жұмыс жасау беттеуші мен дизайнердің басты 

еңбегі болып табылады. Көзге көрінбейтін жұмыстарды аяғына дейін жеткізу 

басылым дизайнының ойдағыдай жасалуына және сәтті шығуына кепіл болады.  

 

 
 

24 - сурет – Формат  бөлігін басқанда ашылған терезе 

 

Change format settings /Заменить на параметры формата - іздеп 

табылған мәтінді немен ауысатынын көрсету қажет. Format/Формат терезесі  

аналогты түрде ашылып, нысандардың параметрлері беріледі. 

 

Қисық бейнелерді конверциялау 

Бұл технология мәтінді дизайнер жасағандай баспалық үлгіде  сол 

қалпында, қисайтпай баспаға жіберуге мүмкіндік береді.  

Егер мәтін қисық конвертивті сурет болып қалса, ары қарай мәтінді 

өңдеу мүмкін емес. Мәтін бетте компьютер берген нұсқа бойынша алынады.  

Сол үшін конверттемей тұрып жұмыстың көшірмесін жасап қойған дұрыс.  

Инструмент выделения / Ерекшелеу құралы немесе Текст / Мәтін құралы 

арқылы қисық конверциялауға жататын фрейм немесе мәтінді белгілеп, келесі 

бұйрықты орындау керек: Type > Create Outlines \ Текст  > Текст по 

контуру>. 

 

Жоқ қаріптерді алмастыру 

1) Туре > Find Font/ Текст > Найтии шрифт бұйрығы орындалады. 

Экранда Find Font / Найтии шрифт диалогтік терезе ашылады; 

2) Тізімнен ауыстырылатын қаріп таңдалынады; 

3) Replace With / Заменить на тізіміне таңдалған қаріп беріледі; 

4) Find First / Найтии первый батырмасын шертіп, бағдарлама да 

берілген қаріп бойынша символдағы бірінші фрагментті белгілейді. Бірінші 

фрагмент табылған соң  Find First / Найтии первый батырмасы, содан соң 

FindNext/ Найтии седующий батырмасын басу қажет; 

Келесі опциялардың біреуі таңдалады: 
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5) Find Next / Найтии следующий – берілген үлгіні жіберу; 

6) Change / заменить – берілген үлгіні ауыстыру; 

7) Change/  Find / Заменить /найти –берілген үлгіні таңдау, ауыстыру 

және келесіні іздеу; 

8) Change All/Заменить все – қаріптің барлық үлгілерін ауыстыру; 

9) Қаріп туралы барлық ақпаратты көрсету үшін More Info / 

Подробнее  батырмасы қолданылады; 

10) Құжатқа қайту үшін Done / Готово батырмасы шертіледі.  

 

Негізгі сызық бойынша азат жолды түзету  

Негізгі сызық кестесі (интержол кестесі) жоларалық интервалдарды 

көрсетеді және түзеуге қолданылады, мысалы, көрші бағандардағы негізгі 

сызықтарды.  

Негізгі сызық кестесін құрмас бұрын құжаттың жоғарғы жағының 

мазмұнын және негізгі мәтінге арналған интержол мазмұнын тексер. Бұл 

өлшемдер толық макетті алуға арналған кестемен бірлесе қолданылады. 

1) Беттің жоғарғы жағының мазмұнын көру үшін Layout > Margins 

and Columns  / Макет > Поля и колонки  бұйрығын орындалады; 

2) Интержол мазмұнын анықтау үшін саймандар тақтасынан T 

құралын таңдап негізгі мәтіннің азат жолына шерту керек. Палитра көрініп 

тұруы үшін Туре > Character / Текст > Символ  бұйрығы таңдалады; 

3) Character палитрасында интерлиньяжды  тексер; 

4) Кестенің өлшемдерін қою үшін Edit > Preferences > Grids / 

Редактирование > Установки > Сетки бұйрығы орындалады. Baseline Grid / 

Базовые линии өлшемдерінің бөлімінде жоғарғы жақтағы мазмұнға сәйкес 

келетін мән енгізіледі. Бұл өлшем құжаттағы сызықтың  бірінші жолының 

орнын анықтайды; 

5) Increment Every аумағында қолданылып отырған интерлиньяжға 

сәйкес мән қойылады;  

6) Ашылған View Threshold тізімінің экранына кестегде көрінген мән 

қойылады. Мысалы, кесте 100% көрінеді, көрсету масштабы 100% кем болмаса 

құжат терезесінде көрінеді. Негізгі сызық кестесін бетте View > Show Baseline 

Grid/ Просмотр > сетка и направляющие > показать базовую сетку   
бұйрығымен  көрсетуге болады.  

 

Үлкен әріпті қою 

Үлкен әріпті қою үшін келесі бұйрықтар орындалады. Басқару 

тақтасындағы азат жол көрсетілген суреттегі пиктограмманың  

жолына тізімдегі мәнді тышқанмен шерту арқылы немесе тізімнен таңдап алу 

арқылы енгізуге болады.  Жанындағы мәзірден  әріптік символдың 

санын таңдауға болады. Осы мысалда әріп екі жолдан және бір символдан 
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тұрады. Трекингті өзгерте отырып әріппен келесі мәтінінің арақашықтығын 

өзгертуге болады.  

 

Сілтемелер 

Сілтеме жасау үшін тышқанды мәтіннің керекті жеріне қойып келесі 

бұйрық орындалады Type > Insert Footnote / Текст > Вставить сноску. 

Тышқанның жанындағы мәтінде сілтеме нөмірі қойылады, ол мәтінге сілтеме 

енгізгенде беттің төменгі жағына да автоматы түрде көрінеді. Сілтеменің 

параметрлері Type > Document Footnote Options / Текст > Параметры сноск 

документа   бұйрығы арқылы орындалады.  

 

Тізімдерді жасау 

Тізімдерді жасау және  оларды пішімдеу қызметі тек InDesign CS 

бағдарламасында ғана бар. Оның алдындағы бағдарламада бұл бұйрық 

болмағандықтан арнайы скриптер және қосымшаларды пайдалану қажет болды. 

Тізімді жасау үшін төмендегі бұйрықтарды орындау  керек: 

1) Басқару палитрасын азат жолды пішімдеу режиміне көшіріп, тізімді 

құрайтын бөлшектерін ерекшелеу керек; 

2) Басқару палитрасында  Bulleted List / Маркировный список 

пиктограмасына шертіп маркерленген тізімді және Numbered List / 

Нумеровнный список бұйрығынан нөмірленген тізім алынады; 

3) Егер тізім параметрін өзгерту керек болса басқару тақтасының  

пиктограммасына шертіп Bullets & Numbering / Маркеры и нумерация 

опциясы таңдалады. Ашылған терезеге параметрлері енгізіледі: 

 

 
 

25-сурет – маркерленген  тізімнің параметрлерін беретін  терезе 

 

- List type / Тип списка – тізім түрі (нөмірленген немесе 

маркерленген); 

- Style / Тип нумерации – нөмер  түрі: «арабша» немесе римдік сан, 

әріптерімен және т.б.; 

- Separator – нөмір мен мәтін арасын ажырату; 

- Start at – .... санмен нөмірлеуді баста; 

- Font Family – тип шрифта / қаріп типі; 

- Left Indent – азат жолды сол жақтан қалдыру; 
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- First Line Indent – азат жолды оң жақтан бірінші жолдан қалдыру, 

кері санмен беріледі, бұл маркерден мәтін тізіміне дейінгі ара қашықтық;  

- Tab Position – табуляция позициясы. 

Preview / Просмотр белгілену опциясы барлық тізімнің пішімделу 

үрдісін бақылайды. Сан арқылы немесе маркерленгенді қолдануға болады. Егер 

өзіңіздің қалаған түрін бергіңіз келсе Add / Добавить батырмасына басып, 

ашылған терезеден маркер үшін қолданатын символ және қаріпті алу қажет. 

 

Азат жол сызғыштары 

Құралдар палитрасындағы Line/ Линия  құралын қолданып сызық 

жүргізуге болады, бірақ бұл сызық нысанға тәулесіз болады және мәтінді 

жазған кезде макетте жоспарлау  бойынша орналасады. Мәтінде сызық беру 

тәсілінің оңтайлысы – азат жолдың сызғыштарын қолданған дұрыс.   

Мәтіндегі азат жол сызғыштарына мысал. Азат жол сызғышын беру 

үшін төменде берілген бұйрықтар орындалады: 

1) Азат жол қойылатын мәтінді теріп жатқан кезде тышқан керекті 

жерге қойылады. 

2) Тype/Текст – Paragraph / Абзац палитрасынан суретте көрсетілген 

 пиктограмманы басып  Paragraph Rules / Линии абзаца бұйрық 

таңдалады. Қажетті параметрлер енгізетін палитра ашылады: 

 

 
 

26-сурет  –  азат жол сызғышы  

 

Rule Below (сызық астынан) немесе Rule Above (сызық үстінен) және 

Rule On / Разместить белгі орнатылса сызғыш белсенді болады. Параметрлерді 

таңдаудағы нәтижелерді көру үшін Preview / Просмотр белгіленеді. 

Type – Текст / сызықтың түрі; 

Weight/  толщина линии/ сызықтың жуандығы; 

Gap (Tint, Color) – Цвет пробелов (для сложных линий) / саңылауды 

толтыру (күрделі сызықтар үшін); 

Color – цвет / түс; 

Width / Ширина – Сызықтың ені: (Column) фреймдердің бәріне немесе 

мәтін еніне ғана арналған; 
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Offset / Смещение – азат жолға байланысты аралас сызықтар; 

Left Indent, Right Indent – отступ сол жақтан, оң жақтан. 

Қойылған тыныс белгілеріне бақылау жасау 

Азат жолды бөлек келесі бетке көшетін жалғыз жолдар дизайнды 

өзгертіп және мәтіннің оқылуына кедергі келтіреді. Беттер арасындағы мәтіннің 

байланысуын автоматты түрде қарау үшін пішімдеу палитрасындағы азат жол 

(Type > Paragraph / Текст > Абзац) немесе басқару палитрасындағы азат 

жолды суретте көрсетілген  пиктограммаға шерту арқылы, 

пернетақталық комбинация Alt+Ctrl+K арқылы Keep Options мәзірі ашылады, 

бөлімдері белгіленіп көрсетіледі:  

 

 
 

27 - сурет – азат  жолдарды берудің параметр терезесі 

 

Keep With Next / Удерживать следующие  –  келесі азат жолдағы 

(беске дейінгі) жол саны, осы азат жолдың ең соңғы жолдары қалуы мүмкін; 

Keep Lines Together / All Lines in Paragraph - Удерживать вмесете/ 

Все стороки –  кез келген азат жол келесі жаңа бетке көшкен кезде екіге бөледі.                                   

Keep Lines Together/ Удерживать вместе – қанша жол қалу керектігін 

көрсетеді: 

At Start  / В начале – басында;   

End of Paragraph / В конце – жаңа бетке көшкен кезде азат жолды 

соңында тұрған жолдарда болдырмау. 

Start Paragraph–  азат жолдың қай жерден басталатынын көрсету: 

Anywhere – в любом месте / кез  келген жерде; 

In next column – в следующем столбце / келесі бағанда; 

In next frame – в следующем фрейме или / келесі фреймде немесе; 

On next page – на следующей странице / келесі бетте; 

On next odd page –на следующей нечетной странице / келесі тақ санды  

беттерде; 

On next even page – на следующей четной странице / келесі жұп санды 

беттерде. 

Макетті қарап отырған да берілген талаптар орындалмаған азат жолдар 

белгіленіп келесі бұйрық орындалады: Edit > Preferences > Composition > 

Highlight Keep Violations бұйрықты таңдалып, ОК  батырмасы басылады. 
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Tabs  палитрасы, табуляция 

Фреймдегі мәтінге табуляцияны көлденең позиция кезінде қолдануға 

болады. Type > Tabs (Shift+Ctrl+T) / Текст > Табуляция  (Shift+Ctrl+T) 

бұйрығы арқылы табуляция палитрасы ашылады. Енгізу нүктесі мәтіндік 

фреймде болса, Tabs  палитрасы фрейм шекарасына жақын орналасып 

жабысады және масштаб сызғышы арқылы мәтін арасындағы мәндер керекті 

қалыпқа келтіріледі. Tabs палитрасындағы жабысқақ белгіге шерту арқылы 

белгіленген мәтінді масштаб сызғышы арқылы түзетуге болады. Егер 

жөнделмесе құжаттың жоғарғы жағындағы терезеде немесе мәтін фреймнің 

жоғарғы жағында бос орын жоқ болуы мүмкін. Құжатты беттің ең жоғарғы 

жағына дейін шығарып магнит пиктограммасына тағы бір рет шерту керек.  

Tabs тақтасындағы пиктограммалардың берілуі төмендегідей: 

 - табуляция маркерінің берілуі. Азат жолдың барлық жолына  

табуляция орнату үшін маркердің астыңғы жағын қозғап орнатуға болады. Ал 

азат жолдағы бірінші жолға орнату үшін маркердің үстіңгі жағы қозғалтылады. 

2-тәсіл: жоғарғы маркерді  белгілеп оны шерту керек және Х жолына 

бірінші жолдың табуляциясының мәні беріледі, ол маркердің төмендегі 

бөлігімен өлшеніп отырады. Осыған сәйкес төменгі бөлігін шертіліп, Х жолына 

барлық азат жолдың табуляциясы енгізіледі. Табуляторға оң және теріс мәндер 

(берілген фрейм шекарасы бойынша ғана) беріледі, мысалға  азат жолға шегініс 

жасау: 

A –  мәтінді табулятор бойынша солға, ортасы, оңға түзету;  

B –  шекарамен белгіленген табуляторға дейінгі арақашықтық; 

D –  берілген мән бойынша түзету; 

E – сызғыш; 

F –  палитраны фреймнің жоғарғы жағына жабыстыру батырмасы; 

 

Мысалы 

1) Келесі мәтінді тер (без пробелов): 

Монитор$170.0 

Материнская плата$110.7 

Процессор$130.9 

Память$85.0 

2)  Tabs панелін аш 

3)  Монитордан  $85.0-ке дейінгі сөз белгіленеді. Сызғыштың жоғарғы 

жағын шерте отырып, табулятор орнатылады.  В терезесінде олардың  берілу 

бойынша координаталары пайда болады, қажеттілік бойынша мәндер беріледі, 

біріншіге 40, екіншіге 50, үшіншіге 60.  

4) С (Leader)  жолы белгіленіп, мысалы, нүкте және бос орын 

орындалады. Сонда ғана табуляция аралығы нүкте және бөлінген бос 

орындармен толтырылады.  
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5) Монитор, плата, Процессор, Память сөздерінің арасына 

табуляторды сәйкес мақсатта қойылады. 

Осылай болып орындалуы керек: 

Монитор . . . . . . . . . . . . . . $170.0 

Материнская плата . . . . . . . $110.7 

Процессор . . . . . . . . . . . . . $130.9 

Память . . . . . . . . . . . . . . . $85.0 

Егер  мәтінді символ арқылы түзету қажет болса, мысалы, ондық нүкте 

арқылы, ондық нүкте түзету индикаторы таңдалады. Егер басқа символ арқылы 

беру керек болса, Align On жолына қажетті символ енгізіледі, бірақ берілген 

символ барлық азат жолды түзетуге қолданылады. Барлық табуляциялық 

маркерлерді өшіріп тастау үшін палитра мәзірін ашып Clear All бұйрығы 

таңдалады.  

 

Ескерту 

1) Сөздер әр түрлі ұзындықпен берілгендіктен, атауларды қажетті 

бірнеше табуляторлармен ажырату керек.  

2) Табуляторлардың параметрлерін қалауыңша толтыруға болады, 

бірақ бұл дұрыс көрсетілмеуі мүмкін. 

 

Мәтінді импорттау 

InDesign  бағдарламасында мәтінді теру және өңдеу өте ыңғайсыз. 

Сондықтан мәтінді бірінші теріп алып, орфографиялық қатесін тексеріп, содан 

соң ғана InDesign бағдарламасына импорттауға болады. Импорттау үшін 

төмендегілер орындалады: 

- мәтіндік фрейм беріледі; 

- File > Place бұйрығы арқылы, импорттауға қажетті мәтін 

көрсетіледі.  

Show import options (Показать опции импорта) белгіленген опция 

импорттау үрдісін бақылауға алады, ал опция  Replace selected item 

импортталып жатқан мәтінді немесе графикті қайтадан ауыстыра алды. Файлды 

таңдау кезінде импорттау опциясының терезесі ашылады. 

 Мәтінді төмендегідей режимдер бойынша орындауға болады: 

– қолмен; 

– жартылай автоматты; 

– автоматты. 

Ручной режим / Қолмен орнату режимі үнсіздік бойынша орындалады. 

Ол түрді таңдап алу үшін импортталған мәтін тұрған фреймнің қажетті жеріне 

суреттегі тышқан осндай  түрге келтіріліп, шерту арқылы көрсетіледі. 

Режим көрсеткен фреймге ғана орнатылады, жаңа бетке немесе басқа фреймге 

орнатылмайды.  
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Автоматический режим / Автоматты режим. Егер импортталған мәтін 

бірнеше беттерден тұрса,  Shift батырмасын басып тұрып, суреттегі тышқанды 

осы  түрге келтіріп, шерту арқылы таңдалу керек. Осы кезде жаңа беттер 

автоматты түрде қосылуға бейім болады. 

 

 
 

28 - сурет – мәтінді  импорттауға болатын режимдер 

 

Полуавтоматический режим / Жартылай автоматты режим.  Alt 

батырмасын басып тұрып, тышқан суреттегі осы  түрге келтіріп, жаңа 

беттер қосылмайды, бірақ қажеттіліке байланысты қолмен қойылады және 

импортталған мәтін әрбір бетке қолмен орналастырылады. Тек қана фреймдер 

арасындағы байланыс автоматты түрде байланысады. 

 

Мәтіндік файлдарды импорттау форматы 

 InDesign бағдарламасында көптеген бағдарламалармен жасалған 

файлдар импортталады, бірақ  егер импорттаумен мәселе туындаса - оны алдын 

ала мына форматтарға сақтау керек: RTF, Word 95, Word 97, Word 2000, мұндай 

файлдар оңай бағдарламада импортталады.   

Егер импортталатын мәтінде сызбалар және математикалық формулалар 

болса, олар мәтінмен бірге орналастырылады, бірақ бейненің сапасы төмен 

болады. Сондықтан, математикалық және химиялық формулалар мен 

сызбаларды InDesign  бағдарламасында жеке нысан ретінде қою керек. 

 

Қондырма мәтін 

Егер құжат макетін әзірлеуде мәтіннің нақты нұсқасы дайын болмаса, 

қондырма мәтінді пайдалануға болады. «Текст» құралымен мәтіндік блог 

жасалады, тышқанның оң жағын басу арқылы Fill With Placeholder Text \ 

Заполнить шаблонным текстом опциясы таңдалады, блог кейін ауыстыруға 
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болатын уақытша мәтінмен толықтырылады. Түзілген қондырма мәтін InDesign 

бағдарламасында - ағылшын тілінде беріледі.   

*.txt форматында мәтін берілсе, оны Placeholder.txt файлында сақтап, 

InDesign бағдарламасындағы папкада орналастыруға болады, одан соң осы 

мәтінді қолдануға болады.  

 

Бағандарда мәтінді орналастыру 

Мәтінге қойылатын бағандар санын макеттін жоспарлап жасағанда қою 

керек, бірақ теріліп қойылған мәтін қиысуын өзгерту келесідей: Ерекшелеу 

құралын (күңгірт бағыттауыш) белгілеп, Alt батырмасын басып тұрып, 

мәтіндік блокқа екі рет шертіледі. Text Frame Options / Параметры 

текстового фрейма  (Мәтіндік фрейм опциясы) терезесі шығады, онда 

бағандардың жаңа санын, олардың арасындағы арақашықтықты, мәтіндік 

блоктың басқа да параметрлерін қоюға болады. 

Preview / Просмотр опциясын белгілеп мәтіннің жаңа пішімделуде 

қалай орналасатынын көруге болады.  

Бағандарға тігінен бағыттауыштар қондырып, бағыттауыштарды тасу 

арқылы жеке бағандар енін өзгертуге болады. Бұл арақашықтағы жақын 

бағандарды жасауға ыңғайлы.  

 

Арнайы белгілерді қою 

 Арнайы белгілерді бірнеше әдіспен қоюға болады: 

1) Type > Glyphs / Текст > Символы  мәзірінің көмегімен. 

2) Тышқанның оң жағын басып тұрып, Insert Special Character > 

Вставить специальный символ мәзірін таңдап және қажетті белгіні таңдау 

арқылы, кейбір арнайы белгілерді пернетақта арқылы қысқартылған 

нұсқалармен қоюға болады. Сонымен қатар, нышандарды таңдауға болады. 

Мысалы, Alt+5 және Shift+Alt+5 батырмалар комбинациясын басып не “ ” 

тырнақшаны немесе келесі тырнақшаны « »-ны қоюға болады. Таңдау 

келесідей: Edit > Preferences > Dictionary / Редактирование > Установки > 

Словарь мәзіріннен Dictionary бөліміне құжат тілі және қойылатын 

тырнақшаның түрін таңдалады. 

 

Мәтінді ерекшелеу 

Мәтін – баспа өнімдерінің негізгі элементтерінің бірі. Басылымдағы 

негізгі ақпаратты осы мәтін береді. Кез келген баспа өнімдері тек мәтінмен 

берілетін болса, басылым оқырманын өзіне тарта алмас еді. Сондықтан түрлі 

тәсілдерді қолдану арқылы мәтінді әртүрлі дизайндық формаларға салып, 

безендіреді:  

- сөзді ерекшелеу үшін - үстінен екі рет шерту; 

- жолды ерекшелеу үшін - үстінен үш рет шерту; 

- азат жолды ерекшелеу үшін - үстінен төрт рет шерту. 
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Бірнеше мәтіндік блогтарды белгілеу үшін Shift-ты басып тұрып 

ерекшелеу құралымен үстінен шерту керек. Содан кейін белгіленген блогқа бір 

уақытта безендіру стилін, интержол, трекинг және басқа параметрлерді қоюға 

болады.  

Тұтастай мәтіннен құралған мақала сантиметрмен өлшенеді. Мысалы, 

ақпарат 5 см орын алса, көлемді мақала 500 см дейін созыла береді. Макеттегі 

бағана жіңішкерген сайын материал биіктігі де ұзара береді. Негізінен бұрынан 

қалыптасқан өлшем бойынша бағанадағы мәтін дұрыс қабылдану үшін ені 10 

цицеродан тар, 20 цицеродан кең болмаған жөн. Мәтінді ерекшелей отырып 

беру ақпараттың оқырманнның көзіне бірден түсу үшін жасалынатыны сөзсіз. 

Ал, жоғарыда берілген іс-әрекет бұл бұйрықты тез орындауға көмегін тигізеді.  

 

Жиек бойындағы мәтін 

Негізгі мәтіннен бөлек (егер ол болса) керекті жиек (контур) жасалады.  

Жиекті белгілеп, «Текст вдоль контура» құралын  алып, қажетті мәтін 

енгізіледі. 

  

1-контур жасалған       2-мәтін енгізілген           3- контур жолына нөлдік 

                                                                                   қалыңдығы қойылған 

 

 

 

 

 

 

29 - сурет – жиек  бойындағы мәтін 

 

Оның жиекке қатысты  бағдарын және қызықты арнайы эффектілерді 

«Текст вдоль контура» пиктограммасында екі рет шерту арқылы түзетуге 

болады.   

 

Оптикалық  түзеу  

Пунктуация белгілері, жақша, кейбір әріптер мәтіннің шетін қисық 

түрде көрсетеді.  InDesign  бағдарламасында бұл ақаулықты жою үшін 

оптикалық түзеу опциясы әзірленген. Type>Story/ Текст > История мәзірінің 

бұйрығы  орындалады, Optical margin alignment/ Оптическое 

выраванивание полей опциясын белсенді  ету керек - бұл қосымша 

шегінулерді қосып, мәтінді анағұрлым әдемі етеді.  

 

Мәтінге көлеңке түсіру 

Көлеңке түсіруге қажетті мәтіндік фреймге  тағы бір мәтіндік фрейм 

жасалынады. 
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Ерекшелеу құралы (күңгірт бағыттауыш) арқылы мәтіндік фрейм 

белгіленеді, Object > Drop shadow / Объект > Тени  бұйрығы таңдалады.  

Көлеңке параметрлері қойылады: түс, жылтыр, мөлдір және басқалар. 

Эффектілерді бақылау үшін Preview / Просмотр опциясы белгіленеді.  

 

 Мәтінді айналдыру 

Жаңа мәтіндік фрейм жасап оған  айналдырып бұратын мәтінді 

орналастыру керек.  

Ерекшелеу құралы арқылы  таңдаулы фрейм белгіленеді және Басқару 

палитрасында бұру бұрышы қойылады.  Әдетте бұрылу сағат тіліне қарсы 

болады.  

Егер сағат тілі бойынша бұру керек болса - бұрыштың алдына  -  (минус) 

таңбасы қойылады. Егер басқару палитрасы экраннан көрінбесе айналатын 

нысанды тышқанның оң жағымен шертіп,  Transform > Rotate / Нысан -

Трансформировать опциясын таңдалып, бұру бұрышы таңдалады. 

 

Қаріптер мен  азат жол стилін қалыптастыру 

Стилдерді қолдану құжатпен жұмыс істеуді және кейін өзгертуді 

жеңілдетеді. Нысанның стилін 1 рет анықтап, кейін осы стильмен 

қондырмаларды өзгерту арқылы барлық нысанның өлшемдерін өзгертуге 

болады.  

Қаріп стилін ретке келтіру үшін Type > Character Styles (Shift+F11) / 

Текст > Стили символа (Shift+F11) мәзірін ашу керек, суреттегі  опция 

нүктесін белсенді етіп, жаңа стильді жасау үшін New Character Styles /Новый 

стиль символов бұйрығы  немесе стильді импорттау үшін  Load Сharacter 

Styles / Загрузить стили символов бұйрығын таңдалады. Осы мәзірден стилді: 

- өшіруге (Delete Style); 

- көшірмесін жасауға (Duplicate Style); 

- қайта анықтауға (Redefine Style Alt+Shift+Ctrl+C); 

- опцияларды өзгертуге  (Style options); 

- барлық стильдерді жүктеуге  (Load all Styles); 

- пайдаланылмай тұрған барлық стильдерді белгілеуге  (Select All 

Unused); 

- кішкентай палитраларды қондыруға (Small Palette Rows) болады. 

Азат жол палитрасының стилі  ұқсас тәсілмен ретке келтіріледі. Type > 

Paragraph styles (F11) / Текст > Стили абзаца (F11)  мәзірінен немесе 
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стильдер палитрасына суреттегі көрсетілген  пиктограммаға шерту арқылы 

барлық опциялар ашылады.  

 

 
 

30 - сурет – азат  жолдың жаңа стилі 

 

Онда: 

- жаңа стильді анықтау  (New paragraph style); 

- стильдің көшірмесін жасау (Duplicate style); 

- стильді өшіру (Delete style); 

- стильді қайта анықтау (Redefine style);                                                            

- стиль өлшемдерін тексеру (Style options); 

- азат жол стилін жүктеу (Load paragraph style); 

- барлық стильдерді жүктеу (Load all styles); 

- пайдаланылмай тұрған барлық стильдерді белгілеу  (Select allunused) 

операциялары орындалады. 

Ол үшін тиісті мәзір ашылып, стильдің жаңа өлшемдері қойылады. 

Мәтіннің стандартты өлшемдерін ретке келтіру: барлық белгілеуді алып 

тастау Edit > Deselect All) / Редактирование > Снять выделение Shift+ Ctrl 

+A, содан соң Character құралын таңдап, қажетті мән беріледі.  

Мәтіннің тақырыпшасынан негізгі мәтінге көшер алдында стилін 

өзгертуге тура келеді, бұл жұмысты баяулатады. Егер тақырыпша стиліне Next 

Style / Следующий стиль  тізіміннен негізгі мәтін стилін көрсететін болсақ, 

қателіктер  болмайды. 

 

Параметрлердегі өлшемді үнсіздік бойынша  қалыптастыру 

InDesign  бағдарламасында үнемі пайдаланатын опциялар автоматты 

түрде жүктелу үшін ретке келтіруге болады.   

Ол үшін: 

1) InDesign бағдарламасы қосылады, бірақ құжат жасалып 

ашылмайды. 

2) Қажетті өлшемдер  қойылады. 

Келесі ашқанда қойған опциялар автоматты түрде қолданылады.  
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Зертханалық сабақ тапсырмалары: 

1. Adobe InDesign бағдарламасында макеті жасалынып жатқан 

басылым өнімінің кез келген бетінен мәтінді ізеп және басқа 

сөзбен алмастыру бұйрығын орында. 

2.  Adobe InDesign бағдарламасының жұмыс үстеліндегі мәтіндік 

фреймдерді айландырып қою функциясын қолданып көр. 

3. Мәтінге арнайы жиек орнатып және көлеңке түсіру функцияларын 

қолданып, макеттің кез келген бетіне енгізуді жоспарла.   

Бақылау сұрақтары: 

1. Мәтін – басылым өнімінің маңызды элементтерінің бірі. 

2. Баспа көлемін анықтау. 

3. Басылымды редакторлық әзірлеу ерекшеліктері. 
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5 - тарау 

 

КЕСТЕЛЕР 

 

Кестелермен жұмыс кезінде көп бұйрықтар 

мен опциялар белсенді болады. Type /Текст құралы 

белсенді болған кезде  ғана орындалады. Сонымен 

қатар, кестемен жұмыс кезінде басқару палитрасы 

белсенді түрде өзгереді, қажетті құралдарды  

көрсетеді: ұяшықтағы мәтінді түзеу, жиек 

қалыңдығы, жолдар мен бағандардың минималды 

өлшемдері және т.б. 

Кестені қою үшін Type / Текст құралын таңдап, Table > Insert Table/ 

Таблица > Вставить таблицу мәзірі ашылады. Ашылған мәзірде қажетті жол 

(Rows) санын және баған (Columns) саны көрсетіледі. Кестенің өзіне (Body), 

тақырыпшасына (Header) және төменгі бөлігіне (Footer) бұл өлшемдер жеке – 

жеке  қойылатынын есте сақта. Кестенің ұяшықтарына мәтінді де, графиканы 

да қоюға болады.  

 

Кесте № 3 

Table мәзірінің кейбір бұйрықтары 

 

Бұйрық Әрекет Ескерту 

Convert text to table Преобразовать текст 

в таблицу / Мәтінді 

кесте түрінде қою 

 

Convert table to text Преобразовать таблицу 

в текст / Кестеге мәтінді 

қою 

 

Table options Задать параметры 

таблицы / Кестеге 

параметрін беру 

См. ниже/ Төменгі азат 

жолды қарау 

 

Cell options Задать параметры 

ячейки/ Ұяшықтардың 

параметрін беру 

См. ниже/ Төменгі азат 

жолды қарау 

 

Insert row Вставить строку / Жол 

қою 

Указать количество 

строк и место: /Жолдың 

саны және орны 

көрсетіледі: 

- above (выше/жоғары) 

- below (ниже/төмен) 

Insert column Вставить столбец / Указать количество 

31-сурет–кестені  қою 
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Баған қою столбцов иместо:  

Бағанның саны және 

орны көрсетіледі: 

- right (справа / оң жақ ) 

- left (слева / сол жақ) 

Delete row Удалить строку / Жолды 

жою 

 

Delete column Удалить столбец / 

Бағанды жою 

 

Delete table Удалить таблицу / 

Кестені өшіру 

 

Select (cell, row, column, 

table) 

Выделить (ячейку, 

строку, столбец, 

таблицу) / Ерекшелеу 

(ұяшық, жол, баған, 

кесте) 

 

Merge Cells Объединить 

(выделенные) ячейки / 

Ұяшықтарды қосу 

(ерекшелеу) 

 

Unmerge Cells Разъединить ячейки / 

Ұяшықтарды ажырату 

 

Split Cell Horizontally Разделить ячейку по 

горизонтали / 

Ұяшықтарды көлденең 

ажырату 

 

Split Cell Vertically Разделить ячейку по 

Вертикали / 

Ұяшықтарды тігінен 

ажырату 

 

 

Ескерту: көптеген опциялар мәзірі тышқанның оң жағын басқан кезде 

белсенді болады. Егер курсор кестенің ішінде тұрып белсенді болса, 

кестелердің параметрлерін қалпына келтіру үшін Table > Table Options / 

Таблица > Параметры таблицы бұйрығын беру арқылы қалыптастыруға 

болады. Ашылған мәзірден келесі параметрлерді беруге болады: 

Table Setup - параметры таблицы / кесте параметрі; 

Table dimensions - размеры таблицы, число столбцов и строк / кесте 

көлемі, жол мен баған саны; 

Table Border - рамки таблицы: толщина, цвет, тип / кесте жиегі: 

қалыңдығы, түс, типі; 
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Table Spacing - расстояния до и после таблицы / кестеге дейінгі және 

кестеден кейінгі арақашықтық; 

Row Strokes, Column Strokes - Обводка строк и столбцов: типы линий, 

их цвет, заполнение / жол мен бағанның жиегі: сызықтың түрі, олардың түстері,  

ішін бояу; 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

32 - сурет – кестенің параметрін беретін терезе 

 

Fills - заливка строки и столбца / баған мен жолдың боялуы; 

Headers and Footers - Головные и концевые строки / Басты және соңғы 

жолдар. 

 

Кесте № 4 

Кестемен жұмыс істеу кезіндегі кейбір батырмалармен жұмыс жасау  

 

Тапсырма Әрекет 

 Орнын ауыстыру кезінде жолдар мен 

бағандарды қою немесе жою 

 

Жолды немесе бағанды көшіру 

кезінде Alt батырмасы басылады 

кестенің көлемін өзгертпей, жол мен 

бағанның көлемін өзгерту 

 

Жол мен бағанның ішкі шекарасын 

Shift батырмасы басылып 

қозғалтылады  

Жол мен бағанның көлемін 

пропорционалды түрде өзгерту 

 

Кестенің оң және астыңғы шекарасын 

Shift батырмасы басылып  тұрып 

қозғалтылады  

Алдыңғы және келесі ұяшыққа көшу Tab / Shift+Tab 
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Бағанның бірінші және соңғы 

ұяшығына көшу 

Alt+Page Up / Page Down 

 

Жолдың бірінші және соңғы 

ұяшығына көшу 

Alt+Home / End 

 

Фреймнің бірінші және соңғы 

ұяшығына көшу 

Page Up/Page Down 

 

Жоғарғы және төменгі ұяшықтарға 

көшу 

↑ / ↓ 

 

Оң және сол ұяшықтарға көшу ← / → 

Жоғарғы және төменгі ұяшықтарды 

белгілеу 

Shift+↑ / ↓ 

 

Ұяшықтардың оң және сол жақтарын 

белгілеу 

Shift+→ / ← 

 

Келесі бағаннан жаңа жолды бастау Enter (цифровая панель) 

Келесі фреймде жаңа жолды бастау Shift+Enter (цифровая панель) 

Ұяшықты толықтай немесе мәтінді 

таңдау батырмасы 

Esc 

 

 

Кестемен жұмыс істеу тәсілдері және графиканы орналастыру 

Type / Текст құралы белсенді қалпында тұрған кезде, курсорды 

ұяшыққа қойып, File > Place / Файл > Поместить  бұйрығы орындалады, 

графике қойылатын файл көрсетіледі.  InDesign бағдарламасы автоматты түрде 

оған блог жасайды. Кестенің ұяшықтарына көшіруге  және (блогтағы бар 

беттер қиып алынады) қоюға болады.  

 

Кестені лайықты түспен бояу 

Type / Текст құралы белсенді күйінде барлық ұяшықтар белгіленеді, 

Table > Table Options > Alternating Fills / Таблица > Парметры таблицы > 

Варианты заливка  бұйрығы орындалады.  Alternating Pattern / Варианты 

заливка мәзірінен бояу түрі көрсетіледі: 

 

 
 

33 - сурет  – түстің бір жолдан кейін боялғаны бейнеленген 
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Every Other Row - бір жолдан кейін. 

Every Second Row - екі жолдан кейін бояу түсі көрсетіледі.  

 

 
 

34 - сурет – түстің  екі жол сайын берілгені 

Баған бойынша бояғанда осыған ұқсас орындалады. Суретте бояудың 

тек екі жолы келтірілген, InDesign CS  бағдарламасында түрлері анағұрлым 

көп, өзіңіз эксперимент жасап көріңіз. 

 

Жеке ұяшықты  түспен бояу 

Жеке ұяшықты түспен бояу үшін Swatches / Образцы палитрасынан  

тиісті ұяшықты белгілеп түспен бояу керек.  

 

Кестенің жиегін өшіру 

Жасалған кестелер автоматы түрде жиек  алады. Оны өшіру керек болса, 

қарапайым нысандарға жиек қою  кезінде қолданылған басқару элементтерін 

қолдануға болады. Тиісті жолдар мен бағандар белгіленеді, Color / Цвет немесе 

Stroke палитрасынан  түске None / Нет мәні және жиектің сызық қалыңдығына 

0 pt мәні қойылады. 

 

Арнайы қоршаулар 

Ұяшықтың барлығы емес тек кейбір жиектерін белгілеу үшін келесі 

бұйрықты беруге болады: Table > Table Options > Alternating Row Strokes: 

Таблица > Парметры таблицы > Настройка таблицы кестені белгілеп алу 

қажет, сондай-ақ ашылған мәзірден бір немесе екі жолдан соң т.с.с. беруге 

болады. 

                
 

35-сурет – аранайы  қоршаулардың берілуі 
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 Баған бойнша жиектің арнайы түрлерін беру ұқсас, берілетін бұйрық 

Table > Table Options  > Alternating Colmn Strokes / Таблица > Парметры 

таблицы > Настройка таблицы. 

 

Көлденең сызықтар 

Қажетті ұяшықтарды белгілеп мына бұйрықты таңдап Table > Cell 

Options > Diagonal Lines / Таблица > 

Параметры ячейки > Диагональные 

линиии содан соң сызық түрін және оның 

параметрлерін беру керек: түсі, жуандығы.  

Егер бөлінген бөліктерге мәтін 

енгізетін болсақ, онда мәтіндік фреймді сызып 

(бір немесе бірнеше сөз үшін) мәтінді енгізіп, 

бөліктің керекті жеріне қойылып және 

топтастырылады.  

                                                 36 - сурет – көлденең  сызықтардың берілуі 

 

Кесте бойынша мәтінді түзету 

Мәтінмен жұмыс істеу кезіндегі бұйрықтар  қолданылады. Мәтінді 

ұяшық ортасына түзету үшін келесі функция орындалады  Window > 

Type&Tables > Table / Окно > Текст и таблица > Таблица. 
 

Қисық мәтін 

Type / Текст құралы арқылы мәтіндік фрейм жасалынады, мәтін 

енгізіліп және  Rotate / Поворот құралы арқылы керекті бұрышқа бұруға 

болады. Selection / Выбор құралы арқылы блогты белгілеп, (Ctrl+X) 

батырмасымен қиылады.  Енді Type / Текст белсенді құралымен керекті ұяшық 

белгіленіп, жаңағы  фрейм (Ctrl+V) қойылады. Қажетті көлемге келтіріледі.  

 

Кестедегі мәтінді айналдыру 

Мәтінін бұру керек болатын ұяшыққа 

курсорды қойып, келесі бұйрық арқылы палитра 

ашылады Window > Type&Tables >Table / Окно > 

Текст и таблица> Таблица. Енді Т белгісіне баса 

отырып керекті мәтін бағыты таңдалады. 

 

37 - сурет – кестедегі  мәтінді айналдыру 

 

Жолдар мен бағандарды белгілеу 

Type / Текст құралымен кестенің шеті жиектеліп, - ол «солға»      немесе 

«төмен»    бағыттауыштармен көрінеді. Бірнеше ұяшықтарды бірден белгілеу 

үшін курсордың бойымен тасу керек немесе Shift-ті басып тұрып шерту қажет. 

Бүкіл кестені белгілеу үшін курсорды кестенің сол жақ жоғарғы бөлігіне 
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апарылады, курсор диагональ     бағыттауыш формасына айналады, сонда 

шерту қажет.  

 

Жолдар мен бағандар өлшемін өзгерту 

Type / Текст құралымен жолды ерекшелегенде, жолдар мен бағандар екі 

жаққа бағытталған, суреттегі         бағыттауыш пішінінде болады, бүкіл кестені 

пропорционалды белгілеу үшін диагоналды     бағыттауыш пішінінде болған 

дұрыс. Ұяшық шекараларын қажетті бағытта сүйреп апарып қоюға болады.  

 

Жоғарғы және төменгі колонтитулдар 

Type / Текст құралын белсенді жасап, тақырыпшалар көрінетін жолды 

немесе бірнеше жол белгіленеді.  Кесте үстінде тұрып тышқанның оң жағы 

шертіледі, контесктік мәзірден Convert to Header Rows бұйрығы таңдалады. 

Нәтижесінде  тақырыпшалар кестенің әр бөлімінде көрінетін болады. Төменгі 

жолдарға Convert to Footer Rows бұйрығы орындалады. 

 

Excel және Word кестелерін импорттау 

Импорттау қарапайым нысандарға жасағандай орындалады: File > Place 

/ Файл  > Поместить бұйрығы орындалады, диалогтік терезеден қажетті құжат 

таңдалады - Excel немесе Word файылындағы, бұдан әрі Open / Открыть 

нүктесі шертіледі.  

Import Options / Показать параметры импорта терезесінде импорттың 

қажетті өлшемдерін көрсетуге болады. InDesign бағдарламасы кестені өзінің 

пішіміне автоматты түрде өзгертеді.  

 

Мәтінді кестеге конверттеу 

Type / Текст құралымен мәтінді белгілеп, 

Table > Convert Text to Table / Таблица > 

Преобразовать текст в таблицу бұйрығы 

орындалады.  

Мәзірде мәтінді бағандар (Column 

Separator) мен жолдарға (Row Separator) қалай 

бөлу қажеттігі көрсетіледі.  

Бағандардың санын қоюға немесе оларды 

кейін енгізуге болады.  

 

Сызылған кестелер 

InDesign  бағдарламасында кестемен әртүрлі операциялар жасауға 

болады, мысалы: сызылған кестелер, бұл кесте күрделі есептер жасауға 

арналған. Type / Текст құралы белсенді кезінде кесте ұяшығына шертіледі, 

Table / Таблица мәзірінен  Insert Table / Вставить таблицы бұйрығы 

таңдалады, қажетті жол мен баған саны қойылады.  

 

38 - сурет – мәтінді  

кестеге қою 
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Кесте элементтерін біріктіру және бөлу 

Қажет болғанда бөлек ұяшықтарды біріктіруге болады: оларды белгілеп 

Table / Таблица мәзірінен Merge Cells / Объединить ячейки бұйрығы 

таңдалады. 

Мысал: 

Кесте ішіне біріктірілген ұяшықтары  бар  тағы бір кесте 

орналастырылған.  

 
39 - сурет – кестенің  тағы бір кесте ішінде орналасуы 

 

Ұяшықтарды бөлу 

Кестені түзету кезінде ұяшықтарды тігінен немесе көлденеңінен бөлу 

қажет болады. Ол үшін ұяшықты (немесе ұяшықтарды) белгілеп оң жағын 

басып, Split Cell Horizontally / Разделить ячейку по горизонтали 

(көлденеңінен бөлу) немесе Split Cell Vertically / Разделить ячейку по 

вертикали (тігінен бөлу) бұйрықтары орындалады. 

 

Бағандар мен жолдарды қою және өшіру 

Type / Текст құралымен қосымша жол қою қажет болғанда жолдың 

үстіне немесе астына шертіледі. Table / Таблица мәзірінен жол қою үшін Insert 

Row / Вставить строка бұйрығын немесе  баған қою үшін Insert > Column / 

Вставить столбцы  бұйрығы орындалады. Жолдар мен бағандарды өшіру 

үшін, өшірілетін жолды белгілеп Table > Delete > Row/ Таблица > Удалить > 

Строка  бұйрығы орындалады, бағанды өшіру үшін Table > Delete > Column / 

Таблица > Удалить > Столбец бұйрығы, ал барлық кестені өшіру үшін Table 

> Delete > Table / Таблица > Удалить > Таблица бұйрығы орындалады.  

 

Кесте соңына жол қою 

Type / Текст құралымен кестенің соңғы ұяшығына шертіліп, Тab 

пернесін басқанда кестеге тағы бір жол қосылады.  

 

Жолдар мен бағандарды түзу қою  

Жолдар мен бағандарды түзеу үшін Table / Таблица мәзірінен жолдарға 

арналған Distribute Rows Evenly / Распределить строки равномерно немесе 
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бағандарға арналған Distribute Columns Evenly / Распределить столбец 

равномерно бұйрықтары таңдалады.  

 

Кестені бөлу 

InDesign бағдарламасында кестені бөлу құралы жоқ. Дегенмен, егер 

кесте бір бетке сыймаса, ол автоматты түрде келесі бетке тасымалданады және 

компьютер оны бір бүтін деп қабылдайды.   

Кестені бөлу опциялары жүзеге асырылуы мүмкін, мысалы, JavaScript 

немесе VBScript-те скриптер көмегімен орындалады. 

 

Зертханалық сабақ тапсырмалары: 

1. Adobe InDesign бағдарламасында макеті жасалынып жатқан 

басылым өнімінің кез келген бетіне кесте сызып, ұяшықтарын 

бояп, кесте ішіне графика орналастыр. 

2.  Adobe InDesign бағдарламасының макеті жасалынып жатқан 

басылым өнімінің кез келген бетіне кестедегі мәтінді айландырып 

қоюды орындап көр. 

3. Кестенің тағы бір кесте ішінде орналасуы функцияларын 

қолданып, тәжірибеде қолдануға машықтан.  

Бақылау сұрақтары: 

1. Басылымның тақырыптық бөлігі. 

2. Кесте, графика, айқындауш т.б., бөлу құралдары. 

3. Кестені беру әдіс-тісілдері. 
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6 - тарау 

 

ФОРМУЛАЛАРДЫ ҚОЮ 

 

Математикалық  формулалар 

InDesign бағдарламасында Microsoft Word немесе басқа да 

бағдарламалар тәрізді математикалық  формулалардың құрылған редакторлары 

жоқ.  

Сондықтан оларды жеке құру керек, мысалы, MathType формуласының 

редакторымен *. wmf форматында сақтап, формуланы мәтінде импортталған 

нысандар секілді орналастыру.  

Формулалардың ыңғайлы редакторы  InfoLogic фирмасы өнімдерінің 

бірі - MathMagic (www.mathmagic.com). Бүгінгі таңда  MathMagic 4.21 

нұсқасы тиімді. Бұл редактор формулалар дайындау үшін жеке қосымша 

ретінде де, InDesign бағдарламасында құрылатын қосымша (plug-in) ретінде де 

қолданылады. Бұл жағдайда  құралдар палитрасында  Σ белгісі шығады,   Plug-

Ins қосымша мәзірі ашылады, формуланы енгізіп жеке терезеде формулалар 

редакторын шығаруға болады.  

 

 
 

40 -сурет –  формулалар редакторы 

 

MathMagic мәзірінен File > Update бұйрығы арқылы формуланы 

енгізіп,  InDesign бағдарламасы құжатына қайта келсек, формула құжатқа 

автоматты түрде қойылады. Формуланы өзгерту үшін оған екі рет шерту керек, 

осы сәтте MathMagic редакторы автоматты түрде ашылады. 

http://www.mathmagic.com/
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MathMagic редакторы кез келген  формуланы жасау үшін барлық 

қажетті құралдар мен палитралардан тұрады. Бірақ формула көп болып 

математика кітабынан асып түссе, онда мәтін мен формулаға басқа бағдарлама 

қолданған жөн. Тиімдісі - LaTeX, AmTeX немесе осы тәрізді басқа да 

бағдарламалар. DOS -қа арналған нұсқада бұл бағдарламалар тегін, бірақ онда 

мәтін мен графиканы өзгерту қиын.  

 

 

41 - сурет – Chem Office бағдарламасының терезесі 

 

Scientific Word (www.mackichan.com) бағдарламасы тиімді: мұнда 

интерфейс графикалық, ал безендіру мен дизайн құжат стилімен анықталады.  

 

Химиялық формулалар 

Қарапайым химиялық  формулаларды InDesign бағдарламасында жасауға 

болады.  

Бірақ олар толық дайын болу үшін арнайы редактор керек. Мысалы, 

тиімді бағдарламаның бірі - CambridgeSoft Corp. компаниясының өнімі 

(www.cambridgesoft.com). ChemWindow (http://www.bio-rad.com) және CS 

ChemOffice.  

Бұл бағдарламалармен химиялық қосылыстың тегіс және үш өлшемді 

құрылымды формулаларды салуға, графикалық форматта экспорттауға, 

http://www.mackichan.com/
http://www.bio-rad.com/
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презентациялар дайындауға болады. InDesign бағдарламасында *.wmf 

форматындағы файлдарды импорттаған қолайлы.  

ChemOffice бағдарламасының терезесі суретте көрсетілген нематикалық 

сұйық кристалл класының Шифф негізіндегі құрылымдық формуласы осы 

бағдарламамен дайындалған: 

 

 
 

42  - сурет – нематикалық сұйық кристалл құрылымының формуласы 

 

Зертханалық сабақ тапсырмалары: 

1. Adobe InDesign бағдарламасында математикалық формуланы теріп 

орналастыр. 

2.  Adobe InDesign бағдарламасында химиялық формулаларды 

орналастыр.  

3. Microsoft Word бағдарламасында да формулаларды теруді жүргізіп 

көр 

Бақылау сұрақтары: 

1. Қосымша безендіру құралдары. 

2. Газет бетін жоспарлау элементтері (формулаларды орнату). 

3. Қаріп гарнитурасы. 

4. Формуларады беру әдіс-тісілдері. 
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7 - тарау 

 

ТҮСПЕН ЖҰМЫС 

 

Бұрын ақ-қара түспен басылып шығатын газеттер қазіргі кезде қосымша 

түстердің көбін қолданады. Әр басылымның фирмалық қосымша түсі бар деп те 

айтуға болады. Тіпті тұтастай түрлі-түсті газеттер де шығарылады. Мұндай 

жағдайда дизайн жасаушылардың жұмысы күрделене түседі: біріншіден, әр 

түстің ақпараттық мәні ескерілсе, екіншіден түстің символикалық сипаты 

айқындалады. Газеттің кейбір элементтеріне ерекше назар аудару арқылы 

түстің маңыздылығы артады, оқырманға эстетикалық ләззат береді. 

Сондықтан макетпен жұмыс жасар кезде түс модельдерін анықтап алу 

қажет. Егер баспаға дайындалған нұсқа болса, онда сервистік бюро немесе 

басып шығарудағы типографиялық мүмкіндіктердегі түс түрлерінің кітапханада 

болатын түс түрлерімен сәйкестігін қарау керек, бұл басып шығару кезінде қате 

болмауын қадағалайды. Егер құжат электронды түрде, мысалы, интернетте 

немесе компакт дискте болса, онда RGB түс моделін қолдану керек. Кез келген 

нысанға, мәтінге, графикалық түс беру InDesign бағдарламасында палитра 

құралдары арқылы жүзеге асады: Swaches / Образец, Color / Цвет, 

Transparency / Прозачность, Gradient / Градиент. Өңдеу осы параметрлердің 

бірнешеуі ашық тұрса тиімді жүзеге асады. Басқару палитрасының бірнеше 

опциялары өңдеу кезінде белсенді болады. 

Модель таңдаған соң Color палитрасының опциясына шертіп және 

модельдер тізімінен таңдау керек: RGB, LAB және CMYK. Егер модель 

таңдалмаса, опциясы белсенді болмайды. 

 

Түсті жасау 

Егер қандай да бір ерекше таңдаумен түсті жасап және палитраны сол 

түс үлгісімен толтыру керек болса: 

  Color палитрасына өтіп, одан керекті түсті жасап, содан соң сол 

түсті Swatches / Образцы палитрасына тасып әкелу керек. Бұл құжат жабылар 

кезде жасалса осы үлгі автоматты түрде қолданысқа енеді. 

 

Нысанды түспен бояу  

Бұл операция бірнеше жолмен шешіледі. 

1-тәсіл: өңделетін нысанға шертіп, содан соң Swatches / Образцы 

палитрасындағы сәйкес үлгіге шерту қажет. 

2- тәсіл: Нысанды белгілемей-ақ, Swatches / Образцы палитрасынан түс 

үлгісі таңдап алынады. Бұл тәсіл графикалық нысандарға қолданылады. 

Мәтіндік фреймде ол мәтіннің фонын бояп тастайды. Түс үлгісін басқару 

палитрасындағы Swatches / Образцы панелі белсенді көрініп тұрған жағдайда 

тасуға болады. 
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A - байланыстырушы жиекті бояу үшін, B - мәтін нысанасын қосады, C - 

түс реңін реттейді, D -  түстің аты, E - үлгі, F - «түсті қабылдамайды» (цвет не 

применять), G - үнсіздік бойынша түс, I - «Барлық үлгілерді көрсету» 

батырмасы: түс және градиент, J - «тек қана түс үлгілерін көрсету» батырмасы, 

K - «градиентті көрсету» батырмасы, L - «Жаңа үлгі» батырмасы, M - «Өшіру» 

батырмасы. 

 

 
 

43-сурет – Swacthes / Образцы тақтасы 

 

Реңді сақтау 

Swatches / Образцы палитрасындағы негізгі түстерден суреттегі  

белгіні басып Новый образец оттенка / Жаңа рең жасап, осы палитрадағы 

жоғарғы жақта 100% мәнде тұратын Tint жүгіртпесіне қажетті мән беріледі.  

 

 
 

D 

B C 

F 

G 

M L K J I 

A 

E 

А В С 

F 

L K J I 

E 

D 

M 

44 - сурет – қажетті  реңге келтіру 

G 
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45 - сурет  –  жаңа түсті қосу 

 

Рең жоғалып кетпес үшін Swatches / Образцы палитрасының аяқ 

жағындағы New Swatch / Новый образец белгісіне шертсек түс сақталынады. 

Алынған түстің айқындылығын өзгерту үшін Shift батырмасын басып тұрып 

жүгіргіш белгінің біреуін басу керек. Барлық жүгіргіштердегі реңді бір мезгілде 

өзгертсек түс құрлымын бұзбай өзгере алады.  

 

Үлгінің атауын өзгерту 

New Color Swatch / Новый образец цвета диалогтік терезесіне жаңа түс 

жасаған кезде үнсіздік бойынша Name with Color Value (Название по значению 

цвета) белгі орналасады, түс аттары оның алдында қалай аталса сондай атпен 

тұруы мүмкін: көк, сұр, жасыл және қара. Егер үлгі түсі өзгеретін болса, онда 

аты да автоматты түрде жаңарады. Басқа ат беру үшін (мысалы, «күміс») 

Swatches / образцы палитрасын ашып және үлгіге екі рет шертіледі. Swatch 

Options / Парметры образца диалогтік терезенің Name with Color Value / 

Имя и цветовые значения жолынан белгілеуді алып тастау керек. Осыдан соң 

Swatch Name / Имя образца мәтіндік жолаққа басқа ат беруге болады.  

 

Түс үлгісін импорттау  

Түстер жиынтығын жасап, импорттап және басқа құжаттар ашуға 

болады: 

1) Swatches / Образцы палитрасының мәзірін ашып және Load 

Swatches / Загрузить образцы бұйрығы таңдалады. 

2) Open a File / Открыть файл диалогтік терезесінен ашылатын 

құжат көрсетіледі, қолданатын түсті көрсетіп Open / Открыть батырмасы 

басылады. Құжатта көрсетілген барлық түстер Swatches / Образец 

палитрасында ашылады.  

 

Кітапханадан түстерді импорттау 

Жұмыстың өнімділігін жақсарту үшін Eastman Kodak Company, 

PANTONE фирмалары жасаған және InDesign бағдарламасымен бірге 

кітапхана түстері қолданылады. Бұл кітапхананың түстерін келесі түрде 

импорттауға болады: Swatches / Образцы палитрасынан New Color Swatch 

бұйрығы таңдалады. New Color Swatch диалогтік терезеден Color Mode 

(Цветовой режим) тізімін ашу керек және InDesign бағдарламасымен бірге 

кітапханада орнатылған барлық түс тізімдері көрінеді. Осы жерден қажетті 
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түсті таңдап (мысалы, PANTONE solid coated), оны сәйкес келетін түс жинағына 

жүктеу керек. Нақты бір түсті таңдау үшін оның нөмірін PANTONE мәтіндік 

жолағына жазу жеткілікті және оған екі рет шерту керек. Бірнеше түсті таңдау 

қажет болған жағдайда Ctrl батырмасын басып тұрып шертіледі. Егер  

түстердің арасынан таңдалатын болса Shift батырмасын басып тұрып бірінші 

түске содан соң, соңғы түске шерту арқылы таңдауға болады. 

 

Түс стильдерін қолдану 

Жиекке өрнек салып, оны бояп, басқа нысанға қолдану үшін келесі 

операцияны қолданған дұрыс. Жаңа нысанды белгілеп, содан соң Eyedropper / 

Пипетка құралын таңдап, атрибут қолданатын нысанға шертіледі. Шерткен 

кезде, барлық осы атрибуттар жаңа нысанға қабылданады. Қандай параметрлер 

көшіріліп жатқанын көру үшін Eyedropper / 

Пипетка  құралына екі рет шертіледі, осы 

сәтте Eyedropper Options / Параметры 

инструменттта «Пипетка» диалогтік 

терезесі ашылады, құралдармен жұмыс 

кезіндегі қандай параметрлердің 

қабылданғанын көруге болады.  

 

46 - сурет –  «Пипетка» құралының параметрі 

 

Түс үлгілерін өшіру 

Қолданбайтын түс үлгілерін өшіру типографиялық басып шығаруда 

қателікке ұрындырмайды, сондықтан, бұл операцияны орындау қажет. Бір 

үлгіні өшіру үшін Swatches / Образцы палитрасынан түсті шертіп палитраның 

төменгі жағындағы суреттегі көрсетіліп тұрған себетке тасылады.  

 

 
 

47 - сурет –  себетің берілуі 

 

Ctrl батырмасын басып тұрып шертсек, өшіретін үлгілерді белгілеп, 

бәрін өшіруге болады. Құжаттағы қолданылмайтын үлгілерді өшіру үшін бәрін 

белгілеп Swatches / Образцы мәзірін ашып, Select All Unused / Выделить все 

неиспользованные бұйрығын таңдап, содан соң  себетке тасылады. Барлық 

жағдайда да өшірілген үлгіні қандай түспен ауыстыра алатынын көрсету қажет 

немесе None бұйрығын таңдап, ешқандай түсті көрсетпей-ақ қоюға болады. 
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Үлгі ретін өзгерту 

Жиі қолданатын түс үлгілерін тізімнің басына қоюға болады. Ол үшін 

қажетті үлгіні таңдап алып керекті жеріне тасып, ауыстыруға болады.  

 

«Color» палитрасы 

Палитраның негізгі түймелері белгіленсе анық көрінеді. Жұмыс кезінде 

қайта тез қосу үшін түс модельдер арасындағы түс жолағына Shift пернесін 

басып тұрып шертуге болады.   

     

 

 

 

 

 

 

 

48 - сурет –  «Color» палитрасы 

 

Түс жолағында әр түрлі опциялар бар, бұлар жұмысты тездетеді (48 

суретке қара). 1 санымен көрсетілген пиктограммаға шерткенде мәтіндік немесе 

графикалық нысанның түсін кері қайтарады, мөлдір көрінбейтін түске 

айналады. Графикалық нысанда құю мен жиектеуді алған да «/» пернесін 

(backspace пернесінің жанында) басу арқылы жасауға болады.  

Егер қара немесе ақ түсті тез таңдау керек болса, пиктограммада 2 

санымен белгіленген тиісті бөлігіне шерту жеткілікті. 

Түсті немесе реңді түзету үрдісінде таңдалған модельге сәйкес 

келмейтін түс болса пиктограммада  леп белгісімен (3 санымен) көрсетілген 

сурет шығады.  

Түспен жұмыс кезінде кеңестер: 

- Соlоur палитрасында 0%  - 100%  дейінгі диапазонында  тек бір 

түстің бояуы шығу керек болса, Swatches / Образцы  палитрасынан тиісті түс 

таңдалады.  

- Бояу  мен жиектеудің түсін өзгерту үшін құралдар палитрасы 

пиктограммасына шерту жеткілікті немесе Shift+X  пернелерінің қосындысын 

пайдалану керек (бұл жағдайда «Текст» құралынан басқасының бәрі белсенді 

бола алады).   

- Үнсіздік бойынша InDesign бағдарламасында жиекке қара түс 

беріледі, құйып бояу пайдаланылмайды, жаңа блогтың жиегі қара, ал іші бос 

болады.  

- Егер осы параметрлер өзгерсе, оны үнсіздік бойынша қайта 

қалпына келтіру үшін құралдар палитрасындағы таңдау құралына немесе D 

пернесін басу жеткілікті.    

 

3 

1 2 



72 

 

«Gradient» палитрасы  

Window > Gradient / Окно > Градиент палитрасының мәзірінен 

бұйрықты немесе палитра жарлығына шерту арқылы ашуға болады.  Ол 

белсенді болу үшін қолданылатын нысан таңдалуы керек: <текст> немесе 

<графика>, түстер кітапханасын және градиент типін көрсету керек: Linear 

(жолақты) немесе Radial (шеңберлі).   

 

 

 

 

 

 

 

 

 

 

49- сурет – «Градиент» палитрасы 

Angles (бұрыштар) жолағына көлденең сызыққа қатысты  жолақты 

градиенттің еңкіш бұрышын көрсетуге, Reverse - жолағынан түстер орнын 

ауыстыруға болады. 

Қолданылып отырған нысанға қатысты бастапқы және соңғы түсті 

градиент ортасына қою үшін Location жолағына жылжыту арқылы немесе 

сандармен өзгертуге болады.  

 

Жаңа градиент жасау 

Егер градиенттің жаңа түрін жасау керек болса, Swatches / Образцы 

палитрасына ашып, градиент мәзірін шерту арқылы New Gradient Swatch / 

Новый образец градиента опциясы ашылады.  

 

 
 

50 - сурет – жаңа градиент жасау 

 

2 1 
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Диалог терезесінде параметрлер көрсетіледі: Swach Name - градиент 

атауы, Type - тип: жолақты (Linear) немесе шеңберлі (Radial). Одан кейін 

бастапқы түс пиктограммасына шертіледі (суретте 1 санымен көрсетілген). 

Диалог терезесі ашылады. 

Мұнда түс моделін және бастапқы түсті көрсету керек. 

Соңғы түс пиктограммасы шертіледі (2 санмен көрсетілген) қажетті 

параметлер көрсетіледі. Location / Позиция жолағына қолданылып отырған 

нысанға қатысты кез келген белгіленген жағдайды жүгіртпе арқылы 

сәйкестендіріп көрсетуге болады (%).   

Үлгі сақталынады. Өзгерістер енгізу, түзеу үшін 2 рет шертіп, қажетті 

параметрлер көрсетіледі.  

 Preview жолағына белгі қойылса, кез келген өзгерісті лезде көрсететін 

болады.   

Тасу арқылы градиенттер жасау 

 InDesign бағдарламасында жаңа градиентті қарапайым тәсілмен 

жасауға болады: 

Swatches және Gradients палитралары ашылады. Swatches 

палитрасындағы түс үлгісін шертіп, оны Gradients палитрасындағы түске тасу 

керек. 

 

Бірнеше түстер арқылы градиентті жасау 

Көптеген жағдайда градиенттің күрделі түрін жасау керек болады, 

мысалы, көлденең сызықтар, түстері шетінен бастап ортаға қарай өзгерген, 

содан соң ортадан қарама-қарсы шетке қарай. Ол үшін градиентті 3 маркермен 

жасау керек, төмендегілер орындалады: 

1) Белгіленіп тұрған нысандар алып тасталынады, егер олар белгіленіп 

тұратын болса, уақытша нысан салынады, мысалы, төртбұрыш алынып 

белгіленеді.  

2) Swatches / Образцы палитра мәзірінен New Gradient Swatch / 

Новый образец градиента бұйрығын таңдап, содан соң Swatch Name / Имя 

образца жолағына аты енгізіледі, мысалы Purple / White Gradient. 

Диалогтік терезеде түс түрі  беріледі. 

3)  Сол жақтағы маркерге шертіп,  ашылған диалогтік терезеде Stop 

Color / Цвет узла гардиента тізімінен Swatches / Образцы мәні алынады, 

тізімнен оның реңі емес, Purple /  Фиолетовый түсі алыну қажет.                     

Енді градиент түсі толығымен күлгін келеді. 

4) Жаңа маркер қосылып: градиенттің ортасына шерту керек, маркер 

градиенттің тура ортасында орналасу үшін Location / Цветовая шкала 

градиента жолына 50 мәні енгізіледі. 

5)  Ортаңғы маркер белгіленіп және ашылған Stop Color / Цвет узла 

градиент тізіміне CMYK мәні беріледі, осыдан соң барлық төрт түстен ақ түс 

алу үшін Cyan, Magenta, Yellow, Black жүгіртпелеріне 0 (нөлдік) мән беріледі. 
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Түрлі-түсті газет үлгісінің ішкі қажеттілігіне қарай түсті қолданудың 

қабылдануға маңызы зор. Дегенмен берілген нысанның мақсатына қарай 

түстердің ақпараттық мәнін де ескеру керек. Оны тек безендіру үшін ғана 

қолдануға болмайды. Кейбір газеттер мәтінді бөле-жара көрсету үшін бояу мен 

түсті әрқалай қолданатын жағдайларда бар. Түсті қолданар кезде үйлесім 

тапқанына басты назар аудару керек.  

 

 
 

51 - сурет– «Градиент» параметрі 

 

6) Градиенттегі жаңа үлгіні сақта. Жаңа маркер жасау үшін градиент 

сызығына шертіп, содан соң бастапқы түспен соңғы түсті ауыстра отырып кез 

келген градиенті алуға болады. 

 Аралықтағы керек емес маркерді өшіру үшін, бірінші белгілеп, 

жолақтың шетіне қарай жылжытылады. 

 Егер бірнеше нысанды белгілеп, оған градиент қолдану керек болса, 

онда әрбір нысанды жеке алған дұрыс. 

 Градиентті бірнеше нысанға қолдану үшін Shift батырмасын басып 

тұрып, белгіленіп тұрған жерінен құралдар палитрасынан суреттегі көрсетіліп 

тұрған  құралды белгілеу керек. Гарадиент басқалай көрінуге тиісті болса, 

көрсеткіш сызық бойымен қозғалта отырып керекті градиентке келтіріледі.  

     

 

 

 

 

 

 

 

 

 

52 - сурет – градиенттің өзгеруі 
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Зертханалық сабақ тапсырмалары: 

1. Adobe InDesign бағдарламасындағы түстер палитрасымен 

толықтай таныс.  

2.  Adobe InDesign бағдарламасында  түс үлгілерін импорттап көрсет.  

3. Түстер арқылы градиентті жасауды үрен, өз макетіңде қолдан. 

Бақылау сұрақтары: 

1. Фоторецептік түр - түстің ықпалы. 

2. Түр-түске негізделген символикалық атаулардың халықаралық 

мағанасы. 

3. Түс үйлесімін зерттеуші ғалымдардың пікірі. 
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8 - тарау  

 

ГРАФИКАЛЫҚ НЫСАНДАМЕН ЖҰМЫС ЖАСАУ 

 

InDesign бағдарламасы өңдеу бағдарламасы болғанымен, графикалық 

нысандар басқа көмекшілерге қосылмай-ақ барлық жұмысты бір бағдарламада 

жасай отырып, өзінің әмбебап құралдарымен макет жасай алтын мүмкіншілігін 

көрсете алады.  

Тұйық жиектер мен сызықтарды салу 

Құралдар тақтасынан керекті жиек пішіні таңдап алынып салынады 

және басқару тақтасына нақты өлшемі, фигура ортасы көрсетіледі. Салар 

алдында құралға екі рет шертіліп фигура параметрі нақтыланады. Мысалы, көп 

бұрыштың қабырға саны және сәулелерінің ұзындығын беруге болады: 

 
53 - сурет – әр түрлі фигуралардың салынуы 

 

Фигура салынып болған соң оны белгілеп, қосымша параметрлерін 

беруге болады: қажетті түспен бояу (Window > Swatches / Окно > Образец), 

градиент  (Window > Gradient > /Окно > Градиент, мөлдірлігін анықтау 

(Window > Transparency > / Окно > Прозрачность, жиек беру (Window > 

Stroke)/ Окно > Обводка. 

 
54 - сурет – фигураларға  қажетті түс беру 
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Pen  құралы арқылы жиекті сызу 

Сызғыштар мен сызықтар бөлу құралына жатады. Бейнелік сипатына 

қарай былай ерекшеленеді: жұқа, қосарлы, қырлы, ассюре, шатырлы, бедерлі, 

доғал, толқынды және т.б. 

Сызғыштардың міндеті - оқырманның оқуына ыңғайлы жағдай тудыру 

мақсатында ұсынылған материалды өзара бөледі. Тағы бір міндеті - бос қалған 

жерлер мен безендірілген элементтерді байланыстыру. Яғни, сызғыш бет 

материалын бөліп қана қоймай, өзара байланыстыру құралы. Сызықтардың өте 

көп болмағаны дұрыс, керісінше жағдайда газет беті алабажақ, тартымсыз 

болып қалады. Безендіру құралдарының қызметтік бағыттарын толықтай 

қарастырмай, дизайнның логикалық мақсатына жету мүмкін емес. 

InDesign бағдарламасының құралдары арқылы салынған пішімдер, 

сызықтар көбінде дизайнерлердің көңілінен шыға бермейді және көп жағдайда 

суреттің жиектерін өңдеуді талап етеді. Бұл құжатқа торларды қосу арқылы 

орындау қолайлы (View  > Grids  & Guides > Show Document Grid / Просмотр 

> Сетка и направляющие > Показать сетку документа). Кейбір кезде 

өңделетін фигураны осы торға байланыстыруға болады, мына бұйрықпен 

беріледі View > Grids & Guides > Snap To Document Grid / Просмотр > Сетка 

и направляющие > Привязать к сетке документа.  Жиекті немесе сызықты 

салу үшін InDesign Pen тобының және Line құралы қолданылады. 

 

«Перо» құралы 

Құралды белгілеп, жиектің басындағы нүктеге, содан соң соңын 

белгілейміз, «тірек» (немесе байланыс нүктесі, кейде – зәкір, ағылшынша 

anchor / якорь) деп аталатын нүкте беріледі. Stroke панеліне немесе басқару 

тақтасына сызықтың түрін және қалыңдығы беріледі, бұл қасиеті берілмей 

жиек көрінбейді. Егер үстіне апарсақ қарама-қарсы  бағыттағы екі бағыттауыш 

шығады, осыларды қозғай отырып жиектің формасын өзгерте аламыз. Shift   

батырмасын басып тұрып сызылған сурет тек қана түзу, тік, көлденең және 450 

бұрыш бойынша  өзгере алады. 

Қалқымалы өңдеу кезіндегі «тірек» нүктелерін қосуға және Pen 

тобындағы құралдар арқылы өшіруге болады. «Перо» көпфункциялы: егер оны 

бар нүктеге апарсақ, ол сол мезетте   өшіру құралына айналады, ал егер оны 

тура жүргізсе онда бір мезетте  нүкте қосу құралына айналады. Осы 

құралмен жиекті өңдеуде тек қана сызық қабылданбайды, басқада құралдарды 

жасау кезінде, мысалы, нысанның айналасына мәтінді жиектеп беру үшін 

қолданылады. 

 

Жиектерді тегістеу 

Smooth / Инструмент сглажвание құралын таңда (палитрада ол Pencil / 

Карындаш құралымен бірге бір ұяшықта берілген), осыдан соң көптеген 
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нүктелерден тұрған жиекті жөндеңіз. Сақталған жиек формасындағы артық 

нүктелер өшіріледі. 

 

Бір жақ бөлікке қалай қисық жасалынады 

Реn құралы арқылы салынған сызықтың формасын өзгерту қажет болса, 

онда өзгерту кезінде екі бағыттағы сызық пайда болады. Егер біз біреуін 

қозғайтын болсақ, онда келесі бағытты қарама-қарсы бағытқа ауысады. Бірақ та 

сызықтың бір жағын ғана ауыстырып қозғауға болады.  Convert Direction Point 

/ Иниструмент Уголь  құралын таңдау үшін Shift+C пернелердің 

комбинациясын басып бағытталып тұрған сызықтың бағыттауыш нүктесіне 

басамыз. Онда қисықтың бір жағын ғана өзгертуге болады. 

 Егер ашық жиек салу қажет болған жағдайда, жаңа  жиек салу 

кезінде салынған жиекті тұйық салмай, келесі бұйрық орындалады. Жиекті Ctrl 

батырмасын басып тұрып шертеміз. Бірінші жиектегі белгілену алынып 

тасталады және жаңа жиекті салуды жалғастыруға болады. 

 

Қисықтағы бағыттауыш нүктелерді өшіру 

Әрбір бірнеше торапты нүкте екі бағыттауыш сызықтан және екі 

бағыттауыш нүктеден тұрады. Олардың бірін өшіріп тастауға болады: бірнеше 

тораптағы нүктелерді белгілеу үшін Direct Selection / Прямое выделение 

құралы алынады. Бағыттауыш нүктелерді бағытталған ортаға дейін, яғни ол 

бірнеше тораптағы нүктемен жанасқанша қозғалады. Олар бір-бірімен 

беттескен кезде бірнеше тораптағы нүктелер жоғалады. 

 

Жиекті қию 

Жиекті Scissors / Ножницы құралының көмегімен қиюға болады. 

Мысалы, Ellipse құралымен дөңгелек сал (оны Shift  батырмасын басып тұрып 

салсаң жақсы шығады). Осыдан соң Scissors құралын алып және қажет қиятын 

нүктелерді шертеміз. Белгілеу құралы арқылы керексіз бөлікті алып тастауға 

немесе өшіріп тастауға болады.  

                       
 

 

 

 

55 - сурет  – дөңгелектің екіге бөлінуі 

 

Дөңгелектің салынуы. Scissors 

құралы арқылы а және б 

нүктелерінің белгіленуі 

Дөңгелек а – б бөліктеріне 

бөлінді, белгілеу құралы арқылы 

үстіңгі бөлік оқшауланады.  
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 Scissors  құралы арқылы мәтіндік фрейм де және кез келген 

фреймдер қиылады. Бірақ фрейм екіге қиылып, мәтін ішіндегі фреймнің 

біреуінде қалады. 

InDesign- да кез келген нысанның шетіне жиек, оған стиль, форма, түс, 

градиенті құйып, бұрыштық эффект қоюға болады. Ол үшін өңделетін нысанды 

белгілеп, өңдеу палитрасынан Stroke / Обводка бөлімін ашылады.  

 
 

56-сурет – жиек параметрінің берілуі 

 

Мәзірге қажетті параметрлер беріледі:  

Type / Тип – сызық түрі, бірнеше мысалдар: 

  
57-сурет –  сызықтың түрлері 

 

Weight / Толщина – оның қалыңдығы; 

Join  – бұрыштарының қосылу түрі; 

 
58-сурет –  сызықтардың қалыңдығы мен бұрыштарының қосылуы 

 

Miter Limit / Стыки – қиынды бұрыштың қосылу шегі; 

Gap Colour / Цвет пробелов –  бос орындармен берілген сызықты 

түспен бояу; 
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59 - сурет –   сызықты  түспен бояу 

 

Gap Tint – сызық бос орындарының түсі;  

Gap Colour опциясы қосылғанда  айқындылық белсенді болады; 

Cap/Концы – соңғы сызық формаларын басқару; 

 
60 - сурет – сызық пішімдерінің салынуы 

 

Align Stroke – жиекті түзету. 

 

Бағыттауыштар 

Егер бағыттауыш сызық салу керек болса, алдымен Line құралымен 

қарапайым сызық салынады 

 
Содан соң  қажетті пішімге қойылады. 

Бағыттауыштың басы мен соңын Start және End терезесінде беріледі: 

 
61 - сурет –   бағыттауыш сызықтардың басы мен соңы 

 Егер жиек қасиетін берген кезде мәселе туындап жатса, оны 

тышқанның оң жағымен шертіп Stroke Weight опциясынмен тексеріледі, онда 

үнсіздік бойынша жиек 0pt қалыңдығы беріліп, жиек көрінбей тұрады және оны 

жөндеу қиынға соғады. 

 

Мәтін жиегі 

Өңдейтін мәтінді белгілеп алып, Stroke  бөлімінен Weight/ Толщина  

опциясынан мәтін жиегінің қалыңдығы көрсетіледі.  

 
62 - сурет –  мәтінде жиектің бейнеленуі 
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Бұл мысалда мәтін түсі ақпен берілген, ал жиек қалыңдығы 1pt болып 

берілген. Осы тәсілмен барлық сөзді және бөлек әріптерді өңдеуге болады. 

 

Жиек түсі 

Жиекке түс немесе градиенттік түспен бояу үшін, ең 

алдымен құралдар тақтасынан Stroke пиктограммасын таңдап 

алып,  Swaches палитрасынан өңделетін жиек таңдалады және 

Shift  батырмасын басып тұрып, Colour немесе  Swaches 

бөлімінен жиек тобына қажетті түс таңдалады.  

Жиек градиенті 

Жоғарыда айтылғандай жиекті белгілеп алып түспен 

боялады. 

63 - сурет – мәтінге жиек беру опциясы 

 

Суреттерді импорттау 

Графикалық суреттеді импорттау үшін, белгілеу құралын алып, ол 

құралмен басқа нысандар белгіленіп тұрмағанына көз жеткізіледі, содан соң 

File > Place/ Файл > Поместить бұйрығы орындалып және импорттайтын файл 

көрсетіледі. Импорттауға нысан таңдалса, курсор түрі өзгереді . 

Осымен бос жерге шертілсе нысан құжатқа қойылады. Графикалық 

нысандар сәйкес келетін Photoshop, Illustrator және т.с.с., бағдарламаларда 

толықтай өңделу қажет, бұл бағдарламаларда өңдеу өте жоғары дәрежеде 

жүргізіледі. Қажетілігіне қарай оны InDesign бағдарламасында да жөндеуге 

болады. Бірақ  жөндеуге ыңғайлы болмауы мүмкін, өйткені бұл бағдарлама 

өңдеуге ғана арналған. 

Импортталған графикалық нысан құжатпен байланысты немесе құжатқа 

енгізілген болады. Құжаттағы элементерді байланыстыру кезінде нысанға 

сілтеме орналастырылады, ал ол каталогта сақталады,  оның жолын қарапайым 

түрде web-дизайнда көрсету қажет. Байланыстырылып алынған нысан 

көрсетілген каталогта әрдайым тұруы керек, әйтпесе дұрыс байланыс 

орналаспағаны туралы хабарлама шығады. Нысанмен байланысқандағы 

артықшылық құжат көлемінің аз болуы. 

Құжатқа нысанды енгізу үшін, оны бос жерге орналастырып, 

буфердегіні белгілеп, өшіру керек. Содан соң мәтін режиміне курсорды қажетті 

жерге апарып, нысан қойылады. Ол құжатпен бірге сақталады және мәтінмен 

бірге қозғалады,  егер мәтін соңына дейін терілмесе жиектеу қолайлы болады.  

 

Мәтінді суреттің жиегі бойынша орналастыру 

Нысанды орналастырып, оған мәтін айналасына орналастыру жиегін 

белгілеу қажет: Window > Text Wrap (Alt+Ctrl+W) / Окно  > Обтикание 

текстом  мәзіріне  жиектеу түрі және нысан мен мәтін арақашықтығы беріледі. 
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64 - сурет – мәтінді суреттің жиегі бойынша орналастыру 

 

 Type жолына мәтіннің графикалық суретті қалай жиектеп 

тұратындығын көруге болады.  Графиканы жиектеуге тек қана тіктөртбұрышты 

жиек емес, қажеттілікке қарай жиектің өзіне қажетті пішімін беріп өңдеуге 

болады. Ол үшін: 

- Нысанды белгілеп; 

- «Перо» топ құралымен және тура белгілеу арқылы жиекті жиектеп 

өңдеуге болады. 

InDesign бағдарламмасында импорттағанда көптеген танымал 

графикалық форматтар қолданылады. Үнсіздік бойынша  Replace Selected Item 

– опциясы орнатылады, File > Place бұйрығының алдында қандай да бір нысан 

таңдалып тұрса, сол  импорттап жатқан нысанмен алмастырылады.  

 

Бұйрықтардың перенетақтамен берілуі 

Мәзірдегі көптеген бұйрықтарға қысқа пернетақталар-эквалентті 

белгіленіп тасталған, бұйрықтар жұмыс үстелінде жұмыс барысында 

бұйрықтардың қасына барғанда көрініп тұрады.  

 InDesign бағдарламасының  орнатылған нұсқасында қысқартылған 

пернетақтаның барлық жинағын көріп, басып шығару үшін келесі бұйрықты 

орындаймыз: Edit> Keyboard Shortcuts > Show Set / Редактирование > 

Клавиатурные сокращения > Показать набор. Мәтіндік блокнотта 

автоматты түрде шығаруға дайын файл шығады. 

Егер сіз қысқы пернетақта түрін енгізіп немесе өзгерту қажет болса, 

келесі мәзірді ашып Edit > Keyboard Shortcuts / Редактирование > 

Клавиатурные сокращения терезесінің  New Shortcut / Новая комбинация 

клавиш жолына өз комбинация пернетақтасын көрсетіп Assign / Назначить 

батырмасына басу жеткілікті.  

 Пернетақталардың байланысын өшіру үшін осы мәзірден Remove/ 

Удалить батырмасын қолданылады. Батырмалардың жаңа комбинациясын 

операция түрімен сәйкес белгіленеді: мәтіндегі азат жолды өңдеу, пішімдеу 

және т.б.  Тіпті жаңа бұйрық таңдап алуға және оны  жинағына New Set > Save / 

Новый набор сохронить бұйрығымен сақтауға болады. 
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Зертханалық сабақ тапсырмалары: 

1. Adobe InDesign бағдарламасында Pen  құралы арқылы жиекті 

сызып қолдан. 

2.  Макеттің жоспарына мәтінді суреттің жиегі бойынша 

орналастыруды жоспарла. 

3. Орындалатын бұйрықтар қысқа пернетақталар - эквалентті 

белгіленіп тасталған, анықтап жұмыс барысында қолдануға 

машықтан. 

Бақылау сұрақтары: 

1. Баспа ісінің басты маманы – редактор. 

2. Басылымдардың шығу тарихына қысқаша шолу. 

3. Қазіргі баспалық жүйе. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



84 

 

9 тарау 

 

МАКЕТПЕН ЖҰМЫС 

 

Макет дайындау да өзара бірнеше кезеңнен тұрады: макеттеу, мәтінді 

дайындау, иллюстрацияларды дайындау, қаріптерді таңдау, беттеу, түпнұсқа 

макетін басу. 

Макеттеу барысында макет сызбасы, формат таңдау, бет ориентациясы 

өрістер, дизайн элементі, модульдік тор анықталады.  

Макет сызбасы. Жақсы макет жасалу үшін алғашқы эскизден бастап, 

құжаттың соңғы нүктесіне дейін жоспарланады. Ең алдымен құжат қандай 

түрде болатынын елестетіп алып, бірнеше сызбасын қағазға түсіріледі. 

Форматы А4 стандартты өлшемде 4 беттен тұратын ақпараттық бюллетень 

жасау керек болса. Сызба үшін 210 х 297 мм өлшемді бір ақ бет алынады. Ені 

бойынша бүктегенде, 4-бетті бюллетеннің кішірейген түрі алынады. Қарындаш 

арқылы сыртқы түрін, сурет және мәтінді, жоғары және төменгі колонтитулды, 

әрбір бетті ақпаратты, суретті белгілеу қажет. Дәл қазіргі уақытта бұл үрдіс 

қарастырылған бағдарламалардың бірінде бірден монитор экранында сызбасын 

дайындауға болады. Өзгертулер макетті дайындаудың соңғы сатысында да 

енгізіле береді.  

Формат таңдау. Еуропада баспа саласындағы өндірістерде форматты 

Халықаралық Стандарттау Ұйымы (ISO) анықтаған А сериялы қағаздарды 

типографияда  қолдануға шығарды. Германияда бұл стандарт басқа атпен 

белгілі DIN (Deutsche Industrie - Norm) - Неміс өндіріс стандарты. 

Бет оринтациясы. Беттегі жолдар әртүрлі орналасуы мүмкін. Кітапша 

және альбомды бет ориентациясы болып бөлінеді. Бетте мәтіндер мен өріс 

өлшемі белгілі бір үйлесімділікпен орналасулары керек. Макет дизайнын 

жасауда әртүрлі элементтерді қолдануға болады. Олардың кең тараған бірнеше 

түрі бар. Соның бірі абзацтың басындағы әріпті үлкен етіп жазу үшін 

қолданылады, кемдегенде екі-үш жол төмен түсіріледі. Қойылатын мәтін үлкен 

әріпті қоршай орналасады. Көбіне бөлімнің басталуында және безендіру 

элементі ретінде қолданылады.  

 

Шаблон және беттер 

Шаблон-беттерде орналасқан элементтер 

құжаттың қалған барлық  беттерінде көрінеді, бұл 

жұмысты жеңілдетіп, оған бір ғана стиль береді.  

Шаблон - бетті ашу үшін келесі бұйрықты орында 

Window > Pages / Окно  > Страницы, осыдан соң 

бет палитрасында үнсіздік бойынша екі шаблон 

ашылады:  None – без шаблона және  шаблон A-

Master-А-Шаблон. 

65 - сурет –  шаблон- бет  
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Ашылған терезеде келесі бұйрық орындалады: 

- Pages/Страницы палитра мәзірінен New Master / Новый шблон 

опциясы таңдалады. New Master диалогтік терезесі ашылады, онда бірнеше 

қасиеттерді көрсетеміз: 

- Шаблон - бет префикске арналған әріп; 

- Шаблон - беттің атауы; 

- Шаблон бетінің саны - шаблон өрісі бойынша беріледі. 

 

 
 

66 - сурет – жаңа шаблон - бет 

 

Егер  жаңа шаблоның  бірнеше бөліктерін өзгеру керек болса -  негізгі 

етіп алған шаблон - бет көрсетілу керек. 

New Master диалогтік терезесін ашпай, жаңа Pages палитрасын беттің 

астыңғы жағындағы пиктограммаға шертіп, Ctrl  батырмасын басып тұрып 

жаңа шаблон жасауға болады. 

Шаблонды жөндеу үшін оның атына екі рет шерту керек, мысалы  A-

Master, әрбір бетте қайталанып  тұратын: бет саны, колонтитул, бөлім аты 

тәрізді элементтерді орналастыратын бет ашылады. Бұл элементтерді 

орналастыру, оларды пішімдеу және құжат беттерін өңдеу  тәрізді жұмыстарды 

жүзеге асырады. 

 

Шаблонды қолдану 

Шаблон жасалынып және аяғына дейін өңделіп болса, Pages 

палитрасының опциясынан  Apply Master to Pages мәзірін ашу керек, бұл 

жерде шблонды қай бетке дейін қолдану керектігі көрсетіледі.  

 

Беттерді нөмірлеу 

Шаблон - бет ашып және «Текст» құралымен керекті мөлшерде мәтіндік 

фрейм салынып, осыған тышқанның оң жағымен шертіп Insert Special 

Character > Auto Page Number мәзірі таңдалады. Шаблонда әріп - префикс 

пайда болады, бірақ бұл нөмір емес, олар құжаттың негізгі бетінде көрсетіледі. 

Қажеттілікке байланысты қосымша бөлім атын, бөлімді және т.с.с., беруге 

болады. Кегль мөлшері, қаріп және қалған атрибут беріліп, жұмыс үстінде 

қарапайым мәтін өңделеді. 
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Макеттеу кезінде қарапайым кеңестерге көңіл бөлген дұрыс. Үлгілер 

банкасын жасау қажет. Газет, журнал, кітап, билеттер, жарнамалық беттер 

жинап ішіндегі жақсы безендірілгені мен кемшліктерін қарастырып өтіңіз. 

Көптеген дизайны жаслған материалдарды сүзгіден өткізу техникалық және 

дизайнер, көркемдік редактор ретінде біршама ақпарат жинайсыз. Болашақтағы 

басылым түрінің жоспарын нақты құру қажет. Мәтін сыймай жатса қыспау 

керек. Жалпы ереже бойынша қос бетте үш арнайы типографиялық эффектіден 

артық қолданбаған жөн.  

 

Кітап беттеріндегідей файлдарды қосу 

InDesign бағдарламасы бір файлда 9999 бет сақтай алады. Бұл бір 

файлда барлық кітапты сақтауға болады деген сөз, бірақ мұндай файлды 

бағдарламада өңдеу өте баяу жүреді.  Сондықтан, бір мақсаттағы жеке 

бөлімдер, кітап бөлімдері мен баспасы жеке файлда сақталады, ал  кітапті бірақ 

арнайы опция – book-тың  көмегімен жинақталады. Ол файлдан файлға дейінгі 

беттерді автоматты түрде нөмерлеуге, бөлімін беруге және бірақ кітап үшін 

индексті қоюға, басып шығару немесе бірнеше файлды PDF форматқа 

айландыруға мүмкіндік береді. 

Берілген файлдарды бір кітапқа қосу үшін: 

- Adobe InDesign бағдарламасын ашу керек; 

- File > New > Book / Файл > Новый >  Книга бұйрығы 

орындалады; 

 

 
 

67 - сурет – «Brochure»  тақтасы 

 

- New Book диалогтік терезесіндегі File name / Имя файла жолағына 

файлдың аты беріледі, мысалы brochure және оны сақта. Бос Book / Книга 

палитрасы ашылады. Кітап файлы .indb кеңейткіш түрінде сақталады, ол Book 

палитрасын ашқанда ғана көрінеді. 

- Book / Книга палитрасының мәзірінен Add Document / Добавить 

документ диалогтік терезесін ашу үшін Add Documents бұйрығы таңдалады. 

Ашылған терезеде кітап ретінде біріктіретін файлдар таңдалады. 

Бірнеше файлды бір-ақ рет таңдау үшін, Ctrl батрмасын басып тұрып 

таңдалады. Қажетті файлдарды таңдап алынып Add батрмасын басу керек. 

Book / Книга палитрасында құжаттардың аты шығады, беттің 

диапазоны әрбір бөлім үшін көрініп тұрады.  
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68 - сурет – кітаптағы файлдар 

 

Book / Книга палитрасында құжаттың орналасуы кітапқа файлдың 

қосылу реті бойынша анықталған. 

Файлдың кітаптағы реттін өзгерту үшін бір файлды белгілеп алып, 

тышқанның батырмасын  басып тұрып тізімнің керекті жеріне ауыстырылады, 

қалған файлдарды да дәл осылай ауыстыруға болады. 

Кітап нөмірінің параметрін беру үшін: Book / Книга палитра мәзірінен 

Book Page Numbering Options / Параметры нумерации страниц  в книге 
бұйрығы таңдалып: терезедегі Page Order жағдайындағы қосқыш орнатылады, 

мысалы: Continue on next even page (Продолжать на следующей четной 

странице). Бөлімнің барлық нөмірі бірінші бөлімді қосып алғанда тақ 

беттерден басталады. 

Book / Книга палитрасынан кітап басы болатын бірінші файл 

белгіленеді және Book / Книга палитра мәзірінен Document Page Numbering 

Options / Параметры нумерации страницы в документе  бұйрығы 

таңдалғанда,  құжат автоматты түрде ашылады. 

Start Page Numbering at жағдайындағы қосқыш орнатылып және 

жолақтағы  сол қосқыштың оң жағына 2 мәні енгізіледі, яғни құжаттың бірінші 

беті кітапта 2 нөмірімен орналасу үшін.  

Құжат файлы сақталады, бірақ Book / Книга палитрасы жабылмайды. 

 

Кітаптардың тақырыптарын жасау 

InDesign бағдарламасында кітап тақырыбы жеке құжат болуы да, 

кітаптің бөлігі ретінде бар құжатпен бірге орналасуы да мүмкін. Жаңа файл 

ашар кезде тақырып үшін стильді барлық кітапқа сәйкес дизайнмен беру қажет, 

ол үшін шаблон - бетті ыңғайлы түрде пайдалану керек.  

- Book / Книга палитрасынан Add Document / Добавить документ 

батырмасына шертіп, алдын ала жасалған  шаблон - бет ізделініп, табылған бет 

ашылуы керек. Егер ондай бет жоқ болса,  кез келген кітаптағы  файлды ашып, 
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осында таза 1-2 бет қалдырып және басқа атпен сақталады, мысалы: 

contents.indd . 

- Сontents.indd кітапті Book / Книга палитра тізімінің басына әкелу 

қажет;  

- Оны құжат терезесінде ашу үшін Book / Книга палитрасындағы  

contents.indd  файлына екі рет шертіледі; 

- Book / Книга палитра мәзірінен Document Page Numbering 

Options / Параметры нумерации страницы в документе бұйрығы таңдалып 

және Book / Книга палитрасындағы contents.indd файлы үшін бет нөміріне екі 

рет шертіледі; 

- Document Page Numbering Options / Параметры нумерации 

страницы в документе диалогінің  ашылған Style тізіміне  римдік баспа цифр 

нөмірлерінің (i, ii, iii, iv...)  нұсқасы таңдалып және ОК батырмасы шертіледі;  

- Кітап файлы сақталады. 

 

Кітаптардың тақырыбын генерациялау 

1. Сontents.indd файлын жаппай тұрып мәзірден Layout > Table of 

Contents / Макет > Оглавление бұйрығы таңдалады. 

2. Ашылған Table of Contents / Оглавление диалогтік терезенің 

жоғарғы жақ бөлігінің Title / Заголовок жолына бөлімнің тақырыпшасы болып 

жұмыс атқаратын бөлімге Оглавление фразасы жазылады, ал Style тізімі 

ашылса ТОС Book Title тізімі таңдалады ( ашылған Style тізімі азат жол стилі 

ТОС Book Title табу үшін керек болуы мүмкін) 

3. Other Styles (Другие стили) диалог тізімінің оң жағынан Chapter 

Title (Заголовок главы) мәнін таңдап және Add (Добавить) батырмасына 

шертіледі, бұл Include Paragraph Styles (Включить стили абзацев) тізіміне 

Chapter Title  стиліне қосу үшін. Осы қадам қайталанады, Include Paragraph 

Styles (Включить стили абзацев) тізіміне Chapter Section (Раздел главы) 

стилін қосу үшін орндалады. Егер PDF-файлды қалыптастыру  керек болса, 

Options (Параметры) параметр бөліміне Create PDF Bookmark (Создать 

закладки формата PDF) белгісі орнатылады. 

Жоғарыдағы іс-әрекетті орындай отырып, кітаптың барлық азат 

жолдары Chapter Title и Chapter Section / Название главы и главы Раздел 

азат жолы арқылы қалыптастырылып, жоспарланған бағдарламамен бөлім 

атауы қосылады. 

4. Include Paragraph Styles (Включить стили абзацев) тізімінен 

Chapter Title жолына шертіліп, содан соң  More Options (Дополнительные 

параметры) батырмасы басылады. 

 Егер қажет стиль мәзірде жоқ болса, Include Book Document 

опциясы белсенді болмаса, онда кітап файлдарын үйлестіру қажет.  

Ол үшін: 

- Кітап ашылады; 

- Стильдің көзі болып табылатын файл таңдалады; 
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- Book  палитра мәзірі таңдалады; 

- Файлды үйлестіріледі (синхронизатция). 

 Кітаптің бөлім атауын генерациялағанда файл ашылу керек, онда 

бөлім атауы және кітаптың өз файлы *.indb кеңейткішімен  орналасуы керек, 

өйткені ТОС Book Title  опциясы белсенді болмай қалуы мүмкін. 

 

Зертханалық сабақ тапсырмалары: 

1. Adobe InDesign бағдарламасында шаблон-бетті қолдануға 

машықтан.   

2.  Adobe InDesign бағдарламасында кітап файлдарын жинақтауды 

қарастыр. 

3. Adobe InDesign бағдарламасында жасалған дайын өнімді PDF 

форматқа айландыру мүмкіндігін жасап көр.  

 

 Бақылау сұрақтары: 
1. Полиграфиялық материалдардың маңызы. 

2. Қағазды жасау және  оның құрлымы. 

3. Баспа бояуларының құрамы мен құрлымы. 
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ҚОРЫТЫНДЫ 

 

Қазіргі кез келген басылымдар ақпаратты оқырманға түсінікті, 

тартымды, қызықты жеткізу үшін сыртқы формасы, дизайны айрықша, назар 

аударарлық болуы тиіс. Отандық басылымдардың бұрынғыдан қарағанда 

сыртқы безендірілуі жағынан біршама болсын даму бар. Көп жағдайда берілген 

ақпараттың мазмұны формасына қарағанда бай, әрі терең болғанымен,  

басылымды парақтағанда оқырманның көздеріне ілінбей, толық әсер етпей 

қалатын кездері де жоқ емес. Сондықтан басылымға, баспасөз дизайнына 

ерекше мән берілуі маңызды. Мақаланы беру формасы шығармашылық амал- 

тәсілдерді талап етеді. Бүгінгідей ақпараттың өте көп ағымында дайын 

мақаланы оқырманға түсінікті, қызықты етіп ұсыну қажет.  

Мақаланың басылым бетіне орналстыру, оның қарпі, түсі, графикамен 

безендіріліуі - бәрі де дизайнердің негізгі міндеті. Өйткені мазмұн мен дизайн 

бір-бірімен тығыз байланыста, тіпті біртұтас болуы тиіс. Дизайнердің міндеті 

макетті жобалаудан бастап, соңғы басылым шықанға дейінгі күрделі үрдісті 

жүргізетін іс-әрекет. Макет шығатын басылымның маңызды деген 

тақырыптарды, көңіл аудару керек деген мақалаларды ерекшелеп тұратын, 

түйіндей айтқанда, дизайн арқылы жасалатын түсініктеме. Баспа өнімінің 

дизайны – компьютер арқылы (растрлік және векторлық, фрактальдық графика) 

мәтін мен сурет-кескіндерді өңдеп безендіру арқылы ерекшеленеді. Графика 

кәсіби суретшілер мен басылым беттеуші-дизайнерлеріне таптырмас құрал 

болып отыр. Аталған жұмыстардың барлығы үлкен шығармашылық ізденіс пен 

шыдамдылықты қажет ететіндіктен, сонымен қатар жаңа қолданбалы 

компьютерлік бағдарламалардың күн санап дамуы, дизайн саласындағы әлі де 

болса біз білмейтін қыр-сырының көп екені анық. Сондықтан осы бағытта  

зерттеу жұмыстарымен қатар, зертханалық сабақтар жүргізіле береді.  
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СӨЗДІК 

 

АБЗАЦ (нем. Absat z- шегініс) - қара сөздегі мәтіннің әр бөлімінің 

алдыңғы жолын тұтас қатардан сәл шегіндіріп бастау. Бұл мәтіннің мағына 

жағынан бірыңғай тиянақты бөліктерін бір-бірінен ажырату үшін қажет. 

Сонымен қатар, абзац сөзі мынадай мағыналарды білдіреді: 1) Бір азат жолдан 

екінші азат жолға дейінгі күрделі синтаксистік тұтастықты білдіретін мәтін 

бөлігі; 2) Жаңа жолдан бастап жазуда оңға қарай жасалған шегініс. 

АРГУМЕНТ - бір нәрсені дәлелдеуге негіз болатын логикалық 

тұжырым.  

АВТОГРАФ - біреудің екінші бір адамға қолтаңба жазып беруі. 

АВТОР - түрлі салаларда шығарма жасаушы тұлға. Әдебиеттегі, 

өнердегі, ғылымдағы, т.б. шығармашылық еңбек иесі. 

АГИТАЦИЯ - ауызша немесе баспасөз арқылы қалың көпшілікке 

идеялар мен лозунгілер таратып, саяси тұрғыдан үгіттеп, әсер ету қызметі. 

АЛЬМАНАХ - әр түрлі авторлардың әдеби шығармалар жинағы. 

Кезең-кезең сайын шығып тұруы мүмкін. 

АНАЛИЗ - тиісті объектіні жан-жақты талдап көрсететін, ғылыми-

логикалық тұрғыдан ой-топшылаулар жасайтын зерттеу әдісі. 

АННОТАЦИЯ - кітап мазмұнына қысқаша түсініктеме жасау. 

АНОНИМ - өз есімін жасырушы шығарма авторы.  

АРГУМЕНТ - бір нәрсені дәлелдеуге негіз болатын логикалқ 

тұжырым. 

БАҒЫТТАУШЫ (направляющие) - қосымша бағыттар. Бұлар арқылы 

мәтіннің текстік және графикалық элементтері түзетіледі. 

БАС РЕДАКТОР -  баспаның жалпы бағыт-бағдарын, атқарылған жұмыс 

барысын қадағалайды. 

БЕТТЕУ (верстка) -  оқылған, қателері түзелген материал верстальшикке 

келіп түседі, макетпен сәйкестіріле отырып беттеу жасалынады. Одан кейін 

баспаға жөнелтіледі.  

БИБЛИОГРАФИЯ - кітаптар мен журналдардың ішіндегі мәліметін, 

анықтамасын білдіретін көрсеткіштер.  

БРОШЮРА - шағын көлемдегі шығарма берілген, жұмсақ мұқабамен 

шығатын жұқа кітап.  

ВЕБ ДИЗАЙН - сайтты дайындаудың алғашқы этапы. 

ВЕРСТКА - терілген материалдар гранкілері арқылы типографияда 

газет, журнал беттерін дайындау. 

ВЕРСТАЛЬШИК - текістік және жұмыс материалының макетпен 

сәйкес келуін қадағалайды. Кішігірім ұйымдарда дизайнер жұмысын да 

атқарады.  

ВЫКЛЮЧКА - абзацтарды бетке түзету. Ол сол жақ шетінде, оң жақ 

шетінде, ортасында, формат бойынша болуы мүмкін. 

https://kk.wikipedia.org/wiki/%D0%9D%D0%B5%D0%BC%D1%96%D1%81_%D1%82%D1%96%D0%BB%D1%96
https://kk.wikipedia.org/wiki/%D0%A1%D0%B8%D0%BD%D1%82%D0%B0%D0%BA%D1%81%D0%B8%D1%81
https://kk.wikipedia.org/wiki/%D0%9C%D3%99%D1%82%D1%96%D0%BD
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ГАЗЕТА - «табилод». Табилод деп А3 форматтағы үлкен газет. Осындай 

газеттерді әлбетте үлкен редакциялық ұжым, яғни, оның құрамында: редактор, 

корректор, дизайнер және версткамен айналысатын қызметкері болады.  

ГАРНИТУРА  - бір суреттің барлық өлшемдегі символының жиынтығы. 

ГРАФИКАЛЫҚ ДИЗАЙН - бағдарламалау мен көрнекі құралдармен 

беруге арналған жобалау. 

ДЕЗИНФОРМАЦИЯ -жалған хабар  арқылы жаңылыстыру. 

ДЕНЬ ПЕЧАТИ - дәстүрлі баспасөз күні. Жыл сайын 28 маусым күні 

аталып өтеді. "Түркістан уалаяты" газетінің 1870 жылы алғашқы нөмірі 

шыққан күнге орай белгіленген. Аталмыш мерекелік күні шығармашылық 

байқауда жүлде алған журналистерге арнайы сыйлықтар тапсырылады. 

ДИЗАЙН (ағылш. Desing - жоба, жобалау, сызу, жоспар, сурет) - 

көркемсурет және сәулет өнерінің өнеркәсіп бұйымдарының ең үздік үлгілерін 

жасау және заттың ортаны үйлестіру шараларын қамтитын бағыттың атауы. 

ДИЗАЙНЕР - макетпен жұмыс жасайды. Беттеу жұмысын толығымен 

біліп, сонымен қатар компьютерлік қолданбалы бағдарламаларымен жұмыс 

істей білуі керек.  

ДИСКУССИЯ - жиналыста немесе баспасөзде әлдебір мәселені 

қызу талқылау. 

ЖАНР - әдеби немесе публицистикалық шығарма түрлері. 

ЖУРНАЛИСТ - бұқаралық ақпарат құралдарында тұрақты жұмыс 

істейтін, арнаулы кәсіби мамандығы бар қызметкер. Оның жұмысы 

идеологиялық, қоғамдық саланы қамтып, шығармашылық тұрғыда еңбек 

етеді. Отанға, халыққа қызмет етіп, публицистика саласында шығармалар 

береді. Ішкі-сыртқы саяси мәселелерге белсене араласып, қоғамдық пікір 

қалыптастыруға қатысады. 

ЗАМЕТКА - бір оқиғаның, фактінің негізінде жазылатын қысқаша 

хабар. 

ИДЕОЛОГИЯ - қоғамдық санадағы идеялар жүйесі, ілім. Саясат, 

мораль, ғылым, өнер, дін жөніндегі ұғымдар мен көзқарастар жиынтығы. 

Ол қоғам дамуына белсенді әсер етеді. Идеология прогресшіл немесе 

реакцияшыл болуы да мүмкін. 

ИЛЛЮСТРАЦИЯ - кітап, газет, журналдар тексіне орай берілетін 

суреттер. 

ИНТЕЛЛЕКТ -  ақыл, адамның ойлау қабілеттілігі.  

ИНТЕЛЛИГЕНЦИЯ - ой еңбегінің адамдары. Мәдениет пен 

ғылымның әр түрлі салаларынан арнаулы білімі бар мамандар. Мысалы, 

дәрігер, ғалым, жазушы, артист, мұғалім, инженер, мемлекеттік аппарат 

қызметкерлері т.б. 

ИНТЕРВЬЮ - сұрақ-жауап түрінде белгілі бір тұлғаның оқиға мен 

факті жөнінде журналистке айтқан әңгімесі, сұхбаты. Оның зәру мәселе 

бойынша пікірлері мен көзқарасын, берген мәліметін бұқаралық ақпарат 

құралдарында жариялау үшін журналистің жазып алуы. 
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ИНТЕРЛЬЯЖ - абзац жолдарындағы тігінен жасалған қашықтығы. 

ИНТЕРПРЕТАЦИЯ - бір нәрсенің мәнін ашу, ұғындыру. Қайсыбір 

мәтінге түсіндірме жасау. 

ҚАЗАҚСТАННЫҢ ЖУРНАЛИСТЕР ОДАҒЫ - журналистердің 

республикалық кәсіби шығармашылық ұйымы. Бұқаралық ақпарат 

құралдарында істейтін мыңдаған мүшесі бар. Ұйымның төрағасы мен 

хатшысы жұмыс істейді.  Жергілікті жерлерде бөлімшелері құрылған. 

КАЛЛИГРАФИЯ - анық, әдемі жазу өнері. 

КЕРНИНГ - анықталған символ жұптардың арасындағы интервал. 

КЕГЕЛЬ - шрифт өлшемі. Қолмен тергенде метальдық литтер 

қолданылады. Әсіресе олар жазба машинкаларында қолданатындарға ұқсас 

келеді. 

КОЛОНКАЛАР - бетті вертикаль бойынша бөлу типі. Колонкалар 

арасындағы аралық  -  «средник» деп аталады.  

КОЛОНТИТУЛДАР - әр бетте қайталанып отыратын мәтіндік және 

графикалық элементтер. 

КОЛОНЦИФРЛАР -  бет нөмрлері жазылатын орын. 

КОММЕНТАРИЙ - кітап немесе мәтін туралы қысқаша түсіндірме 

беру. Оқырманның қалдырып кеткен мақалаға береген бағасы.  

КОММЮНИКЕ - мемлекетаралық және дипломатиялық келіссөздер 

туралы үкіметтің ресми хабарлары. 

КОНСПЕКТ - лекцияны, шығарманы, ақпаратты қысқаша мазмұндап 

жазу. 

КОНСТАТИРОВАТЬ - фактін анықтау, сендіру, куә болу. 

КОНТЕКСТ - тығыз байланыстылық, мәні жағынан бітіп тұрған мәтін 

үзіндісі. 

КОНЦЕПЦИЯ - өмір құбылысына көзқарас білдіріп, тұжырым жасау. 

Жазушының, ғалымның, журналистің т.б. негізгі түйінді ойлары. 

КОРРЕКТОР - баспасөз материалдрын баспаханада теру кезінде 

кеткен қателерді гранкіден, не беттеу кезінде беттерден жөндеп, түзететін 

қызметкер. Ол саяси, орфографиялық, стильдік тұрғыдан сауатты болуы тиіс. 

Типографиялық техникадан хабары болуы керек. 

КОРРЕКТУРА - баспаханалық терімнен кейін оттискіде байқалған 

қателерді жөндеу. 

КОРЕКТОРДЫҢ ОҚУЫ - грамматикалық, орфографиялық, тыныс 

белгілерінен, басуда кеткен қателерді түзейді. Оқу макеттің жұмысын 

жасаумен паралель жүреді.  

КОРРЕСПОНДЕНТ - бұқаралық ақпарат кұралдарының жер-жерден 

хабар жинап беріп тұратын тілші қызметкері. 

КОРРЕСПОНДЕНЦИЯ - публицистика жанры. Өмірдің бір бөлшегін 

көрсету арқылы, фактілерге талдау жасап, баға беру. Саяси, экономикалық 

және мәдени өмір объекті етіп алынуы мүмкін. Тақырыбы, алынатын жері 

нақты көрсетіледі. Жалқыдан жалпыны түйіндейді. 
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КОПИЯ - түпнұсқаның тура көшірмесі. 

КУРСИВ - формалық тұрғыдан қолжазба әріптерге ұқсайтын 

типорафиялық қаріп. 

ЛЕЙТМОТИВ - негізгі, жетекші ой. 

ЛЕТУЧКА - редакция ұжымының жедел әрі қысқаша өткізетін 

өндірістік жиналысы. 

ЛОГОТИП (фирмалық қаріппен орындалған басылымның аты) - газет 

жаранамалауда бұл ерекше заттық белгі. Басылымның сату маркасы. 

ЛИНОТИП - типографияда редакция материалдарын жол етіп 

құятын терім машинасы. XIX ғасырдың 80-ші жылдары жасалған. 

МАКЕТ - арнаулы бланкіге сызықтар арқылы түсірілген газет 

беттерінің дәл жасалынған жоспары. Соның үлгісінде шығатын газет беттері 

дайындалып безендіріледі. 

МОДУЛЬДІК СЕТКА - ұзын немесе жалпақ түрдегі колонкалар мен 

жолдар жасау үшін қолданылады. Сызық жиынтықтарын осы модульдік 

сетканың файлында сақтап, кейін пайдалануға болады. 

ОРИГИНАЛ - көшірмеден бөлек, шығарманың негізгі түпнұсқасы, 

типограифялық терімге берілетін материал. 

ОРИЕНТАЛИСТ - шығыс халықтарының тілін, мәдениетін білуші. 

ОРФОГРАФИЯ - белгілі бір тілдің сөздерін бірыңғай жүйе бойынша 

дұрыс жазу тәсілі. 

ОТБИВКИ - абзацқа дейінгі және абзацтан кейінгі жолдар. 

ОТТИСК - терілген беттің типографиядағы алғашқы байқау басылымы. 

ОТСТУПЫ - абзац алдындағы пробелдер (азат жол). 

ОФИЦИАЛЬНЫЙ - бір нәрсенің ресми қызметтік мәні. 

ОФСЕТ - типографияда жасалған цинк қаңылтырдағы газет бетінің 

бейнесі сол күйінде резина пленкасына түсіріледі де, одан соң қағазға 

басылатын тәсіл. 

ОЧЕРК - көркем жанрға жатады, публицистикалық сарында жазылады. 

Негізінен фактіге құрылады, ойдан шығарылмайды. Оқиға, фактілер 

зерттеліп, баяндалады. Оның кейіпкерлері өмірде бар адамдар, нақты 

деректер баяндалады. Көбіне кейіпкерлер бейнесі суреттеліп беріледі. 

ПАМФЛЕТ - заманға кереғар, қоғамдық-саяси өмірдегі кейбір 

келеңсіз құбылысты, сондай-ақ әлдебір жеке қайраткерлер туралы әшкерелеу, 

келемеж мақсатындағы актуальды да, көркем публицистикалық шығарма. 

ПАРАДОКС - әдеттегі қалыптасқан жағдайдан бөлек күтпеген тосын 

пікір, құбылыс. 

ПАРАЛОГИЗМ -логикалық қателесуг байланысты жалған ойлау, яғни, 

ойдың бұзылуы. 

ПАРАФРАЗА - басқа біреудің мәтінін, ойын өзінің сөзбен жеткізу, 

сипаттау. 

ПАТЕТИЧЕСКИЙ - адамды толқынысқа түсіретін күшті сезімдегі 

жоғары пафос, екпін. 
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ПАФОС - көтеріңкі көңіл-күй сезімі, әсері. 

ПИКИ (Р)  - бір пика -12 пункке тең, немесе 1/6 дюйма (0,168 дюйма). 

ПЕРСОНАЖ - әдебиет, өнер шығармаларындағы кейіпкерлер. 

ПЕТИТ - ұсақ типографиялық шрифтінің түрі. 

ПЛАГИАТ - әдеби ұрлық, біреудің шығармасы өзіне пайдаланып 

кету.  

ПЛАШЕЧНЫЕ ЦВЕТА - бір түстің әр түрлілігі, бұны алдын ала 

дайындау арқылы алады. Әрбір түстің өз нөмері болады. 

ПЛЮРАЛИЗМ - дүниені бір текті қарамай, көп түрлі санайтын, әр 

түрлі көзқарас, пікір алуандығы. 

ПОДБОРКА - бірыңғай тақырыптағы бірнеше газет материалының 

ортақ рубрикаға біріктіріліп берілуі. 

ПОЗИЦИЯ - белгілі бір іске, мәселеге көзқарас пен қарым-

қатынасты анықтайтын адамның іс-әрекет сипаты, ұстанған бағыты. 

ПОЛЕМИКА - баспасөзде, жиналыста бір нәрсені талқылау кезінде 

болатын айтыстар. 

ПОЛИГЛОТ- көп тіл білуші. 

ПОЛИГРАФИЯ - баспа өнімдерінің барлық түрін шығаратын өндіріс 

саласы. 

ПОЛИТИКА - мемлекеттік, қоғамдық іс, ірі әлеуметтік топтар мен 

халықтар арасындағы қарым-қатынас жұмыстары, саясат. Оның қоғамдық 

өмірдің барлық саласына ықпалы бар. 

ПОЛЯ - мәтін аймағындағы бос орын. Жол жиегі жеткілікті мөлшерде 

үлкен болуы керек. Сонда оқуға ыңғайлы келеді. 

ПРЕССА- мерзімді басылымдар, газеттер мен журналдар т.б. 

ПРЕСС-БЮРО - жалпы қоғам мен баспасөзге арнап ағымдағы 

оқиғаларды жариялау үшін үкімет және басқа да басқару органдары 

жанынан құрылған арнаулы орган. 

ПРЕСС-КОНФЕРЕНЦИЯ - информациялық тұрғыда әңгімелесу үшін, 

саяси мәселелерді айту үшін мемлекеттік, саяси, қоғамдық қайраткерлердің 

баспасөз өкілдерімен кездесуі. Журналистер сұрақтарына ішкі-сыртқы 

жағдайлар туралы жауап беру үшін өткізілетін жиналыс. 

ПРИНЦИП - негізгі идеалға сай ауытқымай іс-әрекет көрсету тәртібі.  

ПРОБЛЕММА - теориялық және практикалқ шешімін күткен өзекті 

де, аса қажетті мәселе.  

ПРОГРАММА - атқарылатын істің жоспары, оның мақсаттары мен 

міндеттерінің бағыты, жиынтығы.  

ПРОГРЕСС - алға жылжу, қоғамда неғұрлым жақсы жағдайға жету, 

дамудың жоғары сатысына өту.  

ПРОКЛАМАЦИЯ - листовкалық басылым секілді үгіттік сипаттағы 

үндеу.  

ПРОМУЛЬГАЦИЯ - қайсыбір өкімет актісін жұртшылыққа хабарлау. 
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ПРОПАГАНДА - ілімді, саяси теорияны, көзқарасты, идеяны 

баспасөзде және ауызша түрде тарату мен түсіндіру, насихаттау. 

ПУБЛИКАЦИЯ - баспасөзде жалпыға арналып жарияланған хабар, 

жазылған материал. 

ПУБЛИЦИСТ - қоғамдық-саяси мәселелер туралы қалам тартып 

жүрген журналист, қаламгер. 

ПУБЛИЦИСТИКА - мерзімді басылымдарда саясат пен қоғамдық 

өмір мәселелерінің жазылып, жариялануы. Журналистика саласының 

материалдары. 

ПСЕВДОНИМ - жазушы, журналистердің баспасөзде шын аты-

жөнінің орнына ойдан шығарылған бүркемшік есімді пайдалануы. 

ПУНКТУАЦИЯ - тыныс белгілерін дұрыс қолдану туралы ереже. 

ПУНКТЕР (рt) -  пункт-0,353 м-ге тең. Пунктерде көбіне кегль мен 

интерлиньяж өлшенеді. 

РАТИСКИВАНИЕ - баспа нүктесінің өлшемінің ұлғаюы бұл үрдіс 

қағазға бояу  сіңген кезде болады. 

РЕДАКТОР - мерзімді басылымның жетекшісі,  редакция 

коллективінің басшысы. Газет, журналдардың саяси бағытына, идеясы мен 

мазмұнына, жалпы оқырмандар үшін тартымды шығуына жауап беретін 

тұлға. Сонымен бірге тиісті мәселелерді шешіп, ұйымдастыру жұмыстарын 

жүргізуші.  

РЕДАКТОРДЫҢ ОҚУЫ - жалпы бағалау үшін қажет. Мүмкін 

түзетулер енгізеді. 

РЕПОРТАЖ - қайсыбір оқиға туралы журналистің өзі қатысып. 

көзімен көргенін жұртқа сол күнде а й н а - қатесіз жедел жеткізуі, айтуы, 

көрсетуі.  Оқырманның, не көрерменнің өзі болғандай әсер беруі. 

РЕПОРТЕР - болған оқиғалар туралы жергілікті жерден мәліметтер 

беретін бұқаралық ақпарат құралдарының өкілдері. 

РУБРИКА - газет бетіндегі біріктіріліп берілгеп материалдарға, 

сондай-ақ жүйелі түрде жарияланып тұратын кезеңдік материалдарға 

тағылатын ортақ айдар. 

РУКОПИСЬ - кез келген шығарманың, текстің  т.б. қолжазбасы. 

СЕНСАЦИЯ - қоғамды, жұртты дүрліктірген, шу көтерген әлдебір 

оқиға, хабар. 

СОБКОР - редакцияның жергілікті аймақтарда тұрып жұмыс 

істейтін меншікті тілшісі. Ол сол жерлерден тұрақты түрде хабарлар жолдап 

тұрады. Редакцияның штатты қызметкері болып есептеледі. 

СТАТЬЯ - мақалада ірі өмір құбылыстары мен фактілері терең анализ 

жасалып, теориялық және практикалық тұрғыдан жинақталып, 

қорытылады. Маңызды қоғамдық-саяси тақырыптар қамтылып, зерттеледі. 

Мақаланың бірнеше түрлері бар. 

СТЕНОГРАФИЯ - ауызша сөзді ерекше белгілер арқылы қысқартып әрі 

тез жазу.  
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СТИЛЬ - қаламгерлердің шығармаларының өзгеге ұқсамайтын 

ерекшеліктері. Әдіс, тәсіл, мәнер сипаттары. 

СПЕЦКОР - айрықша бір мәселелер жөнінде тапсырма алып, оқиға 

болған жерден материал дайындап әкелетін газет-журналдар редакциясының 

арнаулы тілшісі. 

«СПУСК ПЛЮС» - кіші форматтағы беттердің шығарылуы және 

фальцовкадан, брошоровкадан, қиындыдан толық бір кітап шығарылуы 

(номерленген беттермен). 

СЦЕНАРИЙ - экранда көрсетілетін телехабарлардың композициялық, 

сюжеттік желісі, жобасы. Жүргізушінің немесе диктордың қысқаша 

мазмұндалған текс жүйесі. Онда берілетін хабардың процесі, реті қалай 

болатыны айқындалып, көрсетіледі. Соның негізінде хабар дайындалып 

экранға шығарылады. 

ТРЕКИНГ - символдар мен сөздер аралығындағы қашықтық. Алшақ 

орналасқан сөздердің аралығы осы трекинг арқылы жөнделеді. 

ФАЛЬЦОВКА - басылған қағаз беттерін бүктеу мақсатында 

типографияда жасалатын операция. 

ФЕЛЬЕТОН - публицистикалық көркем жанр. Сатира мен юмор 

элементтері пайдаланылады. Жазылу стилінде образдылық байқалады. 

Нақты кемшіліктерді сылап, мінейді. Одан арылуға әсер етеді. Деректерге 

сүйеніп, анықталған фактілерді арқау етеді. Қоғамдық мәселелер көтеріліп, 

көркем тіл қолданылады. Актуальді тақырып алынып, шындық жазылады. 

Өмір құбылыстарының маңызы бағаланады. 

ЦВЕТОДЕЛЕНИЕ - әр түсті жекелеп басуды айтамыз. Бұны 

типографиялық баспада қалып жасау үшін пайдаланылады. 

ЦЕНЗУРА - баспасөзде жарияланатын шығармаларға ерекше бақылау 

жасау. 

ЦИКЛ- тақырыбы, кейіпкері, мазмұны ортақ шығармалар жиынтығы. 

ЦИТАТА - ой-тұжырымды, пікірді дәлелдеп, дәйектеу үшін басқа 

біреудің шығармасынан өзгертпестен үзінді сөздер келтіру. 

ШАБЛОН - жауыр болған сөздер мен ойларға көзссіз еліктеп, үлгі 

тұту. 

ШРИФТ - баспасөз үшін терім жасалатын типографиялық қаріп 

түрлері. 

ЭКЗЕМПЛЯР - бірыңғай заттың бір ғана данасы, үлгісі.  

ЭРУДИЦИЯ - ғылымның, пәннің саласын терең оқығандық, зор 

білімділік, түбегейлі таным. 

ЭССЕ - публицистикалық сарындағы очеркке ұқсас шығарма. 

Мысалы, ғылыми  эссе, тарихи эссе, публицистикалық эссе т.б. 

ЭТИКА - дамдардың моральдық адамгершілік қасиеттері жөніндегі 

нормалар жүйесі. Отанға, қоғам жөнінде өзара қарым-қатынас мәселелерін, 

міндеттрін айқындайтын болмыс, әдет-ғұрып. 
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ЭСТЕТИКА (грек. Aіsthetіkos - сезіну, сезімдік) - адамның дүниені 

эстетикалық тұрғыдан ұғынып-түсіну заңдылықтары туралы, әсемдік заңдарын 

арқау еткен шығармашылықтың мәнісі мен формалары туралы ғылым. 
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